<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Matt Loch"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "CONCHOVALLEYHOMEPAGE" , "logo": { "@type": "ImageObject", "url": "https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/05/15/CVHP%20Logo%20Solid%20White%20for%20FrontPageHeader_1526421073544.png_42689100_ver1.0.jpg" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.conchovalleyhomepage.com/sports/local-sports/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts/1977654348" } , "headline": "HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts", "description": "Highlights of Miles as they fall to Hawley in game one of the bi-district round of high school baseball playoffs.", "author": { "@type": "Person", "name": " Matt Loch" }, "datePublished": "2019-05-03T22:48:12-0500", "dateModified": "2019-05-03T22:48:12-0500", "articleBody": "&lt;p&gt;Highlights of Miles as they fall to Hawley in game one of the bi-district round of high school baseball playoffs.&lt;/p&gt; ", "image": { "@type": "ImageObject", "url": "https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_4_85921193_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "image": { "@type": "ImageObject", "url": "https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_4_85921193_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts", "thumbnailUrl": "https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_160_90.jpg", "contentUrl": "https://ihffbt4ycbuh3jbqybqqywprhg.gcdn.anvato.net/ksan/video/video_studio/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_game_one_of_3591274_1200.mp4?Expires=1651549521&KeyName=mcpkey1&Signature=1vZ2AZAhPziDJmfziQZ2YwyV_wE", "dateCreated": "2019-05-03T22:45:45-0500", "dateModified": "2019-05-03T22:45:45-0500", "description": "Highlights of Miles as they fall to Hawley in game one of bi-districts.", "uploadDate": "2019-05-03T22:45:45-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Highlights of Miles as they fall to Hawley in game one of the bi-district round of high school baseball playoffs." lang="en-US" /> <meta name="keywords" content="Local Sports,Sports,Top Stories" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts"/><meta property="og:description" content="Highlights of Miles as they fall to Hawley in game one of the bi-district round of high school baseball playoffs. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.conchovalleyhomepage.com/sports/local-sports/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts/1977654348"/><meta property="og:image" content="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="CONCHOVALLEYHOMEPAGE"/><meta property="fb:app_id" content="734210786687857"/><meta property="article:section" content="Local Sports"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-04T03:48:12+00:00"/><meta property="article:modified_time" content="2019-05-04T03:48:12+00:00"/><meta property="article:expiration_time" content="2293-02-15T03:48:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts"/><meta name="twitter:description" content="Highlights of Miles as they fall to Hawley in game one of the bi-district round of high school baseball playoffs. "/><meta name="twitter:site" content="CONCHOVALLEYHOMEPAGE"/><meta name="twitter:image" content="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.conchovalleyhomepage.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190504 03:48:12"/><Attribute name="edate" value="1556941692667"/><Attribute name="edateformat" value="20190504 03:48:12"/><Attribute name="sdate" value="1556941692598"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="208"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local Sports"/><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Highlights of Miles as they fall to Hawley in game one of the bi-district round of high school baseball playoffs. "/><Attribute name="Headline" value="HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts"/><Attribute name="Keywords" value="Local Sports,Sports,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190504 03:48:12"/><Attribute name="PubDate" value="20190504 03:48:12"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Highlights of Miles as they fall to Hawley in game one of bi-districts."/><Attribute name="CompID" value="1977642227"/><Attribute name="URL" value="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_160_90.jpg"/><Attribute name="Title" value="HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="85921193"/><Attribute name="CompID" value="1977641188"/><Attribute name="URL" value="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_4_85921193_ver1.0_160_90.jpg"/><Attribute name="Title" value="HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_4_20190504034533"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;conchovalleyhomepage&#x2e;com&#x2f;sports&#x2f;local-sports&#x2f;highlights-miles-falls-to-hawley-in-game-one-of-bi-districts&#x2f;1977654348" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;conchovalleyhomepage&#x2e;com&#x2f;amp&#x2f;sports&#x2f;local-sports&#x2f;highlights-miles-falls-to-hawley-in-game-one-of-bi-districts&#x2f;1977654348" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1556957630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1556957630000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;conchovalleyhomepage&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-conchovalleyhomepage&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1556772876000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/color_schemes/conchovalleyhomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/color_schemes/conchovalleyhomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/color_schemes/conchovalleyhomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/color_schemes/conchovalleyhomepage/favicon.ico"> <link rel="apple-touch-icon" href="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/color_schemes/conchovalleyhomepage/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 27},getRevision:function(){return"537.36"},getVersion:function(){return"27.0.1453.93"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.conchovalleyhomepage.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1057035118"},getLayoutId:function(){return"686"},getLayoutURL:function(){return"https://www.conchovalleyhomepage.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"60233529"},getScopeGroupIdOrLiveGroupId:function(){return"60233529"},getParentGroupId:function(){return"60233529"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60233529&refererPlid=1057035118"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2econchovalleyhomepage\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=40&minifierType=js&languageId=en_US&b=6102&t=1556957819000"},getBaseURL:function(){return"https://www.conchovalleyhomepage.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1556957819000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=40&minifierType=js&languageId=en_US&b=6102&t=1556957819000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="VCY55nMO";Liferay.currentURL="\x2fsports\x2flocal-sports\x2fhighlights-miles-falls-to-hawley-in-game-one-of-bi-districts\x2f1977654348";Liferay.currentURLEncoded="%2Fsports%2Flocal-sports%2Fhighlights-miles-falls-to-hawley-in-game-one-of-bi-districts%2F1977654348";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=40&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.7.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_5571","101_INSTANCE_erV0j4QtiJ6p","56_INSTANCE_1030","56_INSTANCE_8805","56_INSTANCE_XWR74379YQlG","56_INSTANCE_9CykgTW8XtvW","56_INSTANCE_5118","56_INSTANCE_7008","56_INSTANCE_8527","56_INSTANCE_0786","56_INSTANCE_3111","56_INSTANCE_1625"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=40&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"CONCHOVALLEYHOMEPAGE"},getParentGroupName:function(){return"CONCHOVALLEYHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.7.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/conchovalleyhomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/conchovalleyhomepage-staging/-/";var viewGalleryUrl="/group/conchovalleyhomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60233536;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"60233541"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60233536"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.conchovalleyhomepage.com/sports/local-sports/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts/1977654348",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"1977654348",adUnitSubName:"/sports/local_sports"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac2d038e81bd" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERIFICATION --><meta name="google-site-verification" content="pXavqUzRuGwLKhZpWkITGBwB3wZ-tYwDBHrx9nZrMhs" /><meta content="ZF60ztapKe-0E6_5PSDtx4U1FxM2tiZ66Ux1IXPp63w" name="google-site-verification" /><!-- END:GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="355946094777" /><!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71376966-1,nxstSite:UA-37144901-31";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="conchovalleyhomepage.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="CONCHOVALLEYHOMEPAGE";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Matt Loch";k="1977654348";d="CONCHOVALLEYHOMEPAGE";f="Local Sports";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:9o4zyjucjay";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=40&minifierType=js&languageId=en_US&b=6102&t=1556772876000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20Sports\x2cSports\x2cTop\x20Stories";var b="Local\x20Sports\x2cSports\x2cTop\x20Stories";var a="Highlights\x20of\x20Miles\x20as\x20they\x20fall\x20to\x20Hawley\x20in\x20game\x20one\x20of\x20the\x20bi-district\x20round\x20of\x20high\x20school\x20baseball\x20playoffs\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/conchovalleyhomepage")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("644527751","644527751","644527751","com.newssynergy.concho","com.newssynergy.concho");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"Concho Valley Homepage",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-conchovalleyhomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.conchovalleyhomepage.com/weather"> <span class="region">San Angelo</span> <h4 class="forecast">74&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to CONCHOVALLEYHOMEPAGE"><img src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/05/15/CVHP%20Logo%20Solid%20White%20for%20FrontPageHeader_1526421073544.png_42689100_ver1.0.jpg" alt="CONCHOVALLEYHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/05/15/CVHP%20Logo%20Solid%20White%20for%20FrontPageHeader_1526421073544.png_42689100_ver1.0.jpg)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-133208" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-133208");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.conchovalleyhomepage.com/weather">
       <h5 class="region">San Angelo</h5>
       <h4 class="forecast">74&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.conchovalleyhomepage.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/water">Our Water: Concho Valley</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/san-angelo-ewe">San Angelo & Ewe</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/courts-crime">Courts & Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/concho-careers">Concho Careers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/newsconnection">News Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/black-history">Black History Month</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/womens-history">Women's History Month</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/concho-valley-live">Concho Valley Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/washington-dc-bureau">CVHP Washington Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/video">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/texas-politics">Texas Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/ag-news">AG News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/water/our-water-ballinger-continuing-quarter-century-of-improvements/1970834008" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Our&#x20;Water&#x3a;&#x20;Ballinger&#x20;continuing&#x20;quarter&#x20;century&#x20;of&#x20;improvements" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/water/our-water-ballinger-continuing-quarter-century-of-improvements/1970834008" > Our Water: Ballinger continuing quarter century of improvements </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/laundry-love-for-those-in-need/1972220072" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Laundry_Love_for_those_in_need_9_85561480_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Laundry_Love_for_those_in_need_9_85561480_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Laundry_Love_for_those_in_need_9_85561480_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Laundry_Love_for_those_in_need_9_85561480_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Laundry&#x20;Love&#x20;for&#x20;those&#x20;in&#x20;need" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/laundry-love-for-those-in-need/1972220072" > Laundry Love for those in need </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/local-sports/highlights-sonora-baseball-falls-to-alpine-in-bi-district-series/1977666538" >HIGHLIGHTS: Sonora Baseball Falls to Alpine in Bi-District Series</a> </li> <li> <a href="/sports/local-sports/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts/1977654348" >HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts</a> </li> <li> <a href="/sports/local-sports/kevin-sherill-announced-as-new-head-coach-of-sonora-football/1977641296" >Kevin Sherill announced as new head coach of Sonora football</a> </li> <li> <a href="/news/local-news/the-clarion-call-aims-to-unite-thousands-of-christians/1977619374" >The Clarion Call aims to unite thousands of Christians</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.conchovalleyhomepage.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.conchovalleyhomepage.com/weather/klst">KLST Weather</a></li> <li><a href="https://www.conchovalleyhomepage.com/weather/ksan">KSAN Weather</a></li> <li><a href="https://cvhp.secondstreetapp.com/Weather-Photos/gallery?category=2031232">Submit your weather photos</a></li> <li><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar">Interactive Radar</a></li> <li><a href="https://www.conchovalleyhomepage.com/skylive-cactus-west">Sky Live Camera</a></li> <li><a href="https://www.conchovalleyhomepage.com/weather/weather-alerts">Weather Alerts</a></li> <li><a href="https://www.conchovalleyhomepage.com/closings-and-delays">Closings & Delays</a></li> <li><a href="https://www.conchovalleyhomepage.com/severe-weather-special-2019">Severe Weather Preparedness 2019</a></li> <li><a href="https://www.conchovalleyhomepage.com/weather/forecast">Forecast</a></li> <li><a href="https://www.conchovalleyhomepage.com/weather/map-center">Map Center</a></li> <li><a href="https://www.conchovalleyhomepage.com/weather/almanac">Almanac</a></li> <li><a href="https://www.conchovalleyhomepage.com/weather/ski-report">Ski Report</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/klst-pm-forecast-friday-may-3rd-2019/1977335317" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/KLST_PM_Forecast__Friday__May_3rd__2019_9_85902139_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/KLST_PM_Forecast__Friday__May_3rd__2019_9_85902139_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/KLST_PM_Forecast__Friday__May_3rd__2019_9_85902139_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/KLST_PM_Forecast__Friday__May_3rd__2019_9_85902139_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="KLST&#x20;PM&#x20;Forecast&#x3a;&#x20;Friday&#x2c;&#x20;May&#x20;3rd&#x2c;&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/klst-pm-forecast-friday-may-3rd-2019/1977335317" > KLST PM Forecast: Friday, May 3rd, 2019 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/klst-weather/klst-am-weather-update-friday-may-03-2019/1975806032" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/KLST_AM_Weather_Update___Friday_May_03___9_85805026_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/KLST_AM_Weather_Update___Friday_May_03___9_85805026_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/KLST_AM_Weather_Update___Friday_May_03___9_85805026_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/KLST_AM_Weather_Update___Friday_May_03___9_85805026_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="KLST&#x20;AM&#x20;Weather&#x20;Update&#x20;-&#x20;Friday&#x20;May&#x20;03&#x2c;&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/klst-weather/klst-am-weather-update-friday-may-03-2019/1975806032" > KLST AM Weather Update - Friday May 03, 2019 </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/weather/klst-weather/klst-am-weather-friday-may-03-2019/1975613467" >KLST AM Weather - Friday May 03, 2019</a> </li> <li> <a href="/weather/ksan-weather/ksan-storm-team-daily-forecast-update-thursday-may-2-2019/1975130756" >KSAN Storm Team Daily Forecast Update - Thursday May 2, 2019</a> </li> <li> <a href="/weather/klst-pm-forecast-thursday-may-2nd-2019/1974643661" >KLST PM Forecast: Thursday, May 2nd, 2019</a> </li> <li> <a href="/weather/klst-weather/klst-noon-weather-thursday-may-02-2019/1973702509" >KLST Noon Weather - Thursday May 02, 2019</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.conchovalleyhomepage.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.conchovalleyhomepage.com/sports/local-sports">Local Sports</a></li> <li><a href="https://www.conchovalleyhomepage.com/masters-report">The Masters Report</a></li> <li><a href="https://www.conchovalleyhomepage.com/2019sanangelorodeo">Stock Show and Rodeo</a></li> <li><a href="https://www.conchovalleyhomepage.com/inside-the-game">Inside The Game</a></li> <li><a href="https://www.conchovalleyhomepage.com/the-big-game-2019">The NFL Draft</a></li> <li><a href="https://www.conchovalleyhomepage.com/big-race-daytona">Big Race Daytona</a></li> <li><a href="https://www.conchovalleyhomepage.com/locker-room">Locker Room</a></li> <li><a href="https://www.conchovalleyhomepage.com/nfl">NFL</a></li> <li><a href="https://www.conchovalleyhomepage.com/nba">NBA</a></li> <li><a href="https://www.conchovalleyhomepage.com/mlb">MLB</a></li> <li><a href="https://www.conchovalleyhomepage.com/nhl">NHL</a></li> <li><a href="https://www.conchovalleyhomepage.com/golf">Golf</a></li> <li><a href="https://www.conchovalleyhomepage.com/auto-racing">Auto Racing</a></li> <li><a href="https://www.conchovalleyhomepage.com/sports/season-pass">Season Pass</a></li> <li><a href="https://www.conchovalleyhomepage.com/sports/silver-star-nation">Silver Star Nation</a></li> <li><a href="https://www.conchovalleyhomepage.com/sports/texans">Houston Texans</a></li> <li><a href="https://www.conchovalleyhomepage.com/texas-rangers">Texas Rangers</a></li> <li><a href="https://www.conchovalleyhomepage.com/sports/astros">Houston Astros</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/local-sports/highlights-sonora-baseball-falls-to-alpine-in-bi-district-series/1977666538" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Sonora_Baseball_Falls_to_Alp_9_85921790_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Sonora_Baseball_Falls_to_Alp_9_85921790_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Sonora_Baseball_Falls_to_Alp_9_85921790_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Sonora_Baseball_Falls_to_Alp_9_85921790_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="HIGHLIGHTS&#x3a;&#x20;Sonora&#x20;Baseball&#x20;Falls&#x20;to&#x20;Alpine&#x20;in&#x20;Bi-District&#x20;Series" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/local-sports/highlights-sonora-baseball-falls-to-alpine-in-bi-district-series/1977666538" > HIGHLIGHTS: Sonora Baseball Falls to Alpine in Bi-District Series </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts/1977654348" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="HIGHLIGHTS&#x3a;&#x20;Miles&#x20;falls&#x20;to&#x20;Hawley&#x20;in&#x20;game&#x20;one&#x20;of&#x20;bi-districts" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/local-sports/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts/1977654348" > HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/local-sports/kevin-sherill-announced-as-new-head-coach-of-sonora-football/1977641296" >Kevin Sherill announced as new head coach of Sonora football</a> </li> <li> <a href="/sports/local-sports/central-s-brynson-harmon-signs-to-mcmurry-for-tennis/1975124242" >Central's Brynson Harmon Signs to McMurry for Tennis</a> </li> <li> <a href="/sports/local-sports/highlights-miles-softball-falls-to-stamford-in-game-1/1975122866" >HIGHLIGHTS: Miles softball falls to Stamford in game 1</a> </li> <li> <a href="/sports/local-sports/highlights-brady-takes-game-one-over-presidio-05-02-19/1975106902" >HIGHLIGHTS: Brady Takes Game One Over Presidio 05-02-19</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a> <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.conchovalleyhomepage.com/community/birthday-greetings">Birthday Greetings</a></li> <li><a href="https://www.conchovalleyhomepage.com/teacher-of-the-week">Teacher of the Week</a></li> <li><a href="https://www.conchovalleyhomepage.com/events">Community Events</a></li> <li><a href="https://www.conchovalleyhomepage.com/pet-of-the-week">Pet of the Week</a></li> <li><a href="https://www.conchovalleyhomepage.com/education-essentials-dl365">Education Essentials</a></li> <li><a href="https://www.conchovalleyhomepage.com/green-living-dl365">Green Living</a></li> <li><a href="https://www.conchovalleyhomepage.com/home-improvement-dl365">Home Improvement</a></li> <li><a href="https://www.conchovalleyhomepage.com/personal-finance-dl365">Personal Finance</a></li> <li><a href="https://www.conchovalleyhomepage.com/real-estate-essentials-dl365">Real Estate Essentials</a></li> <li><a href="https://www.conchovalleyhomepage.com/weddings-dl365">Weddings</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/water/our-water-ballinger-continuing-quarter-century-of-improvements/1970834008" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Our&#x20;Water&#x3a;&#x20;Ballinger&#x20;continuing&#x20;quarter&#x20;century&#x20;of&#x20;improvements" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/water/our-water-ballinger-continuing-quarter-century-of-improvements/1970834008" > Our Water: Ballinger continuing quarter century of improvements </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/education/angelo-state-awards-staff-members-with-excellence/1933061192" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/04/17/ASU_Staff_Award_Winners_2019_1555516108461_82936272_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/04/17/ASU_Staff_Award_Winners_2019_1555516108461_82936272_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/04/17/ASU_Staff_Award_Winners_2019_1555516108461_82936272_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/04/17/ASU_Staff_Award_Winners_2019_1555516108461_82936272_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Angelo&#x20;State&#x20;awards&#x20;staff&#x20;members&#x20;with&#x20;excellence" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/education/angelo-state-awards-staff-members-with-excellence/1933061192" > Angelo State awards staff members with excellence </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/angelo-state-s-woodwind-ensemble-concert/1932979332" >Angelo State's Woodwind Ensemble Concert</a> </li> <li> <a href="/news/local-news/olivia-trufant-is-a-tattoo-artist-studying-the-family-business/1909919967" >Olivia Trufant is a tattoo artist studying the family business</a> </li> <li> <a href="/news/local-news/mcnease-welcomes-nearly-300-guests-to-the-mcnease-convention-center-for-annual-women-of-distinction/1834674793" >Nearly 300 attend Girl Scout's 2019 Women of Distinction banquet</a> </li> <li> <a href="/news/parent-guide-suicide-prevention/1818123609" >Parent Guide: Suicide Prevention</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a> <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.conchovalleyhomepage.com/health-resource-center">Health Resource Center</a></li> <li><a href="https://www.conchovalleyhomepage.com/lifestyle/shannon-health-beat">Health Beat</a></li> <li><a href="https://www.conchovalleyhomepage.com/lifestyle/savor">Savor</a></li> <li><a href="https://www.conchovalleyhomepage.com/financial-services-center">Financial Services Center</a></li> <li><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts">Concho Valley Experts</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a> <a href="https://www.conchovalleyhomepage.com/contests1" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">CONTESTS</a> <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.conchovalleyhomepage.com/winning-with-weather">Winning With The Weather</a></li> <li><a href="https://www.conchovalleyhomepage.com/spring-jam-2019">Spring Jam Ticket Sweepstakes</a></li> <li><a href="https://www.conchovalleyhomepage.com/mother-s-day-photo-sweepstake">Mother's Day Photo Sweepstakes</a></li> </ul> </li> <li><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts">CV EXPERTS</a></li> <li><a href="https://www.conchovalleyhomepage.com/marketplace/expert/digital-marketing-services">DIGITAL</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.conchovalleyhomepage.com/marketplace/expert/digital-marketing-services">Digital Services</a></li> <li><a href="https://www.conchovalleyhomepage.com/meet-the-klst-team">KLST News Team</a></li> <li><a href="https://www.conchovalleyhomepage.com/meet-the-ksan-team">KSAN News Team</a></li> <li><a href="https://www.conchovalleyhomepage.com/tv-schedule">TV Schedule</a></li> <li><a href="https://www.conchovalleyhomepage.com/contact-us">Contact Us</a></li> <li><a href="https://www.conchovalleyhomepage.com/advertise-with-us">Advertise with Us</a></li> <li><a href="https://www.conchovalleyhomepage.com/work-for-us">Work for Us</a></li> <li><a href="https://www.conchovalleyhomepage.com/alerts">Alerts</a></li> </ul> </li> <li><a href="https://www.conchovalleyhomepage.com/tv-schedule">TV SCHEDULE</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5571_" > <span id="p_56_INSTANCE_5571"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-139544" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-139544")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_erV0j4QtiJ6p_" > <span id="p_101_INSTANCE_erV0j4QtiJ6p"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'conchovalleyhomepage.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Matt Loch'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/pigskinpickems" class="category">Local Sports</a> <h1 class="headline">HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.conchovalleyhomepage.com/meet-the-team/matt-loch/1689910910">Matt Loch</a> <ul class="author-social"> <li><a href="mailto:mloch@klst.net"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 03, 2019 10:48 PM CDT</p> <p class="updated"><strong>Updated:</strong> May 03, 2019 10:48 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.conchovalleyhomepage.com/sports/local-sports/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts/1977654348")});</script> </div> </header> <div class="mod-content"> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item video-content"> <div class="media-container"> <div class="responsive-wrapper"> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_1977654348={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script type="text/javascript">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</script> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3591274_128047"> <img id="anvatoPlayPreview_3591274_128047-image-placeholder" class="placeholder invisible" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3591274_128047-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3591274_128047";var e=d+"_anv";var f={videoTitle:"HIGHLIGHTS\x3a\x20Miles\x20falls\x20to\x20Hawley\x20in\x20game\x20one\x20of\x20bi-districts",pInstance:e,url:"https://ihffbt4ycbuh3jbqybqqywprhg.gcdn.anvato.net/ksan/video/video_studio/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_game_one_of_3591274_1200.mp4?Expires=1651549521&KeyName=mcpkey1&Signature=1vZ2AZAhPziDJmfziQZ2YwyV_wE",poster:"https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3591274";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.klst/sports/local_sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1977654348%26coid%3D1977642227%26vidcat%3Dsports/local_sports%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.conchovalleyhomepage.com/sports/local-sports/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts/1977654348%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2clocal\x20news\x2clocal\x20sports\x2cVideo\x2cLocal";f.videoDescription="Highlights\x20of\x20Miles\x20as\x20they\x20fall\x20to\x20Hawley\x20in\x20game\x20one\x20of\x20bi-districts\x2e";f.videoDuration="0:28";f.pageUrl="https://www.conchovalleyhomepage.com/news/video/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts_20190504034523/1977642227";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3591274",ns_st_cl:"28000",ns_st_ge:"video\x2clocal\x20news\x2clocal\x20sports\x2cVideo\x2cLocal",ns_st_st:"CONCHOVALLEYHOMEPAGE",ns_st_pu:"Nexstar",ns_st_ct:"ContentType.ShortFormOnDemand",c3:"https://www.conchovalleyhomepage.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_1977654348.videoLeadMediaCarousel.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_4_85921193_ver1.0_640_360.jpg" alt="HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_4_20190504034533" /> <small class="copyright"></small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_640_360.jpg"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_4_85921193_ver1.0_160_90.jpg"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_4_20190504034533"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var l=b("#mutiple-media-contents");var s=b("#mutiple-media-thumbnails");var z="/sports/local-sports/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts/1977654348";var h=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var A={};A={baseAdUnitPath:"nx.klst",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var E=true;var G=true;var v=true;l.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:I,pagination:false,afterInit:function(K){K.trigger("ep-lazy-render");var J;l.closest(".media-container").on("mouseenter click touchstart",function(){if(J){clearTimeout(J)}K.find(".owl-controls").css("visibility","");J=setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(J){return false}});s.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(J){J.find(".owl-item").eq(0).addClass("active")}});var g=b("#gallery-interstitial-overlay"),H=b("#gallery-interstitial-wrap"),m=b("#gallery-interstitial-lock-overlay"),d=b("#close-gallery-interstitial"),C=b(".owl-next"),B=b(".owl-prev");function I(J){var K=this.currentItem;s.find(".owl-item").removeClass("active").eq(K).addClass("active");if(s.data("owlCarousel")!==undefined){F(K)}n(this)}var w=0,o=5?5:null,r=0,f=5?5:6,u=false,k=false;function y(){var L=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(L.length>0){var J=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(L);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",J);googletag.pubads().clearTargeting("amznslots")}catch(K){}}w=0}function q(){u=true;r=0;EP.Utils.AdUtils.createIncrementingContent(A,H,"append");m.removeClass("lock-shown");g.addClass("interstitial-shown");H.addClass("interstitial-shown")}function e(){u=false;H.find(".ep-ad-slot").remove();g.removeClass("interstitial-shown");H.removeClass("interstitial-shown")}function x(){m.addClass("lock-shown")}function t(){return w===o}function D(){return r===f}function j(){if(u){e()}var J=f-r;if(J===2){x()}if(D()){q()}r++}function p(){w++;if(t()){y()}}function i(){if(!u){EPCOREVirtualPageview(z,h)}if(v){if(G){j()}if(E){p()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){q()});b(document).on("click","#close-gallery-interstitial",function(){e()});s.on("click",".owl-item",function(K){K.preventDefault();var J=b(this).data("owlItem");l.trigger("owl.goTo",J)});l.on("owl.slideChanged",function(J){i()});function F(M){var J=s.data("owlCarousel").owl.visibleItems;var K=M;var N=false;for(var L in J){if(K===J[L]){var N=true}}if(N===false){if(K>J[J.length-1]){s.trigger("owl.goTo",K-J.length+2)}else{if(K-1===-1){K=0}s.trigger("owl.goTo",K)}}else{if(K===J[J.length-1]){s.trigger("owl.goTo",J[1])}else{if(K===J[0]){s.trigger("owl.goTo",K-1)}}}}function n(Q){var O=EP.Utils.VideoUtils.playerVids;if(Q){var J=Q["$userItems"][Q.currentItem]}if(O){for(var S in O){var R=O[S].playerType;if(R==="kaltura-video"||R==="generic-video"){if(O[S].targetId){var P=document.getElementById(O[S].targetId);if(P&&P.sendNotification){P.sendNotification("doPause")}}}else{if(R==="uplynk-video"){if(O[S].playerInstance){var P=O[S].playerInstance;if(P&&P.pause){P.pause()}}}else{if(R==="syndicaster-video"){if(typeof(J)!="undefined"&&O[S].targetId){var K=b(J).find("#"+O[S].targetId);if(K.length>0&&O[S].playerInstance){var P=O[S].playerInstance;K.empty();if(P&&P.run){P.run()}}else{b("#"+O[S].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var M=window.anvp.getAll();for(var N=0;N<M.length;N++){var L=M[N];if(window.anvp[L]&&window.anvp[L].pause){window.anvp[L].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>Highlights of Miles as they fall to Hawley in game one of the bi-district round of high school baseball playoffs.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.conchovalleyhomepage.com/sports/local-sports/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts/1977654348")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1030_" > <span id="p_56_INSTANCE_1030"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/sports/local-sports/highlights-sonora-baseball-falls-to-alpine-in-bi-district-series/1977666538" title="HIGHLIGHTS: Sonora Baseball Falls to Alpine in Bi-District Series"> <figure class="crop-photo image" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Sonora_Baseball_Falls_to_Alp_9_85921790_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">HIGHLIGHTS: Sonora Baseball Falls to Alpine in Bi-District Series</h4> </a> </div> <div class="headline-wrapper"> <p><p>Sonora and Alpine Baseball battled in a best of three game series in&hellip;</p> <time class="update" datatime="">15 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/kevin-sherill-announced-as-new-head-coach-of-sonora-football/1977641296" title="Kevin Sherill announced as new head coach of Sonora football"> <figure class="crop-photo image" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/Kevin_Sherill_announced_as_new_head_coac_0_85921168_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Kevin Sherill announced as new head coach of Sonora football</h4> </a> </div> <div class="headline-wrapper"> <p><p>San Angelo- Kevin Sherill is announced as the new head football coach&hellip;</p> <time class="update" datatime="">15 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/central-s-brynson-harmon-signs-to-mcmurry-for-tennis/1975124242" title="Central's Brynson Harmon Signs to McMurry for Tennis"> <figure class="crop-photo image" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/02/Central_s_Brynson_Harmon_Signs_to_McMurr_0_85754919_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Central's Brynson Harmon Signs to McMurry for Tennis</h4> </a> </div> <div class="headline-wrapper"> <p><p>Central Senior Brynson Harmon will head to McMurry University this&hellip;</p> <time class="update" datatime="">2 days ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8805_" > <span id="p_56_INSTANCE_8805"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-173425" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-173425")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_XWR74379YQlG_" > <span id="p_56_INSTANCE_XWR74379YQlG"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-66994" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-66994");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9CykgTW8XtvW_" > <span id="p_56_INSTANCE_9CykgTW8XtvW"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_1251938757_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1251938757" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60233529&_refresharticle_WAR_epwcmportlet_articleId=1251938757&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1251938757");c.empty();c.append("<div id='loader--mod-headline-list-1251938757' class='loader'><img src='https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1251938757").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1251938757").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1251938757").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1251938757");d.empty();d.append("<div class='loader'><img src='https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5118_" > <span id="p_56_INSTANCE_5118"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_1094381999_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7008_" > <span id="p_56_INSTANCE_7008"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60233529&_refresharticle_WAR_epwcmportlet_articleId=MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="60240233" data-limit-number="5">Local</option> <option value="60240309" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/water/our-water-ballinger-continuing-quarter-century-of-improvements/1970834008"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_1280_720.jpg 1280w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Our_Water__Ballinger_continuing_quarter__0_85475798_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Our&#x20;Water&#x3a;&#x20;Ballinger&#x20;continuing&#x20;quarter&#x20;century&#x20;of&#x20;improvements" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/water/our-water-ballinger-continuing-quarter-century-of-improvements/1970834008" > Our Water: Ballinger continuing quarter century of improvements </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/laundry-love-for-those-in-need/1972220072"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Laundry_Love_for_those_in_need_9_85561480_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Laundry_Love_for_those_in_need_9_85561480_ver1.0_1280_720.jpg 1280w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Laundry_Love_for_those_in_need_9_85561480_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Laundry_Love_for_those_in_need_9_85561480_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/01/Laundry_Love_for_those_in_need_9_85561480_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Laundry&#x20;Love&#x20;for&#x20;those&#x20;in&#x20;need" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/laundry-love-for-those-in-need/1972220072" > Laundry Love for those in need </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/the-clarion-call-aims-to-unite-thousands-of-christians/1977619374"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/The_Clarion_Call_aims_to_unite_thousands_9_85917675_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/The_Clarion_Call_aims_to_unite_thousands_9_85917675_ver1.0_1280_720.jpg 1280w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/The_Clarion_Call_aims_to_unite_thousands_9_85917675_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/The_Clarion_Call_aims_to_unite_thousands_9_85917675_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/The_Clarion_Call_aims_to_unite_thousands_9_85917675_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;Clarion&#x20;Call&#x20;aims&#x20;to&#x20;unite&#x20;thousands&#x20;of&#x20;Christians" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/the-clarion-call-aims-to-unite-thousands-of-christians/1977619374" > The Clarion Call aims to unite thousands of Christians </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/news-connection/spring-jam-2019-concert-preparations/1976595067"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/Spring_Jam_2019_preparations_and_kick_of_0_85893883_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/Spring_Jam_2019_preparations_and_kick_of_0_85893883_ver1.0_1280_720.jpg 1280w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/Spring_Jam_2019_preparations_and_kick_of_0_85893883_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/Spring_Jam_2019_preparations_and_kick_of_0_85893883_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/Spring_Jam_2019_preparations_and_kick_of_0_85893883_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Spring&#x20;Jam&#x20;2019&#x20;concert&#x20;preparations" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/news-connection/spring-jam-2019-concert-preparations/1976595067" > Spring Jam 2019 concert preparations </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/southside-lions-club-presents-cinco-de-mayo/1977199807"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/CINCO_DE_MAYO_9_85893500_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/CINCO_DE_MAYO_9_85893500_ver1.0_1280_720.jpg 1280w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/CINCO_DE_MAYO_9_85893500_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/CINCO_DE_MAYO_9_85893500_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/CINCO_DE_MAYO_9_85893500_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Southside&#x20;Lions&#x20;Club&#x20;presents&#x20;Cinco&#x20;de&#x20;Mayo" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/southside-lions-club-presents-cinco-de-mayo/1977199807" > Southside Lions Club presents Cinco de Mayo </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8527_" > <span id="p_56_INSTANCE_8527"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.1"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/video/highlights-sonora-baseball-falls-to-alpine-in-bi-district-series_20190504034758/1977656303"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Sonora_Baseball_Falls_to_Alp_9_85921790_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Sonora_Baseball_Falls_to_Alp_9_85921790_ver1.0_1280_720.jpg 1280w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Sonora_Baseball_Falls_to_Alp_9_85921790_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Sonora_Baseball_Falls_to_Alp_9_85921790_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Sonora_Baseball_Falls_to_Alp_9_85921790_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="HIGHLIGHTS&#x3a;&#x20;Sonora&#x20;Baseball&#x20;Falls&#x20;to&#x20;Alpine&#x20;in&#x20;Bi-District&#x20;Series" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/highlights-sonora-baseball-falls-to-alpine-in-bi-district-series_20190504034758/1977656303" class="crop-ellipsis" style="word-wrap: break-word;"> HIGHLIGHTS: Sonora Baseball Falls to Alpine in Bi-District Series </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts_20190504034523/1977642227"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_1280_720.jpg 1280w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/HIGHLIGHTS__Miles_falls_to_Hawley_in_gam_0_85921189_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="HIGHLIGHTS&#x3a;&#x20;Miles&#x20;falls&#x20;to&#x20;Hawley&#x20;in&#x20;game&#x20;one&#x20;of&#x20;bi-districts" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/highlights-miles-falls-to-hawley-in-game-one-of-bi-districts_20190504034523/1977642227" class="crop-ellipsis" style="word-wrap: break-word;"> HIGHLIGHTS: Miles falls to Hawley in game one of bi-districts </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/kevin-sherill-announced-as-new-head-coach-of-sonora-football_20190504034330/1977634326"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/Kevin_Sherill_announced_as_new_head_coac_0_85921168_ver1.0_160_90.jpg" data-srcset="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/Kevin_Sherill_announced_as_new_head_coac_0_85921168_ver1.0_1280_720.jpg 1280w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/Kevin_Sherill_announced_as_new_head_coac_0_85921168_ver1.0_640_360.jpg 640w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/Kevin_Sherill_announced_as_new_head_coac_0_85921168_ver1.0_320_180.jpg 320w, https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2019/05/03/Kevin_Sherill_announced_as_new_head_coac_0_85921168_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Kevin&#x20;Sherill&#x20;announced&#x20;as&#x20;new&#x20;head&#x20;coach&#x20;of&#x20;Sonora&#x20;football" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/kevin-sherill-announced-as-new-head-coach-of-sonora-football_20190504034330/1977634326" class="crop-ellipsis" style="word-wrap: break-word;"> Kevin Sherill announced as new head coach of Sonora football </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0786_" > <span id="p_56_INSTANCE_0786"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-111465" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-111465")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3111_" > <span id="p_56_INSTANCE_3111"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-STAY_CONNECTED_1.0"> <div> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/klstnews">KLST News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/klstnews">KLST News on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/ksantv">KSAN News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/ksannews">KSAN News on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/conchovalleyhomepage-home/id644527751?mt=8&amp;ign-mpt=uo%3D4">ConchoValleyHomepage iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.concho">ConchoValleyHomepage Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1625_" > <span id="p_56_INSTANCE_1625"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-188841" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-188841")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to CONCHOVALLEYHOMEPAGE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.conchovalleyhomepage.com/closing-entry">Closing Submission Form</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href=""><img src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/03/20/PoweredByKLST-HomePage_1521561690585_37842063_ver1.0_320_240.jpg" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href=""><img src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/03/20/PoweredByKSAN-HomePage_1521561712344_37842065_ver1.0_320_240.jpg" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://twitter.com/klstnews" target="_blank">KLST Twitter</a></li> <li><a href="https://www.facebook.com/klstnews" target="_blank">KLST Facebook</a></li> <li><a href="https://twitter.com/ksannews" target="_blank">KSAN Twitter</a></li> <li><a href="https://www.facebook.com/ksantv" >KSAN Facebook</a></li> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/document_dev/2019/04/10/KLST%20FCC%20%20EEO%20Report%20April%201%202018%20to%20March%2031%202019_1554925721178_81610158_ver1.0.pdf" >KLST EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/klst" >KLST FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksan-tv" >KSAN FCC Public File</a></li> <li><a href="https://media.conchovalleyhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> ConchoValleyHomepage.com | <a href="https://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-148267" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-148267")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-176880" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-176880")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1556772876000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQD4ZM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KQD4ZM");</script><!-- End Google Tag Manager --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 