
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.conchovalleyhomepage.com\/news\/weird\/camel-cow-donkey-found-roaming-together-along-kansas-road\/" || "";
var cats = "Weird,Weird News" || "";
var bob_kw = "" || "";
var bob_desc = "GODDARD, Kan. (AP) \u2014 Authorities discovered a camel, a cow and a donkey roaming together along a Kansas road in a grouping reminiscent of a Midwestern Christmas Nativity scene. The Goddard Police Department asked for help Sunday in locating the owners of the \u201cthree friends traveling together (towards a Northern star).\u201d Police said in a [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.conchovalleyhomepage.com\/news\/weird\/camel-cow-donkey-found-roaming-together-along-kansas-road\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "conchovalleyhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KQD4ZM");</script>
<!-- End Google Tag Manager -->

	
	<title>Camel, cow, donkey found roaming together along Kansas road | ConchoValleyHomepage.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Feed" href="https://www.conchovalleyhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Comments Feed" href="https://www.conchovalleyhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.conchovalleyhomepage.com\/news\/weird\/camel-cow-donkey-found-roaming-together-along-kansas-road\/","page_slug":"camel-cow-donkey-found-roaming-together-along-kansas-road","page_type":"story","page_category":"weird","article_id":206514,"subpath":"\/news\/weird"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='GODDARD, Kan. (AP) — Authorities discovered a camel, a cow and a donkey roaming together along a Kansas road in a grouping reminiscent of a Midwestern Christmas Nativity scene. The Goddard Police Department asked for help Sunday in locating the owners of the “three friends traveling together (towards a Northern star).” Police said in a [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='pXavqUzRuGwLKhZpWkITGBwB3wZ-tYwDBHrx9nZrMhs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.conchovalleyhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #7e0303;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.conchovalleyhomepage.com/wp-includes/css/dist/block-library/style.min.css?m=1571091502g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.conchovalleyhomepage.com/_static/??-eJyVjMEOwiAQRH/IsgVDaQ/Gb9lu14oCbcoS/XypevTiJJNMJjMPHmtDSxJOAnLlyBkSP7PgBhT83o7FhwkoZ5jDMmJQppu0tdpYp8kZ15sqFX1SdXOAP3i4iafACsk4Io2uQ7q03Fbrn8APoYmlWUOZfcpwY1mR7m/cN++vczxp646tHfp+eAGE/U8E' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.conchovalleyhomepage.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgXEWACVjIKY='></script>
<link rel='https://api.w.org/' href='https://www.conchovalleyhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.conchovalleyhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.conchovalleyhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.conchovalleyhomepage.com/news/weird/camel-cow-donkey-found-roaming-together-along-kansas-road/" />
<link rel='shortlink' href='https://www.conchovalleyhomepage.com/?p=206514' />
<link rel="alternate" type="application/json+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Fnews%2Fweird%2Fcamel-cow-donkey-found-roaming-together-along-kansas-road%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Fnews%2Fweird%2Fcamel-cow-donkey-found-roaming-together-along-kansas-road%2F&#038;format=xml" />
			<meta property="fb:pages" content="355946094777" />
			<script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.conchovalleyhomepage.com/news/weird/camel-cow-donkey-found-roaming-together-along-kansas-road/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Camel, cow, donkey found roaming together along Kansas road" />
<meta property="og:url" content="https://www.conchovalleyhomepage.com/news/weird/camel-cow-donkey-found-roaming-together-along-kansas-road/" />
<meta property="og:description" content="GODDARD, Kan. (AP) — Authorities discovered a camel, a cow and a donkey roaming together along a Kansas road in a grouping reminiscent of a Midwestern Christmas Nativity scene. The Goddard Police D…" />
<meta property="article:published_time" content="2019-11-18T15:45:28+00:00" />
<meta property="article:modified_time" content="2019-11-18T20:07:03+00:00" />
<meta property="og:site_name" content="ConchoValleyHomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Camel, cow, donkey found roaming together along Kansas road" />
<meta name="twitter:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/8b9b5449f53d433d9e837099eae4723c.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/8b9b5449f53d433d9e837099eae4723c.jpg?w=938&amp;h=625&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/8b9b5449f53d433d9e837099eae4723c.jpg?w=938&#038;h=625&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Camel, cow, donkey found roaming together along Kansas road" />
<meta name="twitter:description" content="GODDARD, Kan. (AP) — Authorities discovered a camel, a cow and a donkey roaming together along a Kansas road in a grouping reminiscent of a Midwestern Christmas Nativity scene. The Goddard Police D…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-206514 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQD4ZMheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.conchovalleyhomepage.com/" rel="home">ConchoValleyHomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.conchovalleyhomepage.com/" rel="home">
						<img src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png" alt="Weird" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.conchovalleyhomepage.com/weather/">
							<span class="site-header__weather-region">San Angelo</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">77&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"weird","kw":"camel-cow-donkey-found-roaming-together-along-kansas-road"}'   data-path='/5678/nx.klst/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-173132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173132"><a href="https://www.conchovalleyhomepage.com/video/"><span style="color:orangered">LIVE</span> / Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-204109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204109"><a href="https://www.conchovalleyhomepage.com/live-streaming/">Live Streaming</a></li>
</ul>
</div></div></li>
<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2460"><a href="https://www.conchovalleyhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-178983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178983"><a href="https://www.conchovalleyhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-191365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191365"><a href="https://www.conchovalleyhomepage.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-199601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199601"><a href="https://www.conchovalleyhomepage.com/home-for-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://www.conchovalleyhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-163682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163682"><a href="https://www.conchovalleyhomepage.com/news/west-texas-strong/">West Texas Strong</a></li>
	<li id="menu-item-2525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525"><a href="https://www.conchovalleyhomepage.com/crime/">Crime</a></li>
	<li id="menu-item-2526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2526"><a href="https://www.conchovalleyhomepage.com/crime/jail-logs/">Jail Logs</a></li>
	<li id="menu-item-2519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2519"><a href="https://www.conchovalleyhomepage.com/water/">Our Water</a></li>
	<li id="menu-item-2512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2512"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
	<li id="menu-item-200240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200240"><a href="https://www.conchovalleyhomepage.com/lone-star-nye-2020/">Lone Star NYE 2020</a></li>
	<li id="menu-item-170127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170127"><a href="https://www.conchovalleyhomepage.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-164929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164929"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://www.conchovalleyhomepage.com/news/news-connection/">News Connection</a></li>
	<li id="menu-item-2492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2492"><a href="https://www.conchovalleyhomepage.com/weird-news/">Weird News</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="https://www.conchovalleyhomepage.com/news/state-regional-news/">State &#038; Regional</a></li>
	<li id="menu-item-59729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59729"><a href="https://www.conchovalleyhomepage.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="https://www.conchovalleyhomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-59947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59947"><a href="https://www.conchovalleyhomepage.com/washington/washington-dc/">CVHP D.C. Bureau</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2506"><a href="https://www.conchovalleyhomepage.com/news/business/">Business</a></li>
	<li id="menu-item-3783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3783"><a href="https://www.conchovalleyhomepage.com/ag-news/">AG News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/trump-weekend-hospital-visit-gets-a-skeptical-reception/"
									>
			
				Trump weekend hospital visit gets a skeptical reception
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/americans-warned-against-traveling-to-nuevo-laredo-curfew-imposed-on-us-government-employees/"
									>
			
				Americans warned against traveling to Nuevo Laredo; curfew imposed on US government employees
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/congress-will-hold-vote-tuesday-to-avoid-another-government-shutdown/"
									>
			
				Congress will hold vote Tuesday to avoid another government shutdown
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/tribute-to-david-hodges/"
									>
			
				Tribute to David Hodges
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2389"><a href="https://www.conchovalleyhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-66788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66788"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-66786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66786"><a href="https://www.conchovalleyhomepage.com/weather/">Forecast/Map Center</a></li>
	<li id="menu-item-65960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65960"><a href="https://www.conchovalleyhomepage.com/weather/submit-your-weather-photos/">Submit your weather photos</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://www.conchovalleyhomepage.com/weather/klst-weather/">KLST Weather</a></li>
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://www.conchovalleyhomepage.com/weather/ksan-weather/">KSAN Weather</a></li>
	<li id="menu-item-161095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161095"><a href="https://www.conchovalleyhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-2458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2458"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-west/">Skylive Cactus West</a></li>
	<li id="menu-item-2501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2501"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-north/">Skylive Cactus North</a></li>
	<li id="menu-item-2497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2497"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-east/">Skylive Cactus East</a></li>
	<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-south/">Skylive Cactus South</a></li>
	<li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2531"><a href="https://www.conchovalleyhomepage.com/severe-weather-special-2019/">Severe Weather Special 2019</a></li>
	<li id="menu-item-164728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164728"><a href="https://www.conchovalleyhomepage.com/weather/closings/">Closings</a></li>
	<li id="menu-item-164727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164727"><a href="https://www.conchovalleyhomepage.com/closings-login/">Closings Login</a></li>
</ul>
</div></div></li>
<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2462"><a href="https://www.conchovalleyhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://www.conchovalleyhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-2518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2518"><a href="https://www.conchovalleyhomepage.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-59914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59914"><a href="https://www.conchovalleyhomepage.com/inside-the-game/">Inside the Game</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="https://www.conchovalleyhomepage.com/season-pass/">Season Pass</a></li>
	<li id="menu-item-166684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166684"><a href="https://www.conchovalleyhomepage.com/sports/texas-online-overtime/">Texas Online Overtime</a></li>
	<li id="menu-item-164051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164051"><a href="https://www.conchovalleyhomepage.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-117243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117243"><a href="https://www.conchovalleyhomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.conchovalleyhomepage.com/sports/big-race-indy/">Big Race &#8211; Indy</a></li>
	<li id="menu-item-134531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134531"><a href="https://www.conchovalleyhomepage.com/cv-crossover/">CV Crossover</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/season-pass/season-pass-ep-14-central-lake-view-fall-in-playoffs-rams-drop-regular-season-finale/"
									>
			
				Season Pass Ep. 14: Central, Lake View fall in playoffs; Rams drop regular season finale
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/season-pass/season-pass-ep-14-central-lake-view-fall-in-playoffs-rams-drop-regular-season-finale/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/sp14.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/sports/local-sports/klst-player-of-the-week-rodgers-scores-10-touchdowns-in-edens-first-playoff-win-since-1994/"
									>
			
				KLST Player of the Week: Rodgers scores 10 touchdowns in Eden&#8217;s first playoff win since 1994
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/sports/local-sports/highlights-angelo-state-falls-to-no-23-texas-am-commerce/"
									>
			
				HIGHLIGHTS: Angelo State falls to No. 23 Texas A&amp;M-Commerce
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/local-sports-2/highlights-water-valley-punches-ticket-to-state-tournament-shuts-down-bronte-comeback/"
									>
			
				HIGHLIGHTS: Water Valley punches ticket to State Tournament, shuts down Bronte comeback
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/local-sports-2/highlights-no-14-belles-beat-dallas-baptist-in-regular-season-finale/"
									>
			
				HIGHLIGHTS: No. 14 Belles beat Dallas Baptist in regular season finale
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2362"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Local Businesses</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-71986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71986"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Concho Valley Experts</a></li>
	<li id="menu-item-69961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69961"><a href="https://www.conchovalleyhomepage.com/afco-steel-hirschfeld/">AFCO Steel: Hirschfeld</a></li>
</ul>
</div></div></li>
<li id="menu-item-2484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2484"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-146302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146302"><a href="https://www.conchovalleyhomepage.com/contests/">Contests</a></li>
	<li id="menu-item-203512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203512"><a href="https://www.conchovalleyhomepage.com/home-for-the-holidays-sweepstakes/">Home for the Holidays Sweepstakes</a></li>
	<li id="menu-item-188829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188829"><a href="https://www.conchovalleyhomepage.com/turkey-day-giveaway/#//">Turkey Day Giveaway</a></li>
	<li id="menu-item-154986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986"><a href="https://cvhpprofootball.upickem.net">Pro Football Challenge</a></li>
	<li id="menu-item-160701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160701"><a href="https://www.conchovalleyhomepage.com/throwback-thursday/">Dr. Pepper Throwback Thursday</a></li>
	<li id="menu-item-181821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181821"><a href="https://www.conchovalleyhomepage.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-70298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70298"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-59665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59665"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59933"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
	<li id="menu-item-161065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161065"><a href="https://www.conchovalleyhomepage.com/derailed/">Derailed</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/new-life-likely-for-lawsuits-from-michael-jackson-accusers/"
									>
			
				Lawsuits by Michael Jackson accusers likely to be restored
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/entertainment-news/new-life-likely-for-lawsuits-from-michael-jackson-accusers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/8e767c7d8a554d829a06635b08005930.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/free-e-book-aims-to-spark-talk-on-culture-of-health/"
									>
			
				Free e-book aims to spark talk on ‘culture of health’
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/ginsburg-back-on-bench-after-stomach-bug/"
									>
			
				Ginsburg back on bench after stomach bug
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/like-her-parents-blue-ivy-now-an-award-winning-songwriter/"
									>
			
				Like her parents, Blue Ivy now an award-winning songwriter
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/baltimore-museum-to-acquire-only-works-by-women-in-2020/"
									>
			
				Baltimore museum to acquire only works by women in 2020
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2488"><a href="https://www.conchovalleyhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-59481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59481"><a href="https://www.conchovalleyhomepage.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-59001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59001"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">Birthday Greetings</a></li>
	<li id="menu-item-199600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199600"><a href="https://www.conchovalleyhomepage.com/home-for-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-193451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193451"><a href="https://www.conchovalleyhomepage.com/submit-your-display-31-nights-of-lights/">Submit your display! 31 Days of Lights</a></li>
	<li id="menu-item-200239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200239"><a href="https://www.conchovalleyhomepage.com/lone-star-nye-2020/">Lone Star NYE 2020</a></li>
	<li id="menu-item-70000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70000"><a href="https://www.conchovalleyhomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="https://www.conchovalleyhomepage.com/community/events/">Events</a></li>
	<li id="menu-item-69967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69967"><a href="https://www.conchovalleyhomepage.com/saisd-graduation/">SAISD Graduations – replay</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/tampa-3rd-grader-uses-birthday-money-to-give-teacher-pay-raise/"
									>
			
				Tampa 3rd grader uses birthday money to give teacher pay raise
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/tampa-3rd-grader-uses-birthday-money-to-give-teacher-pay-raise/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/parker-payraise-two-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/weird/emoji-check-facebook-and-instagram-ban-sexual-use-of-peach-and-eggplant-emojis/"
									>
			
				EMOJI CHECK: Facebook and Instagram ban &#8221;sexual&#8221; use of peach and eggplant emojis
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/heb-feast-of-sharing-free-rides-from-cvt/"
									>
			
				HEB Feast of Sharing: free rides from CVT
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-59079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59079"><a href="https://www.conchovalleyhomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2508"><a href="https://www.conchovalleyhomepage.com/news/health-news/">Health News</a></li>
	<li id="menu-item-69969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a href="https://www.conchovalleyhomepage.com/health-resource-center/">Health Resource Center</a></li>
	<li id="menu-item-66793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66793"><a href="https://www.conchovalleyhomepage.com/shannon-health-beat/">Health Beat</a></li>
	<li id="menu-item-2487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2487"><a href="https://www.conchovalleyhomepage.com/savor/">Savor</a></li>
	<li id="menu-item-2548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2548"><a href="https://www.conchovalleyhomepage.com/financial-services-center/">Financial Services Center</a></li>
	<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="https://www.conchovalleyhomepage.com/news/education/">Education</a></li>
</ul>
</div></div></li>
<li id="menu-item-2534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2534"><a href="https://www.conchovalleyhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-59657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59657"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2535"><a href="https://www.conchovalleyhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-173087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173087"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/">Work for Us</a></li>
	<li id="menu-item-75724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75724"><a href="https://www.conchovalleyhomepage.com/sign-up-for-email/">Sign Up for Email</a></li>
	<li id="menu-item-59688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59688"><a href="https://www.conchovalleyhomepage.com/marketplace/expert/digital-marketing-services/">Digital Marketing Services</a></li>
	<li id="menu-item-59145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59145"><a href="https://www.conchovalleyhomepage.com/meet-the-klst-team/">KLST – Meet the team</a></li>
	<li id="menu-item-59204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59204"><a href="https://www.conchovalleyhomepage.com/meet-the-ksan-team/">KSAN – Meet the team</a></li>
	<li id="menu-item-2536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2536"><a href="https://www.conchovalleyhomepage.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537"><a href="https://www.conchovalleyhomepage.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"weird","kw":"camel-cow-donkey-found-roaming-together-along-kansas-road"}'   data-path='/5678/nx.klst/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-206514 feed_post type-feed_post status-publish has-post-thumbnail hentry category-weird category-weird-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Camel, cow, donkey found roaming together along Kansas road</h1>

			<div class="article-eyebrow">
			<a href="https://www.conchovalleyhomepage.com/news/weird/">Weird</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-11-18T09:45:28-06:00">Nov 18, 2019 / 09:45 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-18T14:07:03-06:00">Nov 18, 2019 / 02:07 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/8b9b5449f53d433d9e837099eae4723c.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/8b9b5449f53d433d9e837099eae4723c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/8b9b5449f53d433d9e837099eae4723c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/8b9b5449f53d433d9e837099eae4723c.jpg?w=938&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/8b9b5449f53d433d9e837099eae4723c.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/8b9b5449f53d433d9e837099eae4723c.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/8b9b5449f53d433d9e837099eae4723c.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>This Nov. 17, 2019 photo provided by the Goddard Police Department shows a camel, donkey and a cow found roaming together along a road near Goddard, Kan. After the police asked for help over social media, authorities have learned the animals belonged to an employee of the nearby Tanganyika Wildlife Park. (Devon Keith/Goddard Police Department via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>GODDARD, Kan. (AP) — Authorities discovered a camel, a cow and a donkey roaming together along a Kansas road in a grouping reminiscent of a Midwestern Christmas Nativity scene.</p>

<p>The Goddard Police Department asked for help Sunday in locating the owners of the “three friends traveling together (towards a Northern star).”</p>

<p>Police said in a Facebook post that if they couldn’t find the owners, they would be “halfway toward a live Nativity this Christmas season.”</p>

<p>Sedgwick County Sheriff’s Lt. Tim Meyers says the animals belong to an employee of the nearby Tanganyika Wildlife Park.</p>

<p>One person who replied to the Facebook post inquired, “Are there 3 wise looking men near?” Another speculated that they “may lead you to the Second Coming.”</p>

<p>Goddard is about 15 miles (24 kilometers) west of Wichita.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"weird","kw":"camel-cow-donkey-found-roaming-together-along-kansas-road"}'   data-path='/5678/nx.klst/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114845"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Weird Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/weird/pet-shop-owner-says-suspects-threw-stolen-guinea-pig-at-him/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pet shop owner says suspects threw stolen guinea pig at him
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-18T06:42:22-06:00">Nov 18, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DANVILLE, Ky. (AP) — A Kentucky pet store owner says two women stole a pair of guinea pigs, lobbing one of the animals at him during their escape.</p>
<p>News outlets report 21-year-old Isabelle Mason and 19-year-old and Jaimee Pack on Saturday tried to smuggle out the animals from Pet Paradise without paying. Owner Scott Gonyaw told WKYT-TV he confronted the suspects, screaming “Give me the guinea pigs!” as they got into a car.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/b6b51102b5214a1a81116b0cb903b51a.jpg?w=2560&#038;h=1314&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/b6b51102b5214a1a81116b0cb903b51a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/b6b51102b5214a1a81116b0cb903b51a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/b6b51102b5214a1a81116b0cb903b51a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/b6b51102b5214a1a81116b0cb903b51a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/b6b51102b5214a1a81116b0cb903b51a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/b6b51102b5214a1a81116b0cb903b51a.jpg?w=2560&amp;h=1314&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/weird/alaskan-city-sees-heat-and-snowfall-records-in-single-day/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Alaskan city sees heat and snowfall records in single day
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-17T17:49:06-06:00">Nov 17, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ANCHORAGE, Alaska (AP) — Alaskans have experienced both a record high temperature and a record amount of snowfall in the same day.</p>
<p>The Anchorage Daily News reports the Municipality of Anchorage saw snowfall of more than a foot Saturday after tying a temperature record set in 1967.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/weird/9-year-old-boy-catches-massive-blue-catfish-in-new-mexico/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				9-year-old boy catches massive blue catfish in New Mexico
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-15T16:37:28-06:00">Nov 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ELEPHANT BUTTE, N.M. (AP) — He caught a fish “this” big. No, really.</p>
<p>A 9-year-old New Mexico boy landed a 42-pound (19-kilogram) blue catfish Sunday evening while fishing in the Elephant Butte Reservoir.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/18f1bc7db8ab4ba5abcc10e6bb8406f5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/18f1bc7db8ab4ba5abcc10e6bb8406f5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/18f1bc7db8ab4ba5abcc10e6bb8406f5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/18f1bc7db8ab4ba5abcc10e6bb8406f5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/18f1bc7db8ab4ba5abcc10e6bb8406f5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/18f1bc7db8ab4ba5abcc10e6bb8406f5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/18f1bc7db8ab4ba5abcc10e6bb8406f5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"weird","kw":"camel-cow-donkey-found-roaming-together-along-kansas-road"}'   data-path='/5678/nx.klst/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/local-news-2/clark-brothers-return-from-india/"
									>
			
				Clark brothers return from India
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.conchovalleyhomepage.com/local-news-2/">Local News</a> / <time datetime="2019-11-18T17:17:44-06:00">22 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/local-news-2/clark-brothers-return-from-india/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/IMG_1753.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/IMG_1753.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/IMG_1753.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/IMG_1753.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/IMG_1753.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/IMG_1753.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/IMG_1753.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/americans-warned-against-traveling-to-nuevo-laredo-curfew-imposed-on-us-government-employees/"
									>
			
				Americans warned against traveling to Nuevo Laredo; curfew imposed on US government employees
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.conchovalleyhomepage.com/news/">News</a> / <time datetime="2019-11-18T16:54:53-06:00">44 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/americans-warned-against-traveling-to-nuevo-laredo-curfew-imposed-on-us-government-employees/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/nuevo-laredo.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/nuevo-laredo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/nuevo-laredo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/nuevo-laredo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/nuevo-laredo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/nuevo-laredo.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/nuevo-laredo.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/congress-will-hold-vote-tuesday-to-avoid-another-government-shutdown/"
									>
			
				Congress will hold vote Tuesday to avoid another government shutdown
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.conchovalleyhomepage.com/news/">News</a> / <time datetime="2019-11-18T16:33:49-06:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/congress-will-hold-vote-tuesday-to-avoid-another-government-shutdown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/20190802_172954-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/20190802_172954-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/20190802_172954-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/20190802_172954-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/20190802_172954-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/20190802_172954-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/20190802_172954-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/tribute-to-david-hodges/"
									>
			
				Tribute to David Hodges
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.conchovalleyhomepage.com/news/">News</a> / <time datetime="2019-11-18T16:55:03-06:00">44 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/tribute-to-david-hodges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/y2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/y2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/y2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/y2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/y2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/y2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/11/y2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"weird","kw":"camel-cow-donkey-found-roaming-together-along-kansas-road"}'   data-path='/5678/nx.klst/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"weird","kw":"camel-cow-donkey-found-roaming-together-along-kansas-road"}'   data-path='/5678/nx.klst/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"weird","kw":"camel-cow-donkey-found-roaming-together-along-kansas-road"}'   data-path='/5678/nx.klst/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.conchovalleyhomepage.com/" rel="home">
				<img src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png" alt="KLST/KSAN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/klstnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/klstnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
															<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:digitalmedia@klst.net">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/conchovalleyhomepage-home/id644527751?mt=8&#038;ign-mpt=uo%3D4">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.concho">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-75725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75725"><a href="https://www.conchovalleyhomepage.com/news/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-173136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173136"><a href="https://www.conchovalleyhomepage.com/video/">VIDEO CENTER</a></li>
<li id="menu-item-75727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75727"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">INTERACTIVE RADAR</a></li>
<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.conchovalleyhomepage.com/weather/">FORECAST</a></li>
<li id="menu-item-75728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75728"><a href="https://www.conchovalleyhomepage.com/sports/local-sports/">LOCAL SPORTS</a></li>
<li id="menu-item-75729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">CV EXPERTS</a></li>
<li id="menu-item-75736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75736"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV SCHEDULE</a></li>
<li id="menu-item-75737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75737"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">BIRTHDAY GREETINGS</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-69951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69951"><a href="https://publicfiles.fcc.gov/tv-profile/klst">KLST FCC Public Profile</a></li>
<li id="menu-item-69952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69952"><a href="https://publicfiles.fcc.gov/tv-profile/ksan-tv">KSAN FCC Public File</a></li>
<li id="menu-item-69953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69953"><a href="https://www.cvhpdigital.com/docs/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-69954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69954"><a href="https://www.cvhpdigital.com/docs/KLST%20FCC%20%20EEO%20Report%20April%201%202018%20to%20March%2031%202019_1554925721178_81610158_ver1.0.pdf">KLST EEO Report</a></li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69955"><a href="https://www.conchovalleyhomepage.com/privacy-policy/">About Our Ads</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Weird";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"weird","kw":"camel-cow-donkey-found-roaming-together-along-kansas-road"}'   data-path='/5678/nx.klst/news/weird'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.conchovalleyhomepage.com\/wp-json\/","nonce":"1e66f4c08c","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.conchovalleyhomepage.com/_static/??-eJydjEsOwiAUAC9k+X/iwngWHjwUArQWiB7fdunW7WRm6HtbUvNlBuw0d+q2tOz4mtgHqamR3C/0UPzaBrZBxxPrITb89OF26ks6KcxUwlk/ygquEDBGXr1iinEhAGL0ihOYLRT8Y+r2kfxRSi14AI1Bg7HRag4y/l7v9ca1lcxaJWT+As10S/E='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.conchovalleyhomepage.com/wp-includes/js/wp-embed.min.js?m=1571091504g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794825',post:'206514',tz:'-6',srv:'www.conchovalleyhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794825', '206514' ]);
</script>

</body>
</html>
