
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/conchovalleyhomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.conchovalleyhomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Putin uses World War II parade to boost support before vote | ConchoValleyHomepage.com","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"VLADIMIR ISACHENKOV, Associated Press","description":"MOSCOW (AP) \u2014 A massive Russian military parade postponed by the coronavirus pandemic will roll through Red Square this week to celebrate the 75th anniversary of the end of World War II in Europe, even though Russia is still registering a steady rise in infections. President Vladimir Putin\u2019s insistence on holding the parade reflects not [&hellip;]","publicationDate":"2020-06-23T01:44:22-05:00","lastModifiedDate":"2020-06-23T02:26:33-05:00","publicationDayOfWeek":"Tuesday","categoryList":["National News"],"primaryCategory":"National News","tagList":[],"wordCount":1009,"paragraphCount":27,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":352825,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":277} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.conchovalleyhomepage.com\/news\/national-news\/putin-uses-world-war-ii-parade-to-boost-support-before-vote\/","ampUrl":"https:\/\/www.conchovalleyhomepage.com\/news\/national-news\/putin-uses-world-war-ii-parade-to-boost-support-before-vote\/amp\/","urlHostname":"https:\/\/www.conchovalleyhomepage.com","urlSlug":"putin-uses-world-war-ii-parade-to-boost-support-before-vote","directoryPath":["news","national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"ConchoValleyHomepage.com","callSign":"KLST\/KSAN","domainName":"www.conchovalleyhomepage.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.conchovalleyhomepage.com\/news\/national-news\/putin-uses-world-war-ii-parade-to-boost-support-before-vote\/" || "";
var cats = "National News" || "";
var bob_kw = "" || "";
var bob_desc = "MOSCOW (AP) \u2014 A massive Russian military parade postponed by the coronavirus pandemic will roll through Red Square this week to celebrate the 75th anniversary of the end of World War II in Europe, even though Russia is still registering a steady rise in infections. President Vladimir Putin\u2019s insistence on holding the parade reflects not [&hellip;]" || "";
var bob_story_author = "VLADIMIR ISACHENKOV, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "conchovalleyhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-31","event":"dlReady","paragraphCount":27,"wordCount":1009,"authorName":"VLADIMIR ISACHENKOV, Associated Press","imageCount":0,"siteName":"ConchoValleyHomepage.com","publishDateString":"Tue Jun 23 2020","publishTimeString":"01:44 AM CDT","originalContent":false,"classifyText":[],"categories":"National News","primaryCategory":"National News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KQD4ZM");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ConchoValleyHomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.conchovalleyhomepage.com\/wp-content\/uploads\/sites\/83\/2019\/05\/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png"}},"name":"ConchoValleyHomepage.com","description":"MOSCOW (AP) \u2014 A massive Russian military parade postponed by the coronavirus pandemic will roll through Red Square this week to celebrate the 75th anniversary of the end of World War II in Europe, even though Russia is still registering a steady rise in infections. President Vladimir Putin\u2019s insistence on holding the parade reflects not [&hellip;]","headline":"Putin uses World War II parade to boost support before vote","datePublished":"2020-06-23T06:44:22+00:00","dateModified":"2020-06-23T07:26:33+00:00","url":"https:\/\/www.conchovalleyhomepage.com\/news\/national-news\/putin-uses-world-war-ii-parade-to-boost-support-before-vote\/","author":[{"@type":"Person","name":"VLADIMIR ISACHENKOV, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.conchovalleyhomepage.com\/wp-content\/uploads\/sites\/83\/2020\/06\/648a97c4bdbc42abb9d32019dd32fc09.jpg","name":"FILE &#8211; In this Tuesday, May 7, 2019 file photo, Russian military vehicles roll down Red Square Red Square during a rehearsal for the Victory Day military parade in Moscow, Russia. A massive military parade that was postponed by the coronavirus will roll through Red Square this week to celebrate the 75th anniversary of the end of World War II in Europe, even though Russia is continuing to register a steady rise in infections. (AP Photo\/Alexander Zemlianichenko, Pool, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.conchovalleyhomepage.com\/news\/national-news\/putin-uses-world-war-ii-parade-to-boost-support-before-vote\/"},"articleSection":"National News","genre":["National News"]}</script>

	<title>Putin uses World War II parade to boost support before vote | ConchoValleyHomepage.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Feed" href="https://www.conchovalleyhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Comments Feed" href="https://www.conchovalleyhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.conchovalleyhomepage.com\/news\/national-news\/putin-uses-world-war-ii-parade-to-boost-support-before-vote\/","page_slug":"putin-uses-world-war-ii-parade-to-boost-support-before-vote","page_type":"story","page_category":"national_news","article_id":352825,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='MOSCOW (AP) — A massive Russian military parade postponed by the coronavirus pandemic will roll through Red Square this week to celebrate the 75th anniversary of the end of World War II in Europe, even though Russia is still registering a steady rise in infections. President Vladimir Putin’s insistence on holding the parade reflects not [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='pXavqUzRuGwLKhZpWkITGBwB3wZ-tYwDBHrx9nZrMhs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.conchovalleyhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #7e0303;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.conchovalleyhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=2e44a0cdc3a197e0d5b1' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=6ac1abb65050995274b2' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.conchovalleyhomepage.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.conchovalleyhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.conchovalleyhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.conchovalleyhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.conchovalleyhomepage.com/news/national-news/putin-uses-world-war-ii-parade-to-boost-support-before-vote/" />
<link rel='shortlink' href='https://www.conchovalleyhomepage.com/?p=352825' />
<link rel="alternate" type="application/json+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Fnews%2Fnational-news%2Fputin-uses-world-war-ii-parade-to-boost-support-before-vote%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Fnews%2Fnational-news%2Fputin-uses-world-war-ii-parade-to-boost-support-before-vote%2F&#038;format=xml" />
			<meta property="fb:pages" content="355946094777" />
			<script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.conchovalleyhomepage.com/news/national-news/putin-uses-world-war-ii-parade-to-boost-support-before-vote/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Putin uses World War II parade to boost support before vote" />
<meta property="og:url" content="https://www.conchovalleyhomepage.com/news/national-news/putin-uses-world-war-ii-parade-to-boost-support-before-vote/" />
<meta property="og:description" content="MOSCOW (AP) — A massive Russian military parade postponed by the coronavirus pandemic will roll through Red Square this week to celebrate the 75th anniversary of the end of World War II in Europe, …" />
<meta property="article:published_time" content="2020-06-23T06:44:22+00:00" />
<meta property="article:modified_time" content="2020-06-23T07:26:33+00:00" />
<meta property="og:site_name" content="ConchoValleyHomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Putin uses World War II parade to boost support before vote" />
<meta name="twitter:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/648a97c4bdbc42abb9d32019dd32fc09.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/648a97c4bdbc42abb9d32019dd32fc09.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/648a97c4bdbc42abb9d32019dd32fc09.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Putin uses World War II parade to boost support before vote" />
<meta name="twitter:description" content="MOSCOW (AP) — A massive Russian military parade postponed by the coronavirus pandemic will roll through Red Square this week to celebrate the 75th anniversary of the end of World War II in Europe, …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-352825 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQD4ZM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.conchovalleyhomepage.com/" rel="home">ConchoValleyHomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.conchovalleyhomepage.com/" rel="home">
						<img src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png" alt="National News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.conchovalleyhomepage.com/weather/">
							<span class="site-header__weather-region">San Angelo</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">70&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-173132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173132"><a href="https://www.conchovalleyhomepage.com/video/"><span style="color:orangered">LIVE</span> / Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-204109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204109"><a href="https://www.conchovalleyhomepage.com/live/">Live</a></li>
	<li id="menu-item-212716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212716"><a href="https://www.conchovalleyhomepage.com/video/">Latest Video</a></li>
</ul>
</div></div></li>
<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2460"><a href="https://www.conchovalleyhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://www.conchovalleyhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-335351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335351"><a href="https://www.conchovalleyhomepage.com/destination-texas-page/">Destination Texas</a></li>
	<li id="menu-item-241913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241913"><a href="https://www.conchovalleyhomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-2525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525"><a href="https://www.conchovalleyhomepage.com/crime/">Crime</a></li>
	<li id="menu-item-2526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2526"><a href="https://www.conchovalleyhomepage.com/crime/jail-logs/">Jail Logs</a></li>
	<li id="menu-item-2519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2519"><a href="https://www.conchovalleyhomepage.com/water/">Our Water</a></li>
	<li id="menu-item-2512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2512"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
	<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://www.conchovalleyhomepage.com/news/news-connection/">News Connection</a></li>
	<li id="menu-item-248410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248410"><a href="https://www.conchovalleyhomepage.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-221217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221217"><a href="https://www.conchovalleyhomepage.com/news/rodeo/">Rodeo</a></li>
	<li id="menu-item-164929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164929"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-218115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218115"><a href="https://www.conchovalleyhomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-163682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163682"><a href="https://www.conchovalleyhomepage.com/news/west-texas-strong/">West Texas Strong</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="https://www.conchovalleyhomepage.com/news/state-regional-news/">State &#038; Regional</a></li>
	<li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="https://www.conchovalleyhomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-59947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59947"><a href="https://www.conchovalleyhomepage.com/washington/washington-dc/">CVHP D.C. Bureau</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2506"><a href="https://www.conchovalleyhomepage.com/news/business/">Business</a></li>
	<li id="menu-item-3783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3783"><a href="https://www.conchovalleyhomepage.com/ag-news/">AG News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/novak-djokovic-tests-positive-for-coronavirus/"
									>
			
				Novak Djokovic tests positive for coronavirus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/ap-norc-poll-nearly-all-in-us-back-criminal-justice-reform/"
									>
			
				AP-NORC poll: Nearly all in US back criminal justice reform
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/trump-to-hold-town-hall-in-green-bay-during-thursday-visit/"
									>
			
				Trump to hold town hall in Green Bay during Thursday visit
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/starbucks-adds-plant-based-meat-to-us-menu/"
									>
			
				Starbucks adds plant-based meat to US menu
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2389"><a href="https://www.conchovalleyhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-66788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66788"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-66786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66786"><a href="https://www.conchovalleyhomepage.com/weather/">Forecast/Map Center</a></li>
	<li id="menu-item-65960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65960"><a href="https://www.conchovalleyhomepage.com/weather/submit-your-weather-photos/">Submit your weather photos</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://www.conchovalleyhomepage.com/weather/klst-weather/">KLST Weather</a></li>
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://www.conchovalleyhomepage.com/weather/ksan-weather/">KSAN Weather</a></li>
	<li id="menu-item-161095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161095"><a href="https://www.conchovalleyhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-2458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2458"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-west/">Skylive Cactus West</a></li>
	<li id="menu-item-2501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2501"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-north/">Skylive Cactus North</a></li>
	<li id="menu-item-2497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2497"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-east/">Skylive Cactus East</a></li>
	<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-south/">Skylive Cactus South</a></li>
	<li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2531"><a href="https://www.conchovalleyhomepage.com/severe-weather-special-2019/">Severe Weather Special 2019</a></li>
	<li id="menu-item-164728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164728"><a href="https://www.conchovalleyhomepage.com/weather/closings/">Closings</a></li>
	<li id="menu-item-164727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164727"><a href="https://www.conchovalleyhomepage.com/closings-login/">Closings Login</a></li>
</ul>
</div></div></li>
<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2462"><a href="https://www.conchovalleyhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://www.conchovalleyhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-283954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283954"><a href="https://www.conchovalleyhomepage.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="https://www.conchovalleyhomepage.com/season-pass/">Season Pass</a></li>
	<li id="menu-item-2518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2518"><a href="https://www.conchovalleyhomepage.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-134531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134531"><a href="https://www.conchovalleyhomepage.com/cv-crossover/">CV Crossover</a></li>
	<li id="menu-item-245937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245937"><a href="https://www.conchovalleyhomepage.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-117243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117243"><a href="https://www.conchovalleyhomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-59914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59914"><a href="https://www.conchovalleyhomepage.com/inside-the-game/">Inside the Game</a></li>
	<li id="menu-item-220133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220133"><a href="https://www.conchovalleyhomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-166684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166684"><a href="https://www.conchovalleyhomepage.com/sports/texas-online-overtime/">Texas Online Overtime</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.conchovalleyhomepage.com/sports/big-race-indy/">Big Race &#8211; Indy</a></li>
	<li id="menu-item-164051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164051"><a href="https://www.conchovalleyhomepage.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/favre-says-hed-consider-kaepernick-a-hero-compares-him-to-pat-tillman/"
									>
			
				Favre says he&#8217;d consider Kaepernick a hero, compares him to Pat Tillman
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/favre-says-hed-consider-kaepernick-a-hero-compares-him-to-pat-tillman/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Favre-Kaepernick.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/former-nfl-usc-offensive-lineman-max-tuerk-dies-at-26-while-hiking-with-parents/"
									>
			
				Former NFL, USC offensive lineman Max Tuerk dies at 26 while hiking with parents
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/a-noose-was-found-in-bubba-wallaces-garage-stall-nascar-says/"
									>
			
				A noose was found in Bubba Wallace&#8217;s garage stall, NASCAR says
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/23-clemson-football-players-test-positive-for-covid-19/"
									>
			
				23 Clemson football players test positive for COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/sports/brady-honors-senior-baseball-players/"
									>
			
				Brady honors senior baseball players
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2362"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Local Businesses</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-285132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285132"><a href="https://www.conchovalleyhomepage.com/yes-were-open/"><span style="color:orangered">YES! We&#8217;re Open!</span> Information about businesses during the COVID-19 pandemic</a></li>
	<li id="menu-item-284933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284933"><a href="https://www.conchovalleyhomepage.com/we-are-open-enter-your-business-information-for-these-uncertain-times/"><span style="color:orangered">We&#8217;re Open!</span>Submit your business information here</a></li>
	<li id="menu-item-71986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71986"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Concho Valley Experts</a></li>
	<li id="menu-item-315637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315637"><a href="https://www.conchovalleyhomepage.com/ww-afco-steel-hirschfeld-division/">W&#038;W AFCO Steel–Hirschfeld Division</a></li>
</ul>
</div></div></li>
<li id="menu-item-2484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2484"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-146302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146302"><a href="https://www.conchovalleyhomepage.com/contests/">Contests</a></li>
	<li id="menu-item-323672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323672"><a href="https://www.conchovalleyhomepage.com/winning-with-weather/">Winning with the Weather</a></li>
	<li id="menu-item-221912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221912"><a href="https://www.conchovalleyhomepage.com/texas-lottery/">Texas Lottery</a></li>
	<li id="menu-item-221913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221913"><a href="https://www.conchovalleyhomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-154986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986"><a href="https://cvhpprofootball.upickem.net">Pro Football Challenge</a></li>
	<li id="menu-item-181821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181821"><a href="https://www.conchovalleyhomepage.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-70298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70298"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-59665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59665"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59933"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/afi-offers-free-do-the-right-thing-and-talk-with-spike-lee/"
									>
			
				Free &#8216;Do the Right Thing&#8217; rental; Spike Lee talk offered
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/entertainment-news/afi-offers-free-do-the-right-thing-and-talk-with-spike-lee/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/972797c5e3ad4ce4b1178d8fc26b56a9.jpg?w=2000&#038;ssl=1"
		alt="Spike Lee"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/some-new-york-news-shows-back-but-many-hosts-work-remotely/"
									>
			
				Some New York news shows back, but many hosts work remotely
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/american-idol-2019-winner-laine-hardy-diagnosed-with-virus/"
									>
			
				&#8216;American Idol&#8217; 2019 winner Laine Hardy diagnosed with virus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/director-joel-schumacher-dies-at-80/"
									>
			
				Director Joel Schumacher dies at 80
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/new-this-week-clemency-bet-awards-haim-doctor-sleep/"
									>
			
				New this week: &#8216;Clemency,&#8217; BET Awards, HAIM, &#8216;Doctor Sleep&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2488"><a href="https://www.conchovalleyhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-211468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211468"><a href="https://www.conchovalleyhomepage.com/beyond-borders/">Beyond Borders</a></li>
	<li id="menu-item-218572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218572"><a href="https://www.conchovalleyhomepage.com/contests/nominate-a-remarkable-woman-in-your-life/#//">Remarkable Women</a></li>
	<li id="menu-item-178983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178983"><a href="https://www.conchovalleyhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-59481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59481"><a href="https://www.conchovalleyhomepage.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-59001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59001"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">Birthday Greetings</a></li>
	<li id="menu-item-199600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199600"><a href="https://www.conchovalleyhomepage.com/home-for-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-70000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70000"><a href="https://www.conchovalleyhomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="https://www.conchovalleyhomepage.com/community/events/">Events</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/covid-19-update-for-san-angelo-and-tom-green-county-from-the-health-department-10/"
									>
			
				COVID-19 update for San Angelo and Tom Green County from the Health Department
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/covid-19-update-for-san-angelo-and-tom-green-county-from-the-health-department-10/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/covid-19-update-for-san-angelo-and-tom-green-county-from-the-health-department-9/"
									>
			
				COVID-19 update for San Angelo and Tom Green County from the Health Department
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/covid-19-update-for-san-angelo-and-tom-green-county-from-the-health-department-7/"
									>
			
				COVID-19 update for San Angelo and Tom Green County from the Health Department
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/covid-19-update-for-san-angelo-and-tom-green-county-from-the-health-department-5/"
									>
			
				COVID-19 update for San Angelo and Tom Green County from the Health Department
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/local-news-2/h-e-b-burger-bash-specials-begin-today/"
									>
			
				H-E-B Burger Bash Specials begin today
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-59079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59079"><a href="https://www.conchovalleyhomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-218114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218114"><a href="https://www.conchovalleyhomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-2508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2508"><a href="https://www.conchovalleyhomepage.com/news/health-news/">Health News</a></li>
	<li id="menu-item-241912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241912"><a href="https://www.conchovalleyhomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-69969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a href="https://www.conchovalleyhomepage.com/health-resource-center/">Health Resource Center</a></li>
	<li id="menu-item-66793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66793"><a href="https://www.conchovalleyhomepage.com/shannon-health-beat/">Health Beat</a></li>
	<li id="menu-item-2487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2487"><a href="https://www.conchovalleyhomepage.com/savor/">Savor</a></li>
	<li id="menu-item-2548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2548"><a href="https://www.conchovalleyhomepage.com/financial-services-center/">Financial Services Center</a></li>
	<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="https://www.conchovalleyhomepage.com/news/education/">Education</a></li>
</ul>
</div></div></li>
<li id="menu-item-2534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2534"><a href="https://www.conchovalleyhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-59657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59657"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2535"><a href="https://www.conchovalleyhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-173087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173087"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/">Work for Us</a></li>
	<li id="menu-item-75724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75724"><a href="https://www.conchovalleyhomepage.com/sign-up-for-email/">Sign Up for Email</a></li>
	<li id="menu-item-59688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59688"><a href="https://www.conchovalleyhomepage.com/marketplace/expert/digital-marketing-services/">Digital Marketing Services</a></li>
	<li id="menu-item-59145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59145"><a href="https://www.conchovalleyhomepage.com/meet-the-klst-team/">KLST – Meet the team</a></li>
	<li id="menu-item-59204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59204"><a href="https://www.conchovalleyhomepage.com/meet-the-ksan-team/">KSAN – Meet the team</a></li>
	<li id="menu-item-2536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2536"><a href="https://www.conchovalleyhomepage.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537"><a href="https://www.conchovalleyhomepage.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-243239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243239"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-352825 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Putin uses World War II parade to boost support before vote	</h1>

			<div class="article-eyebrow">
			<a href="https://www.conchovalleyhomepage.com/news/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: VLADIMIR ISACHENKOV, Associated Press</p>
		
					Posted: <time datetime="2020-06-23T01:44:22-05:00">Jun 23, 2020 / 01:44 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-23T02:26:33-05:00">Jun 23, 2020 / 02:26 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/648a97c4bdbc42abb9d32019dd32fc09.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/648a97c4bdbc42abb9d32019dd32fc09.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/648a97c4bdbc42abb9d32019dd32fc09.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/648a97c4bdbc42abb9d32019dd32fc09.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/648a97c4bdbc42abb9d32019dd32fc09.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/648a97c4bdbc42abb9d32019dd32fc09.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/648a97c4bdbc42abb9d32019dd32fc09.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Tuesday, May 7, 2019 file photo, Russian military vehicles roll down Red Square Red Square during a rehearsal for the Victory Day military parade in Moscow, Russia. A massive military parade that was postponed by the coronavirus will roll through Red Square this week to celebrate the 75th anniversary of the end of World War II in Europe, even though Russia is continuing to register a steady rise in infections. (AP Photo/Alexander Zemlianichenko, Pool, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MOSCOW (AP) — A massive Russian military parade postponed by the coronavirus pandemic will roll through Red Square this week to celebrate the 75th anniversary of the end of World War II in Europe, even though Russia is still registering a steady rise in infections.</p>

<p>President Vladimir Putin’s insistence on holding the parade reflects not only his desire to put Russia&#8217;s power on display but also to bolster patriotic sentiments a week before a constitutional referendum that could allow him to remain in office until 2036.</p>

<p>The Victory Day parade normally is held on May 9, the nation&#8217;s most important secular holiday. This year&#8217;s date of Wednesday, June 24, coincides with the day in 1945 when the first parade was held on Red Square after the defeat of Nazi Germany by the Soviet Union and its allies.</p>

<p>The Soviet Union lost a staggering 27 million people in what it called the Great Patriotic War and the enormous suffering and sacrifice of that era has left a deep scar in Russia&#8217;s psyche.</p>

<p>Victory Day is a rare event in the nation&#8217;s divisive post-Soviet history that is revered by all political sides, and the Kremlin has used that sentiment to encourage patriotic pride and underline Russia’s role as a global power.</p>

<p>The show is particularly important this year for Putin. The Kremlin hopes it will help secure public support a week before the July 1 nationwide vote on constitutional amendments that effectively reset the clock on his tenure in office and will allow him to seek two more six-year terms if he chooses.</p>

<p>“For Putin, the parade has a symbolic meaning, a symbol that the epidemic is over and so the vote can be held,” said Dmitry Oreshkin, a Moscow-based independent political analyst. “And even more importantly, Victory Day serves as a positive symbol of people&#8217;s unification, economic mobilization, strong leadership and consolidation — the things that Putin wants to claim credit for.”</p>

<p>The plebiscite was initially set for April 22 but, like the parade, was postponed by the coronavirus outbreak. When the first signs of a slowdown in the contagion appeared, Putin rescheduled the vote for July 1, eager to consolidate his power before the economic fallout from the pandemic further eroded his popularity.</p>

<p>His approval rating plummeted to 59% in April, its lowest level in more than two decades, according to the Levada Center, the nation&#8217;s top independent pollster.</p>

<p>“Three months later, the ratings will be lower as the economy is going downhill,” Oreshkin said. “It&#8217;s essential to hold the vote right now.”</p>

<p>While the pandemic has shattered the Kremlin&#8217;s hopes to get top world leaders to attend the parade, the heads of several ex-Soviet nations and Serbia&#8217;s president are still scheduled to show up Wednesday. The celebration will feature 14,000 troops, about 300 military vehicles and 75 warplanes in a display of the country&#8217;s military might.</p>

<p>Russian officials have insisted that all necessary precautions have been taken to protect the health of its troops, elderly veterans and foreign guests at the parade. </p>

<p>Russia has the world&#8217;s third-highest number of confirmed coronavirus cases after the United States and Brazil and still reports about 8,000 new infections a day. Its reported virus death toll is nearly 8,200, a number that experts say is much too low for a country with over 590,000 confirmed cases.</p>

<p>With this in mind, Moscow Mayor Sergei Sobyanin has cautioned the public against coming to see the show. Putin spokesman Dmitry Peskov also advised Moscow residents, who usually converge on central avenues to see the tanks and missiles roll by, to watch it on TV this time.</p>

<p>While the parade is politically important for the Kremlin, Putin&#8217;s persistence in holding it despite the risks of contagion also reflects his strong personal preoccupation with World War II.</p>

<p>The 67-year-old Russian leader views the war from a deeply emotional angle, often invoking dramatic memories of his parents, Vladimir and Maria, and his brother Viktor, nicknamed Vitya, when the Nazis besieged his hometown of Leningrad, now called St. Petersburg, for nearly 2 1/2 years.</p>

<p>“For my parents, the war meant the terrible ordeals of the Siege of Leningrad where my 2-year-old brother Vitya died,” Putin wrote in an article published in the U.S. journal The National Interest. ”It was the place where my mother miraculously managed to survive. My father, despite being exempt from active duty, volunteered to defend his hometown.”</p>

<p>The Kremlin has tapped that history to rally patriotism at home but has also regularly used it against foreign opponents.</p>

<p>For many years, Russian officials have chastised the West for the failure to condemn annual demonstrations in Estonia and Latvia honoring veterans of Waffen SS, as well as Ukraine&#8217;s adulation for nationalist leaders who sided with the Nazis in the war.</p>

<p>Amid a bitter strain in relations with Poland, Putin this year zeroed in on Warsaw, denouncing its prewar leaders of colluding with Nazi Germany to annex part of Czechoslovakia in 1938.</p>

<p>Poland criticized Putin’s article as part of his “information war” against the West.</p>

<p>Causing outrage in Warsaw and the Baltics, Putin also staunchly defended a 1939 pact between Soviet leader Josef Stalin and Nazi leader Adolf Hitler that carved up Poland and the Baltic states. World War II began when Germany invaded Poland on Sept. 1, 1939, a week after the pact was signed. On Sept. 17, the Soviet Red Army rolled into Poland from the east.</p>

<p>Repeating a Soviet-era argument, Putin described the deal as an attempt by Stalin to buy time for strengthening the country&#8217;s defenses, arguing that Moscow had no other choice after Britain and France stonewalled Soviet proposals for a military alliance. Nazi Germany broke the pact and invaded the Soviet Union on June 22, 1941.</p>

<p>Putin has pointed out that every seventh Soviet citizen was killed in the war, while the United Kingdom lost one out of every 127 and the United States lost one out of 320. </p>

<p>“The Soviet Union and the Red Army, no matter what anyone is trying to prove today, made the main and crucial contribution to the defeat of Nazism,” Putin wrote in The National Interest.</p>

<p>___</p>

<p>Follow AP pandemic coverage at http://apnews.com/VirusOutbreak and https://apnews.com/UnderstandingtheOutbreak</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114845"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/national-news/family-of-dead-paris-delivery-man-urges-chokehold-ban/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt vilynx_enabled"
			data-article-id="353078"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Family of dead Paris delivery man urges chokehold ban
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-06-23T07:28:29-05:00">Jun 23, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PARIS (AP) — The family of a French delivery driver who died in the wake of a police arrest in January has urged President Emmanuel Macron to ban the use of chokeholds.</p>
<p>In an appeal Tuesday, the family of Cedric Chouviat is urging authorities to also suspend the four police officers involved in the arrest.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/national-news/in-denmark-3-lawmakers-acquitted-of-defamation/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt vilynx_enabled"
			data-article-id="353067"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				In Denmark, 3 lawmakers acquitted of defamation
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-23T07:22:21-05:00">Jun 23, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COPENHAGEN, Denmark (AP) — A Danish court acquitted three lawmakers Tuesday of defamation for writing an email in which they said public funds should not be granted to an organization helping women exposed to psychological violence because the woman behind it didn’t distance herself from Islam’s Sharia law.</p>
<p>In 2017, Naser Khader, Martin Henriksen and Marcus Knuth __ all members of center-right parties in Denmark’s Parliament — wrote an email to three center-left lawmakers urging them not to back a 680,000 ($102,000) public grant to the organization headed by Shirin Khankan. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/university-of-michigan-plans-to-withdraw-from-hosting-trump-biden-debate-in-october/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="352660"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				University of Michigan plans to withdraw from hosting Trump-Biden debate in October
					</h3>
	
			<footer class="article-list__article-byline">
			by Ronnie Das <span class="sep">/</span> <time datetime="2020-06-23T06:58:34-05:00">Jun 23, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ANN ARBOR, Mich. (WLNS) - The University of Michigan will not be hosting a presidential debate in October, according to a report from the New York Times.</p>
<p>The presidential debate between Republican incumbent Donald Trump and Democratic challenger Joe Biden was scheduled for Thursday, October 15th.</p>
<p>The university is concerned about bringing a large amount of media and campaign officials to the campus during the coronavirus pandemic, according to the Detroit Free Press.</p>
<p>The withdrawal is expected to be formally announced on Tuesday.</p>
<p>The debate will be moved to Miami, according to two sources directly familiar with the debate planning.</p>
<p>This would have been the first presidential debate in Michigan since 1992. That one took place at Michigan State University.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/University-of-Michigan.png?w=1432&#038;h=857&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/University-of-Michigan.png?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/University-of-Michigan.png?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/University-of-Michigan.png?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/University-of-Michigan.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/University-of-Michigan.png?w=1432&amp;h=857&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/University-of-Michigan.png?w=1432&amp;h=857&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352547"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/over-120-pets-rescued-from-cages-containing-600-pounds-of-waste-humane-society-of-north-texas-says/"
									>
			
				Over 120 pets rescued from cages containing 600 pounds of waste, Humane Society of North Texas says
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/over-120-pets-rescued-from-cages-containing-600-pounds-of-waste-humane-society-of-north-texas-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/83312685_10157643277046748_8145963158980039902_o.jpg?w=2048&#038;h=1365&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/83312685_10157643277046748_8145963158980039902_o.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/83312685_10157643277046748_8145963158980039902_o.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/83312685_10157643277046748_8145963158980039902_o.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/83312685_10157643277046748_8145963158980039902_o.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/83312685_10157643277046748_8145963158980039902_o.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/83312685_10157643277046748_8145963158980039902_o.jpg?w=2048&amp;h=1365&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352694"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5615343"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/weather/ksan-storm-team-daily-forecast-update-monday-june-22-2020/"
									>
			
				KSAN Storm Team daily forecast update &#8211; Monday June 22, 2020
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/weather/ksan-storm-team-daily-forecast-update-monday-june-22-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/CE2792C8FC3741AFB2F2F00D158205DF.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/CE2792C8FC3741AFB2F2F00D158205DF.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/CE2792C8FC3741AFB2F2F00D158205DF.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/CE2792C8FC3741AFB2F2F00D158205DF.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/CE2792C8FC3741AFB2F2F00D158205DF.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/CE2792C8FC3741AFB2F2F00D158205DF.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/CE2792C8FC3741AFB2F2F00D158205DF.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352604"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/second-stimulus-check-trump-says-very-generous-payments-could-be-announced-soon/"
									>
			
				Second stimulus check: Trump says &#8216;very generous&#8217; payments could be announced soon
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/second-stimulus-check-trump-says-very-generous-payments-could-be-announced-soon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1223189945.jpg?w=724&#038;h=482&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1223189945.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1223189945.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1223189945.jpg?w=724&amp;h=482&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1223189945.jpg?w=724&amp;h=482&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1223189945.jpg?w=724&amp;h=482&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1223189945.jpg?w=724&amp;h=482&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352459"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/local-news-2/two-new-tom-green-county-deputies-sworn-in-monday-morning/"
									>
			
				Two new Tom Green County deputies sworn in Monday morning
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/local-news-2/two-new-tom-green-county-deputies-sworn-in-monday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/DEPUTY.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/DEPUTY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/DEPUTY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/DEPUTY.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/DEPUTY.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/DEPUTY.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/DEPUTY.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352323"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/health/coronavirus/surging-us-virus-cases-raise-fear-that-progress-is-slipping-away/"
									>
			
				Surging US virus cases raise fear that progress is slipping away
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/health/coronavirus/surging-us-virus-cases-raise-fear-that-progress-is-slipping-away/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/haircut.jpg?w=1024&#038;h=655&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/haircut.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/haircut.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/haircut.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/haircut.jpg?w=1024&amp;h=655&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/haircut.jpg?w=1024&amp;h=655&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/haircut.jpg?w=1024&amp;h=655&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352439"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5614273"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/news-connection/san-angelo-girl-scout-earns-gold-award/"
									>
			
				San Angelo Girl Scout earns &#8220;Gold Award&#8221;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/news-connection/san-angelo-girl-scout-earns-gold-award/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GOLD-AWARD-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GOLD-AWARD-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GOLD-AWARD-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GOLD-AWARD-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GOLD-AWARD-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GOLD-AWARD-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GOLD-AWARD-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352329"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/apple-wwdc-2020-recap/"
									>
			
				Apple WWDC 2020 Recap
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/apple-wwdc-2020-recap/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Apple_wwdc2020_03132020.jpg?w=1960&#038;h=1102&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Apple_wwdc2020_03132020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Apple_wwdc2020_03132020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Apple_wwdc2020_03132020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Apple_wwdc2020_03132020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Apple_wwdc2020_03132020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Apple_wwdc2020_03132020.jpg?w=1960&amp;h=1102&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352422"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5614184"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/local-news-2/agrilife-extension-warns-of-start-to-2020-mosquito-season/"
									>
			
				AgriLife Extension warns of start to 2020 mosquito season
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/local-news-2/agrilife-extension-warns-of-start-to-2020-mosquito-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/MOSQUITOS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/MOSQUITOS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/MOSQUITOS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/MOSQUITOS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/MOSQUITOS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/MOSQUITOS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/MOSQUITOS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352196"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/director-joel-schumacher-dies-at-80/"
									>
			
				Director Joel Schumacher dies at 80
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/director-joel-schumacher-dies-at-80/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/joel2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/joel2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/joel2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/joel2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/joel2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/joel2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/joel2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352070"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5612284"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/police-escort-family-out-of-california-walmart-for-not-following-mask-guidelines/"
									>
			
				Police escort family out of California Walmart for not following mask guidelines
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/police-escort-family-out-of-california-walmart-for-not-following-mask-guidelines/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/walmart.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/walmart.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/walmart.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/walmart.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/walmart.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/walmart.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/walmart.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352155"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/fda-warns-9-hand-sanitizer-products-can-be-toxic-stop-use-immediately/"
									>
			
				FDA warns 9 hand sanitizer products can be toxic; stop use immediately
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/fda-warns-9-hand-sanitizer-products-can-be-toxic-stop-use-immediately/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1215268494.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1215268494.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1215268494.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1215268494.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1215268494.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1215268494.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/GettyImages-1215268494.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352164"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/new-search-for-pfc-vanessa-guillen-along-leon-river/"
									>
			
				New search for PFC Vanessa Guillen along Leon River
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/new-search-for-pfc-vanessa-guillen-along-leon-river/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Vanessa.jpg?w=303&#038;h=166&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Vanessa.jpg?w=303&amp;h=166&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Vanessa.jpg?w=303&amp;h=166&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Vanessa.jpg?w=303&amp;h=166&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Vanessa.jpg?w=303&amp;h=166&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Vanessa.jpg?w=303&amp;h=166&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/Vanessa.jpg?w=303&amp;h=166&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352199"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/health/coronavirus/covid-19-update-for-san-angelo-and-tom-green-county-from-the-health-department-11/"
									>
			
				COVID-19 update for San Angelo and Tom Green County from the Health Department
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/health/coronavirus/covid-19-update-for-san-angelo-and-tom-green-county-from-the-health-department-11/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="352023"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5614839"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/with-hospitalizations-and-positive-test-rates-up-gov-abbott-addresses-states-covid-19-response-at-2-p-m/"
									>
			
				Gov. Abbott warns COVID-19 is &#8216;spreading at an unacceptable rate&#8217; in Texas
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/with-hospitalizations-and-positive-test-rates-up-gov-abbott-addresses-states-covid-19-response-at-2-p-m/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/IMG_6355.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/IMG_6355.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/IMG_6355.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/IMG_6355.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/IMG_6355.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/IMG_6355.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/IMG_6355.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="351971"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/existing-home-sale-plunge-9-7-in-3rd-straight-monthly-drop/"
									>
			
				Existing home sale plunge 9.7% in 3rd straight monthly drop
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/existing-home-sale-plunge-9-7-in-3rd-straight-monthly-drop/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/home.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/home.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/home.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/home.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/home.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/home.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/06/home.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="351954"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/crime/jail-logs/jail-log-june-20-22-2020/"
									>
			
				Jail Log: June 20-22, 2020
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/crime/jail-logs/jail-log-june-20-22-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/09/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-19.jpg?w=640&#038;h=360&#038;crop=1"
		alt="CVHP-1920x1080-ArrestRecords_1532710866928.jpg"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/09/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/09/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-19.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/09/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-19.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/09/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-19.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/09/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-19.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/09/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-19.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-21" class="widget widget_media_image"><h2 class="widget-title">Current status of COVID-19 testing in San Angelo</h2><a href="https://www.conchovalleyhomepage.com/news/health/coronavirus/current-status-of-covid-19-testing-in-san-angelo/?utm_source=testing-SA&#038;utm_medium=sidebar&#038;utm_campaign=COVID"><img width="1280" height="720" src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?w=1280" class="image wp-image-273531  attachment-1280x720 size-1280x720" alt="" style="max-width: 100%; height: auto;" srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=300,169 300w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=768,432 768w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=320,180 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=640,360 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=960,540 960w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-209" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.conchovalleyhomepage.com/" rel="home">
				<img src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png" alt="KLST/KSAN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/klstnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/klstnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
															<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:digitalmedia@klst.net">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/conchovalleyhomepage-home/id644527751?mt=8&#038;ign-mpt=uo%3D4">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.concho">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-75725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75725"><a href="https://www.conchovalleyhomepage.com/news/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-173136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173136"><a href="https://www.conchovalleyhomepage.com/video/">VIDEO CENTER</a></li>
<li id="menu-item-75727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75727"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">INTERACTIVE RADAR</a></li>
<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.conchovalleyhomepage.com/weather/">FORECAST</a></li>
<li id="menu-item-75728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75728"><a href="https://www.conchovalleyhomepage.com/sports/local-sports/">LOCAL SPORTS</a></li>
<li id="menu-item-75729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">CV EXPERTS</a></li>
<li id="menu-item-75736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75736"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV SCHEDULE</a></li>
<li id="menu-item-75737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75737"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">BIRTHDAY GREETINGS</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-69951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69951"><a href="https://publicfiles.fcc.gov/tv-profile/klst">KLST FCC Public Profile</a></li>
<li id="menu-item-69952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69952"><a href="https://publicfiles.fcc.gov/tv-profile/ksan-tv">KSAN FCC Public File</a></li>
<li id="menu-item-69953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69953"><a href="https://www.cvhpdigital.com/docs/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-69954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69954"><a href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/04/KLST-EEO-Report-April-1-2019-March-31-2020.pdf">KLST EEO Report</a></li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69955"><a href="https://www.conchovalleyhomepage.com/privacy-policy/">About Our Ads</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.conchovalleyhomepage.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "VLADIMIR ISACHENKOV, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"putin-uses-world-war-ii-parade-to-boost-support-before-vote"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.conchovalleyhomepage.com\/wp-json\/","nonce":"b005a9d57c","versionString":"wp\/v2\/"};
</script>
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=4dd46e906665c96ec9de'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e1916b7c22122434057b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.conchovalleyhomepage.com\/news\/national-news\/putin-uses-world-war-ii-parade-to-boost-support-before-vote\/"}
</script>
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162794825',post:'352825',tz:'-5',srv:'www.conchovalleyhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794825', '352825' ]);
</script>

</body>
</html>
