
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.conchovalleyhomepage.com\/news\/national-news\/climate-activists-in-london-shift-site-but-keep-up-protests\/" || "";
var cats = "National,National News" || "";
var bob_kw = "" || "";
var bob_desc = "LONDON (AP) \u2014 Climate protesters in London plan to keep up their campaign despite being ousted by a police order from their Trafalgar Square encampment. The Metropolitan Police had said Extinction Rebellion protesters and their tents must leave the square by Monday evening. The force said it was a &#8220;proportionate and reasonable&#8221; move to end [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.conchovalleyhomepage.com\/news\/national-news\/climate-activists-in-london-shift-site-but-keep-up-protests\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "conchovalleyhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KQD4ZM");</script>
<!-- End Google Tag Manager -->

	
	<title>Climate activists in London shift site but keep up protests | ConchoValleyHomepage.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Feed" href="https://www.conchovalleyhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Comments Feed" href="https://www.conchovalleyhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.conchovalleyhomepage.com\/news\/national-news\/climate-activists-in-london-shift-site-but-keep-up-protests\/","page_slug":"climate-activists-in-london-shift-site-but-keep-up-protests","page_type":"story","page_category":"national_news","article_id":185548,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='LONDON (AP) — Climate protesters in London plan to keep up their campaign despite being ousted by a police order from their Trafalgar Square encampment. The Metropolitan Police had said Extinction Rebellion protesters and their tents must leave the square by Monday evening. The force said it was a &#8220;proportionate and reasonable&#8221; move to end [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='pXavqUzRuGwLKhZpWkITGBwB3wZ-tYwDBHrx9nZrMhs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.conchovalleyhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #f97368;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.conchovalleyhomepage.com/wp-includes/css/dist/block-library/style.min.css?m=1571091488g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.conchovalleyhomepage.com/_static/??-eJyVzEsOwiAUheENWS5QHnVguhYetxUFSgpEl681Dp04Ozn588GjDG7LDXODdsWEFTI+azM7uBiO1/YQPbhaYY2bNZFYKpCN1C9Sam0kP1tuSQqZvJsT/OGZvQUXkSiHOHq+MM+E4tzQifqfYOpDiX0NucINWzHu/nG++8jndGFSUynVNIkXwOJMtg==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.conchovalleyhomepage.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGJhWUWACWDILM='></script>
<link rel='https://api.w.org/' href='https://www.conchovalleyhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.conchovalleyhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.conchovalleyhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.conchovalleyhomepage.com/news/national-news/climate-activists-in-london-shift-site-but-keep-up-protests/" />
<link rel='shortlink' href='https://www.conchovalleyhomepage.com/?p=185548' />
<link rel="alternate" type="application/json+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Fnews%2Fnational-news%2Fclimate-activists-in-london-shift-site-but-keep-up-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Fnews%2Fnational-news%2Fclimate-activists-in-london-shift-site-but-keep-up-protests%2F&#038;format=xml" />
			<meta property="fb:pages" content="355946094777" />
			<script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.conchovalleyhomepage.com/news/national-news/climate-activists-in-london-shift-site-but-keep-up-protests/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate activists in London shift site but keep up protests" />
<meta property="og:url" content="https://www.conchovalleyhomepage.com/news/national-news/climate-activists-in-london-shift-site-but-keep-up-protests/" />
<meta property="og:description" content="LONDON (AP) — Climate protesters in London plan to keep up their campaign despite being ousted by a police order from their Trafalgar Square encampment. The Metropolitan Police had said Extinction …" />
<meta property="article:published_time" content="2019-10-15T09:57:02+00:00" />
<meta property="article:modified_time" content="2019-10-15T12:05:36+00:00" />
<meta property="og:site_name" content="ConchoValleyHomepage.com" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Climate activists in London shift site but keep up protests" />
<meta name="twitter:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/791abf8c71d6492eafb733c050a68c29.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/791abf8c71d6492eafb733c050a68c29.jpg?w=512&amp;h=341&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/791abf8c71d6492eafb733c050a68c29.jpg?w=512&#038;h=341&#038;crop=1" />
<meta name="twitter:title" content="Climate activists in London shift site but keep up protests" />
<meta name="twitter:description" content="LONDON (AP) — Climate protesters in London plan to keep up their campaign despite being ousted by a police order from their Trafalgar Square encampment. The Metropolitan Police had said Extinction …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-185548 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQD4ZMheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.conchovalleyhomepage.com/" rel="home">ConchoValleyHomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.conchovalleyhomepage.com/" rel="home">
						<img src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png" alt="National News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.conchovalleyhomepage.com/weather/">
							<span class="site-header__weather-region">San Angelo</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">84&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"climate-activists-in-london-shift-site-but-keep-up-protests"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2460"><a href="https://www.conchovalleyhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-180184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180184"><a href="https://www.conchovalleyhomepage.com/news/balloon-fiesta/">Balloon Fiesta</a></li>
	<li id="menu-item-178983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178983"><a href="https://www.conchovalleyhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://www.conchovalleyhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-163682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163682"><a href="https://www.conchovalleyhomepage.com/news/west-texas-strong/">West Texas Strong</a></li>
	<li id="menu-item-2525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525"><a href="https://www.conchovalleyhomepage.com/crime/">Crime</a></li>
	<li id="menu-item-2526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2526"><a href="https://www.conchovalleyhomepage.com/crime/jail-logs/">Jail Logs</a></li>
	<li id="menu-item-2519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2519"><a href="https://www.conchovalleyhomepage.com/water/">Our Water</a></li>
	<li id="menu-item-2512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2512"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
	<li id="menu-item-170127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170127"><a href="https://www.conchovalleyhomepage.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-164929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164929"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-173646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173646"><a href="https://www.conchovalleyhomepage.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://www.conchovalleyhomepage.com/news/news-connection/">News Connection</a></li>
	<li id="menu-item-2492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2492"><a href="https://www.conchovalleyhomepage.com/weird-news/">Weird News</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="https://www.conchovalleyhomepage.com/news/state-regional-news/">State &#038; Regional</a></li>
	<li id="menu-item-59729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59729"><a href="https://www.conchovalleyhomepage.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="https://www.conchovalleyhomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-75836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75836"><a href="https://www.conchovalleyhomepage.com/news/world-news/">World News</a></li>
	<li id="menu-item-59947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59947"><a href="https://www.conchovalleyhomepage.com/washington/washington-dc/">CVHP D.C. Bureau</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2506"><a href="https://www.conchovalleyhomepage.com/news/business/">Business</a></li>
	<li id="menu-item-3783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3783"><a href="https://www.conchovalleyhomepage.com/ag-news/">AG News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/lebron-james-no-longer-king-james-for-hong-kong-protesters/"
									>
			
				LeBron James no longer King James for Hong Kong protesters
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/pantego-texas-man-wanted-for-capital-murder-found-in-menard/"
									>
			
				Pantego, Texas man wanted for Capital Murder found in Menard
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/ap-midseason-all-america-team-burrow-taylor-lead-1st-team/"
									>
			
				AP Midseason All-America Team: Burrow, Taylor lead 1st team
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/i-love-lucy-premiered-68-years-ago-today/"
									>
			
				&#8216;I Love Lucy&#8217; premiered 68 years ago today
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2389"><a href="https://www.conchovalleyhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-66788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66788"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-66786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66786"><a href="https://www.conchovalleyhomepage.com/weather/">Forecast/Map Center</a></li>
	<li id="menu-item-65960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65960"><a href="https://www.conchovalleyhomepage.com/weather/submit-your-weather-photos/">Submit your weather photos</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://www.conchovalleyhomepage.com/weather/klst-weather/">KLST Weather</a></li>
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://www.conchovalleyhomepage.com/weather/ksan-weather/">KSAN Weather</a></li>
	<li id="menu-item-161095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161095"><a href="https://www.conchovalleyhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-2458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2458"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-west/">Skylive Cactus West</a></li>
	<li id="menu-item-2501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2501"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-north/">Skylive Cactus North</a></li>
	<li id="menu-item-2497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2497"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-east/">Skylive Cactus East</a></li>
	<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-south/">Skylive Cactus South</a></li>
	<li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2531"><a href="https://www.conchovalleyhomepage.com/severe-weather-special-2019/">Severe Weather Special 2019</a></li>
	<li id="menu-item-164728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164728"><a href="https://www.conchovalleyhomepage.com/weather/closings/">Closings</a></li>
	<li id="menu-item-164727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164727"><a href="https://www.conchovalleyhomepage.com/closings-login/">Closings Login</a></li>
</ul>
</div></div></li>
<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2462"><a href="https://www.conchovalleyhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://www.conchovalleyhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-2518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2518"><a href="https://www.conchovalleyhomepage.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-59914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59914"><a href="https://www.conchovalleyhomepage.com/inside-the-game/">Inside the Game</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="https://www.conchovalleyhomepage.com/season-pass/">Season Pass</a></li>
	<li id="menu-item-166684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166684"><a href="https://www.conchovalleyhomepage.com/sports/texas-online-overtime/">Texas Online Overtime</a></li>
	<li id="menu-item-164051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164051"><a href="https://www.conchovalleyhomepage.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-117243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117243"><a href="https://www.conchovalleyhomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.conchovalleyhomepage.com/sports/big-race-indy/">Big Race &#8211; Indy</a></li>
	<li id="menu-item-134531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134531"><a href="https://www.conchovalleyhomepage.com/cv-crossover/">CV Crossover</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/sports/rams-football-ranked-back-in-top-25/"
									>
			
				Rams football ranked back in top 25
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/sports/rams-football-ranked-back-in-top-25/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/85975B5BC91C4CE6A5D7FA3E5D681F02.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/sports/central-tennis-ready-to-shine-in-playoffs/"
									>
			
				Central tennis ready to shine in playoffs
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/sports/belles-travis-mccorkle-they-need-to-be-better/"
									>
			
				Belles&#8217; Travis McCorkle: &#8216;They need to be better&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/local-sports-2/lake-view-tennis-set-for-bi-district/"
									>
			
				Lake View Tennis set for Bi-District
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/sports/season-pass-ep-9-wall-stays-perfect-belles-ride-hot-hand/"
									>
			
				Season Pass Ep. 9: Wall stays perfect; Belles ride hot hand
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-173132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173132"><a href="https://www.conchovalleyhomepage.com/video/">Video</a></li>
<li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2362"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Local Businesses</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-71986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71986"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Concho Valley Experts</a></li>
	<li id="menu-item-69961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69961"><a href="https://www.conchovalleyhomepage.com/afco-steel-hirschfeld/">AFCO Steel: Hirschfeld</a></li>
</ul>
</div></div></li>
<li id="menu-item-2484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-has-articles menu-item-2484"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-146302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-146302"><a href="https://www.conchovalleyhomepage.com/contests/" aria-current="page">Contests</a></li>
	<li id="menu-item-181821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181821"><a href="https://www.conchovalleyhomepage.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-154986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986"><a href="https://cvhpprofootball.upickem.net">Pro Football Challenge</a></li>
	<li id="menu-item-160701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160701"><a href="https://www.conchovalleyhomepage.com/throwback-thursday/">Dr. Pepper Throwback Thursday</a></li>
	<li id="menu-item-70298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70298"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-59665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59665"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59933"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
	<li id="menu-item-161065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161065"><a href="https://www.conchovalleyhomepage.com/derailed/">Derailed</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/manhattan-prosecutor-12-gooding-accusers-could-testify/"
									>
			
				Manhattan prosecutor: 12 Gooding accusers could testify
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/entertainment-news/manhattan-prosecutor-12-gooding-accusers-could-testify/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/f8adefe03e424d88b40eab35b4d641f7.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/felicity-huffman-starts-serving-prison-time-in-college-scam/"
									>
			
				Felicity Huffman starts serving prison time in college scam
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/grease-spinoff-set-for-new-streaming-service-hbo-max/"
									>
			
				&#8216;Grease&#8217; spinoff set for new streaming service HBO Max
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/abc-apologizes-for-video-wrongly-said-to-be-from-syria/"
									>
			
				ABC apologizes for video wrongly said to be from Syria
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/i-love-lucy-premiered-68-years-ago-today/"
									>
			
				&#8216;I Love Lucy&#8217; premiered 68 years ago today
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2488"><a href="https://www.conchovalleyhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-59481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59481"><a href="https://www.conchovalleyhomepage.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-59001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59001"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">Birthday Greetings</a></li>
	<li id="menu-item-70000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70000"><a href="https://www.conchovalleyhomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="https://www.conchovalleyhomepage.com/community/events/">Events</a></li>
	<li id="menu-item-69967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69967"><a href="https://www.conchovalleyhomepage.com/saisd-graduation/">SAISD Graduations – replay</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/invitation-to-sing-tonesmen-looking-for-a-few-good-men/"
									>
			
				Invitation to Sing: Tonesmen looking for a few good men
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/entertainment-news/invitation-to-sing-tonesmen-looking-for-a-few-good-men/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/Tonesmen-45thGroupShot.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-59079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59079"><a href="https://www.conchovalleyhomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2508"><a href="https://www.conchovalleyhomepage.com/news/health-news/">Health News</a></li>
	<li id="menu-item-69969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a href="https://www.conchovalleyhomepage.com/health-resource-center/">Health Resource Center</a></li>
	<li id="menu-item-66793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66793"><a href="https://www.conchovalleyhomepage.com/shannon-health-beat/">Health Beat</a></li>
	<li id="menu-item-2487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2487"><a href="https://www.conchovalleyhomepage.com/savor/">Savor</a></li>
	<li id="menu-item-2548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2548"><a href="https://www.conchovalleyhomepage.com/financial-services-center/">Financial Services Center</a></li>
	<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="https://www.conchovalleyhomepage.com/news/education/">Education</a></li>
</ul>
</div></div></li>
<li id="menu-item-2534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2534"><a href="https://www.conchovalleyhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-59657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59657"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2535"><a href="https://www.conchovalleyhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-173087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173087"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/">Work for Us</a></li>
	<li id="menu-item-75724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75724"><a href="https://www.conchovalleyhomepage.com/sign-up-for-email/">Sign Up for Email</a></li>
	<li id="menu-item-59688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59688"><a href="https://www.conchovalleyhomepage.com/marketplace/expert/digital-marketing-services/">Digital Marketing Services</a></li>
	<li id="menu-item-59145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59145"><a href="https://www.conchovalleyhomepage.com/meet-the-klst-team/">KLST – Meet the team</a></li>
	<li id="menu-item-59204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59204"><a href="https://www.conchovalleyhomepage.com/meet-the-ksan-team/">KSAN – Meet the team</a></li>
	<li id="menu-item-2536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2536"><a href="https://www.conchovalleyhomepage.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537"><a href="https://www.conchovalleyhomepage.com/terms-of-use/">Terms of Use</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"climate-activists-in-london-shift-site-but-keep-up-protests"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-185548 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Climate activists in London shift site but keep up protests</h1>

			<div class="article-eyebrow">
			<a href="https://www.conchovalleyhomepage.com/news/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-10-15T04:57:02-05:00">Oct 15, 2019 / 04:57 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-15T07:05:36-05:00">Oct 15, 2019 / 07:05 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/791abf8c71d6492eafb733c050a68c29.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/791abf8c71d6492eafb733c050a68c29.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/791abf8c71d6492eafb733c050a68c29.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/791abf8c71d6492eafb733c050a68c29.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/791abf8c71d6492eafb733c050a68c29.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/791abf8c71d6492eafb733c050a68c29.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/791abf8c71d6492eafb733c050a68c29.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Protestors of the environmental activist group extinction rebellion camp during a demonstration during a rainy morning at Trafalgar Square in London, Monday, Oct. 14, 2019.(AP Photo/Frank Augstein)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>LONDON (AP) — Climate protesters in London plan to keep up their campaign despite being ousted by a police order from their Trafalgar Square encampment.</p>

<p>The Metropolitan Police had said Extinction Rebellion protesters and their tents must leave the square by Monday evening. The force said it was a &#8220;proportionate and reasonable&#8221; move to end a major disruption.</p>

<p>More than 1,400 people have been arrested since the group began blocking roads, bridges and airports in London a week ago to demand faster action on climate change. Most have been released without being charged.</p>

<p>Extinction Rebellion said Tuesday it had &#8220;let the Trafalgar Square site go,&#8221; but &#8220;the international rebellion continues.&#8221;</p>

<p>The police action was condemned by activists including Green Party legislator Caroline Lucas, who called it a &#8220;huge over-reach of police power&#8221; that violated the right to peaceful protest.</p>

<p>Metropolitan Police Deputy Assistant Commissioner Laurence Taylor said the ban became necessary because protesters had repeatedly violated commitments to limit the demonstration to the Trafalgar Square neighborhood in central London.</p>

<p>&#8220;This was an operational policing decision to help us get London moving again,&#8221; he said. &#8220;After nine days of disruption we felt it is entirely proportionate and reasonable to impose this condition because of the cumulative impact of these protests.&#8221;</p>

<p>He said police will take &#8220;robust action&#8221; against anyone participating in unlawful protests.</p>

<p>On Tuesday, a member of the group climbed atop an entrance to the Department for Transport to protest the downing of trees for a high-speed rail project. London police say some arrests were made at the government agency, but didn&#8217;t immediately provide further details.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"climate-activists-in-london-shift-site-but-keep-up-protests"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114845"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/national-news/bulgaria-set-to-free-paroled-australian-from-detention/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bulgaria set to free paroled Australian from detention
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-15T13:10:27-05:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SOFIA, Bulgaria (AP) — A Bulgarian official says an Australian citizen who served 11 years in prison for fatally stabbing a Bulgarian man is set to be released from an immigration detention center before the end of the day.</p>
<p>A court unexpectedly ordered Jock Palfreeman paroled from prison last month. Bulgaria's top prosecutor appealed.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/national-news/evaristo-says-booker-win-a-landmark-for-black-british-women/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Evaristo says Booker win a landmark for black British women
					</h3>
	
			<footer class="article-list__article-byline">
			by JILL LAWLESS, Associated Press <span class="sep">/</span> <time datetime="2019-10-15T12:29:27-05:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LONDON (AP) — Winning the Booker Prize is one big step for Bernardine Evaristo — and, she hopes, a giant leap for British women writers of color.</p>
<p>This week the London-based writer shared the prestigious prize for English-language fiction with Margaret Atwood after the five-person panel of judges decided they couldn't choose between Atwood's dystopian thriller "The Testaments" and Evaristo's kaleidoscope of black women's stories, "Girl, Woman, Other."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/1ccff602b995478aa028013672d1a7eb.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/1ccff602b995478aa028013672d1a7eb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/1ccff602b995478aa028013672d1a7eb.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/1ccff602b995478aa028013672d1a7eb.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/1ccff602b995478aa028013672d1a7eb.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/1ccff602b995478aa028013672d1a7eb.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/1ccff602b995478aa028013672d1a7eb.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/national-news/dutch-police-investigate-family-living-in-isolation-on-farm/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dutch police investigate family living in isolation on farm
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-15T12:01:57-05:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AMSTERDAM (AP) — Dutch authorities were Tuesday trying to piece together the story of a family found living isolated from the outside world in the rural east of the Netherlands.</p>
<p>Mayor Roger de Groot said that the six-member family is believed to have lived for nine years on a farm in Ruinerwold, 130 kilometers (80 miles) northeast of Amsterdam.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		<script type="text/javascript" src=""></script>	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/pantego-texas-man-wanted-for-capital-murder-found-in-menard/"
									>
			
				Pantego, Texas man wanted for Capital Murder found in Menard
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.conchovalleyhomepage.com/news/">News</a> / <time datetime="2019-10-15T11:43:50-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/pantego-texas-man-wanted-for-capital-murder-found-in-menard/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2016/07/Marijuana20Bust20in20Menard20Reportedly20Worth20-1-000-000_9315544_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Marijuana Bust in Menard Reportedly Worth -1-000-000_19409577-159532"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2016/07/Marijuana20Bust20in20Menard20Reportedly20Worth20-1-000-000_9315544_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2016/07/Marijuana20Bust20in20Menard20Reportedly20Worth20-1-000-000_9315544_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2016/07/Marijuana20Bust20in20Menard20Reportedly20Worth20-1-000-000_9315544_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2016/07/Marijuana20Bust20in20Menard20Reportedly20Worth20-1-000-000_9315544_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2016/07/Marijuana20Bust20in20Menard20Reportedly20Worth20-1-000-000_9315544_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2016/07/Marijuana20Bust20in20Menard20Reportedly20Worth20-1-000-000_9315544_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/i-love-lucy-premiered-68-years-ago-today/"
									>
			
				&#8216;I Love Lucy&#8217; premiered 68 years ago today
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.conchovalleyhomepage.com/news/">News</a> / <time datetime="2019-10-15T10:10:52-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/i-love-lucy-premiered-68-years-ago-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/Ball_Lucille_LOC_3c1587820square_1549946821221.jpg_72462566_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/Ball_Lucille_LOC_3c1587820square_1549946821221.jpg_72462566_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/Ball_Lucille_LOC_3c1587820square_1549946821221.jpg_72462566_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/Ball_Lucille_LOC_3c1587820square_1549946821221.jpg_72462566_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/Ball_Lucille_LOC_3c1587820square_1549946821221.jpg_72462566_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/Ball_Lucille_LOC_3c1587820square_1549946821221.jpg_72462566_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/Ball_Lucille_LOC_3c1587820square_1549946821221.jpg_72462566_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/top-stories/10-15-19-jail-log/"
									>
			
				10/15/19 Jail Log
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.conchovalleyhomepage.com/news/top-stories/">Top Stories</a> / <time datetime="2019-10-15T09:53:19-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/ksan-storm-team-daily-weather-update-monday-october-14th-2019/"
									>
			
				KSAN Storm Team Daily Weather Update &#8211; Monday, October 14th, 2019
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.conchovalleyhomepage.com/news/">News</a> / <time datetime="2019-10-14T23:19:23-05:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/ksan-storm-team-daily-weather-update-monday-october-14th-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/BF8C41D3BB7743978504EC1FCF529CD6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="KSAN Weather"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/BF8C41D3BB7743978504EC1FCF529CD6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/BF8C41D3BB7743978504EC1FCF529CD6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/BF8C41D3BB7743978504EC1FCF529CD6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/BF8C41D3BB7743978504EC1FCF529CD6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/BF8C41D3BB7743978504EC1FCF529CD6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/10/BF8C41D3BB7743978504EC1FCF529CD6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"climate-activists-in-london-shift-site-but-keep-up-protests"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">.my-resp-container {
	position: relative;
	overflow: hidden;
	/*padding-top: 56.25%; for 16:9 ratio*/
	padding-top: 41.53%; /*for 4:3 ratio*/
}
.my-resp-item {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	border: 0;
}
</style>
<div class="my-resp-container"><a href="https://www.conchovalleyhomepage.com/news/newsconnection"><img class="my-resp-item" src="https://www.cvhpdigital.com/images/NewsConnection-WidgetGraphic.jpg" /></a></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"climate-activists-in-london-shift-site-but-keep-up-protests"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"climate-activists-in-london-shift-site-but-keep-up-protests"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.conchovalleyhomepage.com/" rel="home">
				<img src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png" alt="KLST/KSAN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/klstnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/klstnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
															<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:digitalmedia@klst.net">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/conchovalleyhomepage-home/id644527751?mt=8&#038;ign-mpt=uo%3D4">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.concho">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-75725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75725"><a href="https://www.conchovalleyhomepage.com/news/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-173136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173136"><a href="https://www.conchovalleyhomepage.com/video/">VIDEO CENTER</a></li>
<li id="menu-item-75727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75727"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">INTERACTIVE RADAR</a></li>
<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.conchovalleyhomepage.com/weather/">FORECAST</a></li>
<li id="menu-item-75728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75728"><a href="https://www.conchovalleyhomepage.com/sports/local-sports/">LOCAL SPORTS</a></li>
<li id="menu-item-75729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">CV EXPERTS</a></li>
<li id="menu-item-75736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75736"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV SCHEDULE</a></li>
<li id="menu-item-75737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75737"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">BIRTHDAY GREETINGS</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-69951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69951"><a href="https://publicfiles.fcc.gov/tv-profile/klst">KLST FCC Public Profile</a></li>
<li id="menu-item-69952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69952"><a href="https://publicfiles.fcc.gov/tv-profile/ksan-tv">KSAN FCC Public File</a></li>
<li id="menu-item-69953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69953"><a href="https://www.cvhpdigital.com/docs/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-69954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69954"><a href="https://www.cvhpdigital.com/docs/KLST%20FCC%20%20EEO%20Report%20April%201%202018%20to%20March%2031%202019_1554925721178_81610158_ver1.0.pdf">KLST EEO Report</a></li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69955"><a href="https://www.conchovalleyhomepage.com/privacy-policy/">About Our Ads</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"climate-activists-in-london-shift-site-but-keep-up-protests"}'   data-path='/5678/nx.klst/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.conchovalleyhomepage.com\/wp-json\/","nonce":"b3c8dd03e9","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.conchovalleyhomepage.com/_static/??-eJydjEEOgyAQAD9UQRRQDo1v2WU3LQTRCqR9fvXYa6+TmZHvvQvZp0ZcZCwS9tAd/GpcqlhDFrHc5Kn4LVfOVdYnr6eY+VMqHNKncFFsIdFVP9KGkMRoeUZHgLObDSvjLYHAlinxH1M4avBnOTiNE2pLFsgNerAax9/rst6VmVTvlHZ9/AL/OUwO'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.conchovalleyhomepage.com/wp-includes/js/wp-embed.min.js?m=1571091490g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794825',post:'185548',tz:'-5',srv:'www.conchovalleyhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794825', '185548' ]);
</script>

</body>
</html>
