
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/conchovalleyhomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.conchovalleyhomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Man pleads guilty to deaths of 36 people in warehouse fire","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"DAISY NGUYEN, Associated Press","description":"OAKLAND, Calif. (AP) \u2014 The master tenant of a San Francisco Bay Area warehouse where 36 people perished when a fire ignited during a 2016 dance party pleaded guilty Friday to the deaths, avoiding a second trial after the first ended in a hung jury. Derick Almena, 50, pleaded guilty to 36 counts of involuntary [&hellip;]","publicationDate":"2021-01-22T12:46:33-06:00","lastModifiedDate":"2021-01-22T13:06:14-06:00","publicationDayOfWeek":"Friday","categoryList":["News"],"primaryCategory":"News","tagList":[],"wordCount":439,"paragraphCount":10,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":643732,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":5,"persistentId":"nxs-83-article-643732"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.conchovalleyhomepage.com\/news\/man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire\/","ampUrl":"https:\/\/www.conchovalleyhomepage.com\/news\/man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire\/amp\/","urlHostname":"https:\/\/www.conchovalleyhomepage.com","urlSlug":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"ConchoValleyHomepage.com","callSign":"KLST\/KSAN","domainName":"www.conchovalleyhomepage.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-31"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.conchovalleyhomepage.com\/news\/man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "OAKLAND, Calif. (AP) \u2014 The master tenant of a San Francisco Bay Area warehouse where 36 people perished when a fire ignited during a 2016 dance party pleaded guilty Friday to the deaths, avoiding a second trial after the first ended in a hung jury. Derick Almena, 50, pleaded guilty to 36 counts of involuntary [&hellip;]" || "";
var bob_story_author = "DAISY NGUYEN, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "conchovalleyhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-31","event":"dlReady","paragraphCount":10,"wordCount":439,"authorName":"DAISY NGUYEN, Associated Press","imageCount":0,"siteName":"ConchoValleyHomepage.com","publishDateString":"Fri Jan 22 2021","publishTimeString":"12:46 PM CST","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KQD4ZM");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ConchoValleyHomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.conchovalleyhomepage.com\/wp-content\/uploads\/sites\/83\/2019\/05\/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png"}},"name":"ConchoValleyHomepage.com","description":"OAKLAND, Calif. (AP) \u2014 The master tenant of a San Francisco Bay Area warehouse where 36 people perished when a fire ignited during a 2016 dance party pleaded guilty Friday to the deaths, avoiding a second trial after the first ended in a hung jury. Derick Almena, 50, pleaded guilty to 36 counts of involuntary [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.conchovalleyhomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.conchovalleyhomepage.com\/news\/man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire\/","headline":"Man pleads guilty to deaths of 36 people in warehouse fire","datePublished":"2021-01-22T18:46:33+00:00","dateModified":"2021-01-22T19:06:14+00:00","author":[{"@type":"Person","name":"DAISY NGUYEN, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.conchovalleyhomepage.com\/news\/man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.conchovalleyhomepage.com\/wp-content\/uploads\/sites\/83\/2021\/01\/75cfa806052f4f2e860ae2125dda7cee.jpg","name":"FILE &#8211; This file photo from exclusive video provided by San Francisco TV station KGO-TV, made late Sunday, Dec. 4, 2016, shows Derick Ion Almena, right, and Micah Allison, the couple who operated the Ghost Ship warehouse where dozens died in a fire, at an Oakland, Calif., courthouse. Almena, facing a second trial after a 2016 fire killed 36 partygoers at a San Francisco Bay Area warehouse he&#8217;s accused of illegally converting into a cluttered artists enclave, is expected to plead guilty later this month, relatives of several of the victims said. Almena, 50, is expected to plead guilty to 36 counts of involuntary manslaughter on Jan. 22, 2021. (KGO-TV via AP, File)"},"articleSection":"News","genre":["News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Man pleads guilty to deaths of 36 people in warehouse fire | ConchoValleyHomepage.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Feed" href="https://www.conchovalleyhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Comments Feed" href="https://www.conchovalleyhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.conchovalleyhomepage.com\/news\/man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire\/","page_slug":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire","page_type":"story","page_category":"news","article_id":643732,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='OAKLAND, Calif. (AP) — The master tenant of a San Francisco Bay Area warehouse where 36 people perished when a fire ignited during a 2016 dance party pleaded guilty Friday to the deaths, avoiding a second trial after the first ended in a hung jury. Derick Almena, 50, pleaded guilty to 36 counts of involuntary [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='lIFQo5EPOrm1_m8SdBPWYeW0gzCLaJWClo_rz6OiSBs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.conchovalleyhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #7f0303;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.conchovalleyhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.conchovalleyhomepage.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.conchovalleyhomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.conchovalleyhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ad065fe074e0a4e3c1c2df827666296a"}};
</script>
<script src='https://www.conchovalleyhomepage.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.conchovalleyhomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.conchovalleyhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.conchovalleyhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.conchovalleyhomepage.com/news/man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire/" />
<link rel='shortlink' href='https://www.conchovalleyhomepage.com/?p=643732' />
<link rel="alternate" type="application/json+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Fnews%2Fman-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Fnews%2Fman-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-22 12:46:33" />
<meta name="sailthru.title" content="Man pleads guilty to deaths of 36 people in warehouse fire" />
<meta name="sailthru.author" content="DAISY NGUYEN, Associated Press" />
<meta name="sailthru.description" content="OAKLAND, Calif. (AP) — The master tenant of a San Francisco Bay Area warehouse where 36 people perished when a fire ignited during a 2016 dance party pleaded guilty Friday to the deaths, avoiding a second trial after the first ended in a hung jury. Derick Almena, 50, pleaded guilty to 36 counts of involuntary [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg" />
<meta name="sailthru.image.thumb" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.conchovalleyhomepage.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.conchovalleyhomepage.com/news/man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man pleads guilty to deaths of 36 people in warehouse fire" />
<meta property="og:url" content="https://www.conchovalleyhomepage.com/news/man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire/" />
<meta property="og:description" content="OAKLAND, Calif. (AP) — The master tenant of a San Francisco Bay Area warehouse where 36 people perished when a fire ignited during a 2016 dance party pleaded guilty Friday to the deaths, avoiding a…" />
<meta property="article:published_time" content="2021-01-22T18:46:33+00:00" />
<meta property="article:modified_time" content="2021-01-22T19:06:14+00:00" />
<meta property="og:site_name" content="ConchoValleyHomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Derick Almena" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Man pleads guilty to deaths of 36 people in warehouse fire" />
<meta name="twitter:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=640" />
<meta name="twitter:image:alt" content="Derick Almena" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=1280" />
<meta name="twitter:description" content="OAKLAND, Calif. (AP) — The master tenant of a San Francisco Bay Area warehouse where 36 people perished when a fire ignited during a 2016 dance party pleaded guilty Friday to the deaths, avoiding a…" />
<meta name="twitter:title" content="Man pleads guilty to deaths of 36 people in warehouse fire" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-643732 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQD4ZM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.conchovalleyhomepage.com/" rel="home">ConchoValleyHomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.conchovalleyhomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.conchovalleyhomepage.com/weather/">
							<span class="site-header__weather-region">San Angelo</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">55&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-173132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173132"><a href="https://www.conchovalleyhomepage.com/video/"><span style="color:orangered">LIVE</span> / Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-204109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204109"><a href="https://www.conchovalleyhomepage.com/live/">Live</a></li>
	<li id="menu-item-212716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212716"><a href="https://www.conchovalleyhomepage.com/video/">Latest Video</a></li>
</ul>
</div></div></li>
<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-2460"><a href="https://www.conchovalleyhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://www.conchovalleyhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page current-feed_post-parent menu-item-2535"><a href="https://www.conchovalleyhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-589727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589727"><a href="https://www.conchovalleyhomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-632381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632381"><a href="https://www.conchovalleyhomepage.com/black-history-month/">Honoring Black History</a></li>
	<li id="menu-item-248410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248410"><a href="https://www.conchovalleyhomepage.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-402633" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-402633"><a href="https://www.conchovalleyhomepage.com/news/ugc-news/submit-your-news-photos-and-videos-here/">Submit your news photos and videos here</a></li>
	<li id="menu-item-241913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241913"><a href="https://www.conchovalleyhomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-481093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481093"><a href="https://www.conchovalleyhomepage.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-335351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335351"><a href="https://www.conchovalleyhomepage.com/destination-texas-page/">Destination Texas</a></li>
	<li id="menu-item-447296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447296"><a href="https://www.conchovalleyhomepage.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-2525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525"><a href="https://www.conchovalleyhomepage.com/crime/">Crime</a></li>
	<li id="menu-item-2526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2526"><a href="https://www.conchovalleyhomepage.com/crime/jail-logs/">Jail Logs</a></li>
	<li id="menu-item-2519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2519"><a href="https://www.conchovalleyhomepage.com/water/">Our Water</a></li>
	<li id="menu-item-2512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2512"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
	<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://www.conchovalleyhomepage.com/news/news-connection/">News Connection</a></li>
	<li id="menu-item-164929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164929"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-178983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178983"><a href="https://www.conchovalleyhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="https://www.conchovalleyhomepage.com/news/state-regional-news/">State &amp; Regional</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2506"><a href="https://www.conchovalleyhomepage.com/news/business/">Business</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/mri-researcher-may-have-accidentally-discovered-how-gas-planets-are-magnetic/"
					class="article-list__article-link"
														>
			
				MRI researcher may have accidentally discovered how gas planets are magnetic
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/message-in-a-bottle-discovered-decades-after-it-floated-away/"
					class="article-list__article-link"
														>
			
				Message in a bottle discovered decades after it floated away
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/top-stories-3/did-the-facebook-app-force-log-you-out-too/"
					class="article-list__article-link"
														>
			
				Did the Facebook app force log you out, too?
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/klst-digital-weather-update-saturday-january-23rd/"
					class="article-list__article-link"
														>
			
				KLST Digital Weather Update: Saturday January 23rd
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2389"><a href="https://www.conchovalleyhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-66788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66788"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-66786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66786"><a href="https://www.conchovalleyhomepage.com/weather/">Forecast/Map Center</a></li>
	<li id="menu-item-402630" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-402630"><a href="https://www.conchovalleyhomepage.com/weather/ugc-storms/submit-your-weather-photos-and-videos-here/">Submit your weather photos and videos here</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://www.conchovalleyhomepage.com/weather/klst-weather/">KLST Weather</a></li>
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://www.conchovalleyhomepage.com/weather/ksan-weather/">KSAN Weather</a></li>
	<li id="menu-item-161095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161095"><a href="https://www.conchovalleyhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-448136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448136"><a href="https://www.conchovalleyhomepage.com/hurricane-laura/">Hurricane Laura</a></li>
	<li id="menu-item-2458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2458"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-west/">Skylive Cactus West</a></li>
	<li id="menu-item-2501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2501"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-north/">Skylive Cactus North</a></li>
	<li id="menu-item-2497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2497"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-east/">Skylive Cactus East</a></li>
	<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-south/">Skylive Cactus South</a></li>
	<li id="menu-item-434954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434954"><a href="https://www.conchovalleyhomepage.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2531"><a href="https://www.conchovalleyhomepage.com/severe-weather-special-2019/">Severe Weather Special 2019</a></li>
	<li id="menu-item-164728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164728"><a href="https://www.conchovalleyhomepage.com/weather/closings/">Closings</a></li>
	<li id="menu-item-164727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164727"><a href="https://www.conchovalleyhomepage.com/closings-login/">Closings Login</a></li>
</ul>
</div></div></li>
<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2462"><a href="https://www.conchovalleyhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://www.conchovalleyhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-402637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-402637"><a href="https://www.conchovalleyhomepage.com/sports/ugc-sports/submit-your-sports-photos-and-videos-here/">Submit your sports photos and videos here</a></li>
	<li id="menu-item-2518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2518"><a href="https://www.conchovalleyhomepage.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="https://www.conchovalleyhomepage.com/season-pass/">Season Pass</a></li>
	<li id="menu-item-59914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59914"><a href="https://www.conchovalleyhomepage.com/inside-the-game/">Inside the Game</a></li>
	<li id="menu-item-461889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461889"><a href="https://www.conchovalleyhomepage.com/pro-football-challenge-2/">Pro Football Challenge</a></li>
	<li id="menu-item-461803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461803"><a href="https://www.conchovalleyhomepage.com/contests/football-interactives/">Test Your Football Trivia</a></li>
	<li id="menu-item-425717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425717"><a href="https://www.conchovalleyhomepage.com/2020-high-school-preview-show/">REPLAY: 2020 Friday Night Football Preview Show</a></li>
	<li id="menu-item-117243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117243"><a href="https://www.conchovalleyhomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-410899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410899"><a href="https://www.conchovalleyhomepage.com/silver-star-nation-who-is-the-greatest-of-all-time/">SILVER STAR NATION: Who is the Greatest of all Time?</a></li>
	<li id="menu-item-511811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511811"><a href="https://www.conchovalleyhomepage.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-283954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283954"><a href="https://www.conchovalleyhomepage.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-134531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134531"><a href="https://www.conchovalleyhomepage.com/cv-crossover/">CV Crossover</a></li>
	<li id="menu-item-245937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245937"><a href="https://www.conchovalleyhomepage.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-220133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220133"><a href="https://www.conchovalleyhomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-166684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166684"><a href="https://www.conchovalleyhomepage.com/sports/texas-online-overtime/">Texas Online Overtime</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.conchovalleyhomepage.com/sports/big-race-indy/">Big Race &#8211; Indy</a></li>
	<li id="menu-item-164051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164051"><a href="https://www.conchovalleyhomepage.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/weird-news/12-year-old-track-star-goes-viral-gains-attention-from-espn/"
					class="article-list__article-link"
														>
			
				12-year-old track star goes viral, gains attention from ESPN
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/local-sports-2/highlights-bulldogs-fall-in-nail-biter-to-coleman/"
					class="article-list__article-link"
														>
			
				HIGHLIGHTS: Bulldogs fall in nail biter to Coleman
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/local-sports-2/highlights-lady-bulldogs-fall-to-coleman/"
					class="article-list__article-link"
														>
			
				HIGHLIGHTS: Lady Bulldogs fall to Coleman
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/locker-room/highlights-christoval-bounces-back-blows-past-mccamey/"
					class="article-list__article-link"
														>
			
				HIGHLIGHTS: Christoval bounces back, blows past McCamey
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2362"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Business</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-71986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71986"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Concho Valley Experts</a></li>
	<li id="menu-item-315637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315637"><a href="https://www.conchovalleyhomepage.com/ww-afco-steel-hirschfeld-division/">W&#038;W AFCO Steel–Hirschfeld Division</a></li>
	<li id="menu-item-285132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285132"><a href="https://www.conchovalleyhomepage.com/yes-were-open/"><span style="color:orangered">YES! We&#8217;re Open!</span>Information about businesses during the COVID-19 pandemic</a></li>
	<li id="menu-item-611223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611223"><a href="https://www.conchovalleyhomepage.com/ksan-stadium-park-gift-guide-2020/">KSAN Stadium Park Gift Guide 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-394110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394110"><a href="https://www.conchovalleyhomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-404203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404203"><a href="https://www.conchovalleyhomepage.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-404204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404204"><a href="https://www.ziprecruiter.com/klstksan">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-2484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2484"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-146302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146302"><a href="https://www.conchovalleyhomepage.com/contests/">Contests</a></li>
	<li id="menu-item-589415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589415"><a href="https://www.conchovalleyhomepage.com/lone-star-nye/">Lone Star NYE 2021</a></li>
	<li id="menu-item-569703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569703"><a href="https://www.conchovalleyhomepage.com/home-for-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-590734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590734"><a href="https://www.conchovalleyhomepage.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-154986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986"><a href="https://www.conchovalleyhomepage.com/pro-football-challenge-2/">Pro Football Challenge</a></li>
	<li id="menu-item-461801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461801"><a href="https://www.conchovalleyhomepage.com/contests/football-interactives/">High School Football Polls &#038; Trivia</a></li>
	<li id="menu-item-221912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221912"><a href="https://www.conchovalleyhomepage.com/texas-lottery/">Texas Lottery</a></li>
	<li id="menu-item-221913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221913"><a href="https://www.conchovalleyhomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-181821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181821"><a href="https://www.conchovalleyhomepage.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-70298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70298"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-59665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59665"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59933"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/jimmie-rodgers-singer-of-honeycomb-and-other-hits-dies/"
					class="article-list__article-link"
														>
			
				Jimmie Rodgers, singer of &#8216;Honeycomb&#8217; and other hits, dies
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/screenwriter-walter-bernstein-dies-at-101/"
					class="article-list__article-link"
														>
			
				Screenwriter Walter Bernstein dies at 101
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/from-presidents-to-faded-stars-all-welcomed-by-larry-king/"
					class="article-list__article-link"
														>
			
				From presidents to faded stars, all welcomed by Larry King
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/reaction-to-the-death-of-larry-king/"
					class="article-list__article-link"
														>
			
				Oprah Winfrey, Bill Clinton praise and mourn Larry King
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/larry-king-broadcasting-giant-for-half-century-dies-at-87/"
					class="article-list__article-link"
														>
			
				Larry King, broadcasting giant for half-century, dies at 87
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2488"><a href="https://www.conchovalleyhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-604858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604858"><a href="https://www.conchovalleyhomepage.com/holidays/">Holidays</a></li>
	<li id="menu-item-611222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611222"><a href="https://www.conchovalleyhomepage.com/ksan-stadium-park-gift-guide-2020/">KSAN Stadium Park Gift Guide 2020</a></li>
	<li id="menu-item-579647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-579647"><a href="https://www.conchovalleyhomepage.com/klst-toy-drive/">KLST Toy Drive</a></li>
	<li id="menu-item-586496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586496"><a href="https://www.conchovalleyhomepage.com/holidays/31-nights-of-lights/">31 Nights of Lights</a></li>
	<li id="menu-item-589725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589725"><a href="https://www.conchovalleyhomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-59001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59001"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">Birthday Greetings</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="https://www.conchovalleyhomepage.com/community/events/">Events</a></li>
	<li id="menu-item-59481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59481"><a href="https://www.conchovalleyhomepage.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-393754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393754"><a href="https://www.conchovalleyhomepage.com/teacher-of-the-week-nomination-form/">Teacher of the Week nomination form</a></li>
	<li id="menu-item-2508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2508"><a href="https://www.conchovalleyhomepage.com/news/health-news/">Health News</a></li>
	<li id="menu-item-69969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a href="https://www.conchovalleyhomepage.com/health-resource-center/">Health Resource Center</a></li>
	<li id="menu-item-66793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66793"><a href="https://www.conchovalleyhomepage.com/shannon-health-beat/">Health Beat</a></li>
	<li id="menu-item-2548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2548"><a href="https://www.conchovalleyhomepage.com/financial-services-center/">Financial Services Center</a></li>
	<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="https://www.conchovalleyhomepage.com/news/education/">Education</a></li>
	<li id="menu-item-211468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211468"><a href="https://www.conchovalleyhomepage.com/beyond-borders/">Beyond Borders</a></li>
	<li id="menu-item-70000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70000"><a href="https://www.conchovalleyhomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/gunter-has-a-new-opponent-for-san-angelo-mayor-more-updates-on-individuals-re-running/"
					class="article-list__article-link"
														>
			
				Gunter has a new opponent for San Angelo Mayor, more updates on individuals re-running
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/san-angelo-hosted-the-59th-annual-texas-square-and-round-dance-festival/"
					class="article-list__article-link"
														>
			
				San Angelo hosted the 59th Annual Texas Square and Round Dance Festival
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/local-news-2/vitalant-community-blood-drives/"
					class="article-list__article-link"
														>
			
				Vitalant Community Blood Drives
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/city-offices-closed-on-mlk-day-no-interruption-in-trash-service/"
					class="article-list__article-link"
														>
			
				City offices closed on MLK day, no interruption in trash service
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2534"><a href="https://www.conchovalleyhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-59657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59657"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-173087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173087"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/">Work for Us</a></li>
	<li id="menu-item-75724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75724"><a href="https://www.conchovalleyhomepage.com/sign-up-for-email/">Sign Up for Email</a></li>
	<li id="menu-item-59688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59688"><a href="https://www.conchovalleyhomepage.com/marketplace/expert/digital-marketing-services/">Digital Marketing Services</a></li>
	<li id="menu-item-59145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59145"><a href="https://www.conchovalleyhomepage.com/meet-the-klst-team/">KLST – Meet the team</a></li>
	<li id="menu-item-59204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59204"><a href="https://www.conchovalleyhomepage.com/meet-the-ksan-team/">KSAN – Meet the team</a></li>
	<li id="menu-item-243239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243239"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-643732 feed_post type-feed_post status-publish has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Man pleads guilty to deaths of 36 people in warehouse fire	</h1>

			<div class="article-eyebrow">
			<a href="https://www.conchovalleyhomepage.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>DAISY NGUYEN, Associated Press</span></p>
		
					Posted: <time datetime="2021-01-22T12:46:33-06:00">Jan 22, 2021 / 12:46 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-22T13:06:14-06:00">Jan 22, 2021 / 01:06 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Derick Almena"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/75cfa806052f4f2e860ae2125dda7cee.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; This file photo from exclusive video provided by San Francisco TV station KGO-TV, made late Sunday, Dec. 4, 2016, shows Derick Ion Almena, right, and Micah Allison, the couple who operated the Ghost Ship warehouse where dozens died in a fire, at an Oakland, Calif., courthouse. Almena, facing a second trial after a 2016 fire killed 36 partygoers at a San Francisco Bay Area warehouse he&#8217;s accused of illegally converting into a cluttered artists enclave, is expected to plead guilty later this month, relatives of several of the victims said. Almena, 50, is expected to plead guilty to 36 counts of involuntary manslaughter on Jan. 22, 2021. (KGO-TV via AP, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>OAKLAND, Calif. (AP) — The master tenant of a San Francisco Bay Area warehouse where 36 people perished when a fire ignited during a 2016 dance party pleaded guilty Friday to the deaths, avoiding a second trial after the first ended in a hung jury.</p>

<p>Derick Almena, 50, pleaded guilty to 36 counts of involuntary manslaughter in exchange for a 12-year sentence. Already free on bail, Almena likely won&#8217;t return to jail because of the nearly three years he already spent behind bars and credit for good behavior.</p>

<p>Alameda County Superior Court Judge Trina Thompson read each count with the name of the victim. When she asked Almena his plea for each charge, he answered “guilty,” but his quiet responses were sometimes inaudible through an online stream of the hearing held virtually because of the coronavirus pandemic. </p>

<p>Thompson scheduled sentencing for March 8, when she will determine whether he will pay restitution, continue to be monitored electronically at his home in rural Northern California and be subject to supervised probation. Families of the victims will be allowed to give victim impact statements at that time. </p>

<p>Prosecutors say Almena was criminally negligent when he illegally converted the industrial Oakland warehouse into a residence and event space for artists dubbed the “Ghost Ship,&#8221; stuffing the two-story building with flammable materials and extension cords. It had no smoke detectors or sprinklers. </p>

<p>The Dec. 2, 2016, fire broke out at the warehouse during an electronic music and dance party, moving so quickly that victims were trapped on the illegally constructed second floor. Prosecutors said the victims received no warning and had little chance to escape down a narrow, ramshackle staircase.</p>

<p>The case has been emotionally wrenching for family and friends of the victims. Many of them packed a courtroom for months in 2019, only to see a jury split on whether to convict Almena, who leased the building. The jury also found co-defendant Max Harris, who was the Ghost Ship&#8217;s “creative director” and rent collector, not guilty at the same trial.</p>

<p>Colleen Dolan, mother of victim Chelsea Faith Dolan, told the East Bay Times that families were not informed of the plea deal possibility before last Wednesday. </p>

<p>“My heart dropped, especially when I heard it was going to be a slap on the wrist. I want my daughter back; we want to be with our family members who died. He gets to be with his family,” she said.</p>

<p>Almena had been jailed since 2017 until he was released in May because of coronavirus concerns and after posting a $150,000 bail bond. He is on house arrest with an ankle monitor in the city of Upper Lake, where he lives with his wife and children.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114845"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/mri-researcher-may-have-accidentally-discovered-how-gas-planets-are-magnetic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="644614"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				MRI researcher may have accidentally discovered how gas planets are magnetic
					</h3>
	
						<footer class="article-list__article-byline">
				by Tracy Smith, KTVX, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-01-23T17:14:04-06:00">Jan 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SALT LAKE CITY (KTVX) – Jupiter is the largest and one of the most mysterious planets in the solar system. It's 1,300 times the size of Earth, and never seems to behave the way scientists predict. </p>
<p>According to space.com, Jupiter has a magnetic field that is 20,000 times stronger than Earth's. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=1437&#038;h=1191&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=1437&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=1437&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=1437&amp;h=1191&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/message-in-a-bottle-discovered-decades-after-it-floated-away/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="644533"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Message in a bottle discovered decades after it floated away
					</h3>
	
						<footer class="article-list__article-byline">
				by TIM SEAMAN, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-01-23T17:12:07-06:00">Jan 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SPIRIT LAKE, Iowa (KCAU) – Despite not seeing a single deer, one Iowa man says he had one of his "most memorable" hunting trips after stumbling across a bottle containing a decades-old message.</p>
<p>Ross Bruns was hoping for a memorable hunt, along the shores of Saylorville Lake near Des Moines.</p>
<p>"I told my wife it was my last hunt of the year," said Bruns. "Came out here that day and didn't actually see a single deer, but it will probably be one of the most memorable hunts I have the rest of my life."&nbsp;</p>
<p>Most memorable?&nbsp;How could that be? &nbsp;The answer is found a couple hundred miles away&nbsp;in the dining room of Janet Otto&nbsp;and the stacks of binders&nbsp;her late husband Jim, the father of four kids, cataloged beginning in 1976.&nbsp;</p>
<p>"Even though he has been gone so many years, people still say his name and want to find out who he is and who his family is&nbsp;and I think he would really appreciate that part of it," said son Doug Otto.</p>
<p>Long before his death in 2012, Jim started sending messages in a bottle.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6217592"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=1280&#038;h=717&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=1280&amp;h=717&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=1280&amp;h=717&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=1280&amp;h=717&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=1280&amp;h=717&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/top-stories-3/did-the-facebook-app-force-log-you-out-too/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="644201"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Did the Facebook app force log you out, too?
					</h3>
	
						<footer class="article-list__article-byline">
				by Haley Townsend <span class="sep">/</span> <time datetime="2021-01-23T17:09:16-06:00">Jan 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(NewsNation Now) — Just before 9 p.m. CST, some Facebook users began reporting issues with the social media platform's mobile app forcing them to log out and log back in again. Facebook said Saturday the log out was caused by a "configuration change."</p>
<p>The company didn't specify the details of the configuration change that caused the mass log out. Users reported having to log back into their accounts. Many users got the message “session expired.” The so-called mass log out led to many questions across social media platforms as the topic trended on Twitter.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644614"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/mri-researcher-may-have-accidentally-discovered-how-gas-planets-are-magnetic/"
					class="article-list__article-link"
														>
			
				MRI researcher may have accidentally discovered how gas planets are magnetic
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/mri-researcher-may-have-accidentally-discovered-how-gas-planets-are-magnetic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=1437&#038;h=1191&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=1437&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=1437&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jupiter-From-Hubble-2.jpg?w=1437&amp;h=1191&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644533"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/message-in-a-bottle-discovered-decades-after-it-floated-away/"
					class="article-list__article-link"
														>
			
				Message in a bottle discovered decades after it floated away
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/message-in-a-bottle-discovered-decades-after-it-floated-away/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6217592"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=1280&#038;h=717&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=1280&amp;h=717&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=1280&amp;h=717&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=1280&amp;h=717&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/bottle-found-e1611090301312.jpg?w=1280&amp;h=717&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644201"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/top-stories-3/did-the-facebook-app-force-log-you-out-too/"
					class="article-list__article-link"
														>
			
				Did the Facebook app force log you out, too?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/top-stories-3/did-the-facebook-app-force-log-you-out-too/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP20338564233055.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644767"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/top-stories/gregorio-gutierrez-day-honored-at-the-san-angelo-railway-museum-saturday-morning/"
					class="article-list__article-link"
														>
			
				&#8220;Gregorio Gutierrez Day&#8221; honored at the San Angelo Railway Museum Saturday morning
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/top-stories/gregorio-gutierrez-day-honored-at-the-san-angelo-railway-museum-saturday-morning/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GREGORIO-VOSOT-PHOTO.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644694"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/top-headlines/city-reports-67-new-positive-cases-of-covid-19-for-january-23-2021-and-six-new-deaths/"
					class="article-list__article-link"
														>
			
				City reports 67 new positive cases of COVID-19 for January 23, 2021 and six new deaths
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/top-headlines/city-reports-67-new-positive-cases-of-covid-19-for-january-23-2021-and-six-new-deaths/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644470"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/top-stories/larry-king-dead-at-87/"
					class="article-list__article-link"
														>
			
				Larry King dead at 87
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/top-stories/larry-king-dead-at-87/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=1024&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=1024&amp;h=768&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=1024&amp;h=768&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21003024324270.jpg?w=1024&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644196"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/top-stories/highlights-central-catches-fire-in-second-half-downs-midland-high/"
					class="article-list__article-link"
														>
			
				HIGHLIGHTS: Central catches fire in second half, downs Midland High
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/top-stories/highlights-central-catches-fire-in-second-half-downs-midland-high/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222466"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/CENTRAL-GIRLS-BEAT-MIDLAND.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644190"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/locker-room/highlights-lake-views-defense-stagnant-falls-to-sweetwater/"
					class="article-list__article-link"
														>
			
				HIGHLIGHTS: Lake View&#8217;s defense stagnant, falls to Sweetwater
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/locker-room/highlights-lake-views-defense-stagnant-falls-to-sweetwater/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222464"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/LAKE-VIEW-BOYS-LOSE-TO-SWEETWATER.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644191"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/locker-room/highlights-sterling-citys-slate-picks-up-career-win-100/"
					class="article-list__article-link"
														>
			
				HIGHLIGHTS: Sterling City&#8217;s Slate picks up career win 100
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/locker-room/highlights-sterling-citys-slate-picks-up-career-win-100/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222393"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/sc.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644159"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/1-dead-2-critical-after-bus-bound-for-grand-canyon-rolls-over/"
					class="article-list__article-link"
														>
			
				1 dead, 2 critical after bus bound for Grand Canyon rolls over
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/1-dead-2-critical-after-bus-bound-for-grand-canyon-rolls-over/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6221701"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/AP21023036803549.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644113"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/just-want-to-say-thank-you-first-lady-jill-biden-delivers-cookies-to-national-guard-troops/"
					class="article-list__article-link"
														>
			
				‘Just want to say thank you’: First lady Jill Biden delivers cookies to National Guard troops
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/just-want-to-say-thank-you-first-lady-jill-biden-delivers-cookies-to-national-guard-troops/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6221897"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/Jill-Biden.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="644074"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/rep-ocasio-cortez-responds-to-arrest-of-capitol-riot-suspect-who-allegedly-said-assassinate-aoc/"
					class="article-list__article-link"
														>
			
				Rep. Ocasio-Cortez responds to arrest of Capitol riot suspect who allegedly said &#8216;Assassinate AOC&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/rep-ocasio-cortez-responds-to-arrest-of-capitol-riot-suspect-who-allegedly-said-assassinate-aoc/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=1024&amp;h=684&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1222279649.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643931"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/sports/chiefs-mahomes-cleared-to-play-in-afc-championship/"
					class="article-list__article-link"
														>
			
				Chiefs&#8217; Mahomes cleared to play in AFC championship
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/sports/chiefs-mahomes-cleared-to-play-in-afc-championship/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/21017810494857.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643895"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/top-stories/new-spa-and-apothecary-service-in-san-angelo-has-future-plans-ahead/"
					class="article-list__article-link"
														>
			
				New spa and apothecary service in San Angelo has future plans ahead
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/top-stories/new-spa-and-apothecary-service-in-san-angelo-has-future-plans-ahead/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6220698"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/TILLY-MINT-SPA-PKG-PHOTO.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643843"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/child-tax-credit-biden-stimulus-plan-could-give-parents-300-a-month-per-child/"
					class="article-list__article-link"
														>
			
				Child tax credit: Biden stimulus plan could give parents $300 a month per child
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/child-tax-credit-biden-stimulus-plan-could-give-parents-300-a-month-per-child/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/GettyImages-1253347371-1.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="643757"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/1-billion-mega-millions-prize-a-result-of-long-odds-slow-sales/"
					class="article-list__article-link"
														>
			
				$1 billion Mega Millions prize a result of long odds, slow sales
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/1-billion-mega-millions-prize-a-result-of-long-odds-slow-sales/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-21" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><h2 class="widget-title">Current status of COVID-19 testing in San Angelo</h2><a href="https://www.conchovalleyhomepage.com/news/health/coronavirus/?utm_source=testing-SA&#038;utm_medium=sidebar&#038;utm_campaign=COVID"><img width="1280" height="720" src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?w=1280" class="image wp-image-273531  attachment-1280x720 size-1280x720" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=160,90 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=300,169 300w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=768,432 768w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=320,180 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=256,144 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=512,288 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=640,360 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=876,493 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=960,540 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=50,28 50w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-11" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p></p>
<p style="text-align: center;"><a href="https://www.conchovalleyhomepage.com/water">Click here&nbsp;for the current status of our Concho Valley reservoirs. Updated regularly.<img alt="" height="125" src="https://www.cvhpdigital.com/images/Our-Water-RightRail.png" style="max-width: 100%; margin-top: 10px; margin-bottom: 10px;" /> </a></p>
</div></div></section><section id="custom_html-13" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8084" > </script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.conchovalleyhomepage.com/" rel="home">
					<img src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png" srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png?w=90 90w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png?w=120 120w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png?w=180 180w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KLST/KSAN" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/klstnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/klstnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
															<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:digitalmedia@klst.net">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/conchovalleyhomepage-home/id644527751?mt=8&#038;ign-mpt=uo%3D4">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.concho">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-75725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75725"><a href="https://www.conchovalleyhomepage.com/news/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-173136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173136"><a href="https://www.conchovalleyhomepage.com/video/">VIDEO CENTER</a></li>
<li id="menu-item-75727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75727"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">INTERACTIVE RADAR</a></li>
<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.conchovalleyhomepage.com/venn/">VIDEO GAME NEWS</a></li>
<li id="menu-item-75729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">CV EXPERTS</a></li>
<li id="menu-item-75736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75736"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV SCHEDULE</a></li>
<li id="menu-item-450676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450676"><a href="https://www.newsnationnow.com/">NEWSNATION NOW</a></li>
<li id="menu-item-75737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75737"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">BIRTHDAY GREETINGS</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-69951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69951"><a href="https://publicfiles.fcc.gov/tv-profile/klst">KLST FCC Public Profile</a></li>
<li id="menu-item-69952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69952"><a href="https://publicfiles.fcc.gov/tv-profile/ksan-tv">KSAN FCC Public File</a></li>
<li id="menu-item-69953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69953"><a href="https://www.cvhpdigital.com/docs/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-69954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69954"><a href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/04/KLST-EEO-Report-April-1-2019-March-31-2020.pdf">KLST EEO Report</a></li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69955"><a href="https://www.conchovalleyhomepage.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-555556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555556"><a href="https://www.conchovalleyhomepage.com/contact-us/">Public File Assistance Contact</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.conchovalleyhomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "DAISY NGUYEN, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire"}'   data-path='/5678/nx.klst/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 88 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.conchovalleyhomepage.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.conchovalleyhomepage.com\/wp-admin\/admin-ajax.php","ajax_nonce":"11acb9e65e","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.conchovalleyhomepage.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.conchovalleyhomepage.com\/wp-json\/","nonce":"3e0e32513b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.conchovalleyhomepage.com\/news\/man-pleads-guilty-to-deaths-of-36-people-in-warehouse-fire\/"}
</script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794825',post:'643732',tz:'-6',srv:'www.conchovalleyhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794825', '643732' ]);
</script>

</body>
</html>
