<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Victor Glenn"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Senior living assistant finds calling transporting the elderly</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="In San Angelo one retirement community employee has found her calling serving seniors for the past 30 plus years. For over three decades now Sally Lugo has been serving seniors at Baptist Retirement..." lang="en-US" /> <meta name="keywords" content="Local News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Senior living assistant finds calling transporting the elderly"/><meta property="og:description" content="In San Angelo one retirement community employee has found her calling serving seniors for the past 30 plus years. For over three decades now Sally Lugo has been serving seniors at Baptist Retirement Community. Lugo joined the senior living community as an aid and later applied for a position working in transportation. In an interview with KLST and KSAN News, Lugo said, it's been a wonderful..."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.conchovalleyhomepage.com/news/local-news/senior-living-assistant-finds-calling-transporting-the-elderly/1410190376"/><meta property="og:image" content="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/09/01/Senior_living_assistant_finds_calling_tr_0_53893827_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="CONCHOVALLEYHOMEPAGE"/><meta property="fb:app_id" content="734210786687857"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-09-01T22:17:45+0000"/><meta property="article:modified_time" content="2018-09-01T22:17:45+0000"/><meta property="article:expiration_time" content="2292-06-14T22:18:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Senior living assistant finds calling transporting the elderly"/><meta name="twitter:description" content="In San Angelo one retirement community employee has found her calling serving seniors for the past 30 plus years. For over three decades now Sally Lugo has been serving seniors at Baptist Retirement Community. Lugo joined the senior living community as an aid and later applied for a position working in transportation. In an interview with KLST and KSAN News, Lugo said, it's been a wonderful..."/><meta name="twitter:site" content="CONCHOVALLEYHOMEPAGE"/><meta name="twitter:image" content="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/09/01/Senior_living_assistant_finds_calling_tr_0_53893827_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.conchovalleyhomepage.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180901 22:17:45"/><Attribute name="edate" value="1535840265207"/><Attribute name="edateformat" value="20180901 22:17:45"/><Attribute name="sdate" value="1535840265352"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="208"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="In San Angelo one retirement community employee has found her calling serving seniors for the past 30 plus years. For over three decades now Sally Lugo has been serving seniors at Baptist Retirement Community. Lugo joined the senior living community as an aid and later applied for a position working in transportation. In an interview with KLST and KSAN News, Lugo said, &quot;it&#39;s been a wonderful..."/><Attribute name="Headline" value="Senior living assistant finds calling transporting the elderly"/><Attribute name="Keywords" value="Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180901 22:17:45"/><Attribute name="PubDate" value="20180901 22:17:45"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Sally Lugo has been caring for and driving residents of Baptist Retirement for over 30 years."/><Attribute name="CompID" value="1412096007"/><Attribute name="URL" value="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/09/01/Senior_living_assistant_finds_calling_tr_0_53893827_ver1.0_160_90.jpg"/><Attribute name="Title" value="Senior living assistant finds calling transporting the elderly"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="53893827"/><Attribute name="CompID" value="1412095982"/><Attribute name="URL" value="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/09/01/Senior_living_assistant_finds_calling_tr_0_53893827_ver1.0_160_90.jpg"/><Attribute name="Title" value="Senior_living_assistant_finds_calling_tr_0_20180901220919"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;conchovalleyhomepage&#x2e;com&#x2f;news&#x2f;local-news&#x2f;senior-living-assistant-finds-calling-transporting-the-elderly&#x2f;1410190376" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535837768000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535837768000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;conchovalleyhomepage&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535695828000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/color_schemes/conchovalleyhomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/color_schemes/conchovalleyhomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/color_schemes/conchovalleyhomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/color_schemes/conchovalleyhomepage/favicon.ico"> <link rel="apple-touch-icon" href="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/color_schemes/conchovalleyhomepage/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"605.1.15"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1057035118"},getLayoutId:function(){return"686"},getLayoutURL:function(){return"https://www.conchovalleyhomepage.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"60233529"},getScopeGroupIdOrLiveGroupId:function(){return"60233529"},getParentGroupId:function(){return"60233529"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60233529&refererPlid=1057035118"},getURLHome:function(){return"https://www.conchovalleyhomepage.com/web/guest"},getSessionId:function(){return"AC678A9F4B837B06479A66D0078D8349"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.conchovalleyhomepage.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1535837919000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=40&minifierType=js&languageId=en_US&b=6110&t=1535837919000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2fsenior-living-assistant-finds-calling-transporting-the-elderly\x2f1410190376";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fsenior-living-assistant-finds-calling-transporting-the-elderly%2F1410190376";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=40&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.2.1.1",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_5571","101_INSTANCE_erV0j4QtiJ6p","56_INSTANCE_1030","56_INSTANCE_8805","56_INSTANCE_XWR74379YQlG","56_INSTANCE_9CykgTW8XtvW","56_INSTANCE_5118","56_INSTANCE_7008","56_INSTANCE_8527","56_INSTANCE_0786","56_INSTANCE_3111","56_INSTANCE_1625"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=40&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"CONCHOVALLEYHOMEPAGE"},getParentGroupName:function(){return"CONCHOVALLEYHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.2.1.1" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.2.1.1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/conchovalleyhomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/conchovalleyhomepage-staging/-/";var viewGalleryUrl="/group/conchovalleyhomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60233536;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"60233541"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60233536"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.conchovalleyhomepage.com/news/local-news/senior-living-assistant-finds-calling-transporting-the-elderly/1410190376",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"1410190376",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac2d038e81bd" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERIFICATION --><meta name="google-site-verification" content="pXavqUzRuGwLKhZpWkITGBwB3wZ-tYwDBHrx9nZrMhs" /><meta content="ZF60ztapKe-0E6_5PSDtx4U1FxM2tiZ66Ux1IXPp63w" name="google-site-verification" /><!-- END:GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="355946094777" /><!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71376966-1,nxstSite:UA-37144901-31";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="conchovalleyhomepage.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="CONCHOVALLEYHOMEPAGE";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Victor Glenn";k="1410190376";d="CONCHOVALLEYHOMEPAGE";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:9o4zyjucjay";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=40&minifierType=js&languageId=en_US&b=6110&t=1535695828000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Local News";var bob_kw="Local News";var bob_desc="In\x20San\x20Angelo\x20one\x20retirement\x20community\x20employee\x20has\x20found\x20her\x20calling\x20serving\x20seniors\x20for\x20the\x20past\x2030\x20plus\x20years\x2e\x20For\x20over\x20three\x20decades\x20now\x20Sally\x20Lugo\x20has\x20been\x20serving\x20seniors\x20at\x20Baptist\x20Retirement\x20Community\x2e\x20Lugo\x20joined\x20the\x20senior\x20living\x20community\x20as\x20an\x20aid\x20and\x20later\x20applied\x20for\x20a\x20position\x20working\x20in\x20transportation\x2e\x0a\x0aIn\x20an\x20interview\x20with\x20KLST\x20and\x20KSAN\x20News\x2c\x20Lugo\x20said\x2c\x20\x22it\x27s\x20been\x20a\x20wonderful\x2e\x2e\x2e";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("644527751","644527751","644527751","com.newssynergy.concho","com.newssynergy.concho");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"Concho Valley Homepage",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-conchovalleyhomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.conchovalleyhomepage.com/weather"> <span class="region">San Angelo</span> <h4 class="forecast">97&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to CONCHOVALLEYHOMEPAGE"><img src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/05/15/CVHP%20Logo%20Solid%20White%20for%20FrontPageHeader_1526421073544.png_42689100_ver1.0.jpg" alt="CONCHOVALLEYHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/05/15/CVHP%20Logo%20Solid%20White%20for%20FrontPageHeader_1526421073544.png_42689100_ver1.0.jpg)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.conchovalleyhomepage.com/weather">
       <h5 class="region">San Angelo</h5>
       <h4 class="forecast">97&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		        

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.conchovalleyhomepage.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/newsconnection">News Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/concho-valley-live">Concho Valley Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/courts-crime">Courts & Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/video">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/news/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/ag-news">AG News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/hidden-history">Hidden History</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/locker-room/it-s-friday-night-football-/1410081872" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/Wall-01_1535750626328_53796353_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="It's Friday Night Football! Links, scores and more!">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/locker-room/it-s-friday-night-football-/1410081872" >
                                                                    It's Friday Night Football! Links, scores and more!
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/senior-living-assistant-finds-calling-transporting-the-elderly/1410190376" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/09/01/Senior_living_assistant_finds_calling_tr_0_53893827_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Senior living assistant finds calling transporting the elderly">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/senior-living-assistant-finds-calling-transporting-the-elderly/1410190376" >
                                                                    Senior living assistant finds calling transporting the elderly
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/bad-improv-benefit-for-san-marcos-victim-and-san-angelo-local/1410520538" >B.A.D. Improv Benefit For San Marcos Victim And San Angelo Local</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/what-to-expect-for-dove-hunting-season-in-texas/1410288833" >What to expect for dove hunting season in Texas</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/vehicle-thief-nabbed-by-sapd/1410162872" >Vehicle thief nabbed by SAPD</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/tom-green-sheriff-s-office-alerts-residents-of-phone-scam/1410115092" >Tom Green Sheriff's Office alerts residents of phone scam</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.conchovalleyhomepage.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/weather/klst">KLST Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/weather/ksan">KSAN Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/skylive-cactus-west">Sky Live Camera</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/closings-and-delays">Closings & Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/weather-preparedness">Weather Preparedness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/weather/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/weather/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/weather/ski-report">Ski Report</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/ksan-weather/ksan-storm-team-daily-forecast-update-friday-august-31-2018/1410626783" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/KSAN_6pm_Weather___Friday_August_31__201_0_53821604_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KSAN Storm Team Daily Forecast Update - Friday August 31, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/ksan-weather/ksan-storm-team-daily-forecast-update-friday-august-31-2018/1410626783" >
                                                                    KSAN Storm Team Daily Forecast Update - Friday August 31, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/klst-weather/klst-am-weather-friday-08312018/1409104049" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/KLST_AM_Weather___Friday_08_31_2018_0_53753115_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KLST AM Weather - Friday 08/31/2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/klst-weather/klst-am-weather-friday-08312018/1409104049" >
                                                                    KLST AM Weather - Friday 08/31/2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/klst-weather/klst-pm-weather-thursday-8302018/1408509736" >KLST PM Weather - Thursday 8/30/2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/ksan-weather/ksan-storm-team-daily-forecast-update-thursday-august-30-2018/1407873980" >KSAN Storm Team Daily Forecast Update - Thursday August 30, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/klst-weather/klst-am-weather-thursday-08302018/1406547161" >KLST AM Weather - Thursday 08/30/2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/ksan-weather/ksan-storm-team-daily-forecast-update-wednesday-august-29-2018/1406008215" >KSAN Storm Team Daily Forecast Update - Wednesday August 29, 2018</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.conchovalleyhomepage.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/big-game">Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/big-race-indy">Big Race Indy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/locker-room">Locker Room</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/auto-racing">Auto Racing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/sports/season-pass">Season Pass</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/sports/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/sports/texans">Houston Texans</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/texas-rangers">Texas Rangers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/sports/astros">Houston Astros</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/locker-room/follow-us-on-twitter/1409681933" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/Students-Web_1535748813305_53791884_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="LIVE tweets from the field! Follow the sports team for Friday Night Football">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/locker-room/follow-us-on-twitter/1409681933" >
                                                                    LIVE tweets from the field! Follow the sports team for Friday Night Football
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/eldorado-roars-back-to-beat-tlca-08-31-18/1410925050" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/Eldorado_Roars_Back_to_Beat_TLCA_08_31_1_0_53833526_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Eldorado Roars Back to Beat TLCA 08-31-18">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/eldorado-roars-back-to-beat-tlca-08-31-18/1410925050" >
                                                                    Eldorado Roars Back to Beat TLCA 08-31-18
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/local-sports/ballinger-edges-brady-08-31-18/1410924415" >Ballinger Edges Brady 08-31-18</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/inside-the-game-week-one-edition-83118/1410923824" >Inside the Game: Week One Edition 8/31/18</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/central-defeats-killeen-shoemaker-19-7-in-defensive-battle-83118/1410919685" >Central Defeats Killeen Shoemaker 19-7 in Defensive Battle 8/31/18</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/mason-up-ends-wall-in-opener-27-21-83118/1410909780" >Mason Up-Ends Wall in Opener 27-21 8/31/18</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/community/birthday-greetings">Birthday Greetings</a></li>
                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/clear-the-shelters">Clear the Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/teacher-of-the-week">Teacher of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/events">Community Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/hooked-on-science">Hooked on Science</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/pet-of-the-week">Pet of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/education-essentials-dl365">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/home-improvement-dl365">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/personal-finance-dl365">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/weddings-dl365">Weddings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/health-resource-center">Health Resource Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/lifestyle/shannon-health-beat">Health Beat</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/lifestyle/savor">Savor</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/lifestyle/live-well">Live Well</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/lifestyle/health">Health News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/lottery">Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/lifestyle/horoscopes">Horoscopes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/financial-services-center">Financial Services Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts">Concho Valley Experts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="https://www.conchovalleyhomepage.com/contests1" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">CONTESTS</a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/pigskinpickems">High School Football Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/pro-football-challenge">Pro Football Challenge</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts">CONCHO VALLEY EXPERTS</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.conchovalleyhomepage.com/marketplace/expert/digital-marketing-services">DIGITAL</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/marketplace/expert/digital-marketing-services">Digital Services</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/meet-the-klst-team">KLST News Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/meet-the-ksan-team">KSAN News Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/advertise-with-us">Advertise with Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/work-for-us">Work for Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.conchovalleyhomepage.com/alerts">Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.conchovalleyhomepage.com/tv-schedule">TV SCHEDULE</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_5571_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5571"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-135476" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-135476")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_erV0j4QtiJ6p_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_erV0j4QtiJ6p"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'conchovalleyhomepage.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Victor Glenn'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/pops-concert-live" class="category">Local News</a> <h1 class="headline">Senior living assistant finds calling transporting the elderly</h1> <h2 class="sub-headline">Forms lasting friendships</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.conchovalleyhomepage.com/meet-the-team/victor-glenn/1320129105">Victor Glenn</a> <ul class="author-social"> <li><a href="mailto:vglenn@klst.net"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Sep 01, 2018 05:17 PM CDT</p> <p class="updated"><strong>Updated:</strong> Sep 01, 2018 05:17 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){});/*]]>*/</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Senior living assistant finds calling transporting the elderly</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3002173_184144"> <img id="anvatoPlayPreview_3002173_184144-image-placeholder" class="placeholder invisible" src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3002173_184144-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3002173_184144";var e=d+"_anv";var f={videoTitle:"Senior\x20living\x20assistant\x20finds\x20calling\x20transporting\x20the\x20elderly",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/ksan/video/video_studio/2018/09/01/Senior_living_assistant_finds_calling_transporti_3002173_1200.mp4",poster:"https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/09/01/Senior_living_assistant_finds_calling_tr_0_53893827_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3002173";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.klst/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.conchovalleyhomepage.com/news/local-news/senior-living-assistant-finds-calling-transporting-the-elderly/1410190376&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1410190376%26coid%3D1412096007%26bob_ck%3D[bob_ck_val]%26vidcat%3Dnews/local_news&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2clocal\x20news\x2celderly\x2ctransport\x2cdriving\x2cretirement\x2cretire\x2cSall\x20Lugo\x2cSan\x20Angelo\x2cTexas\x2cVideo\x2cLocal";f.videoDescription="Sally\x20Lugo\x20has\x20been\x20caring\x20for\x20and\x20driving\x20residents\x20of\x20Baptist\x20Retirement\x20for\x20over\x2030\x20years\x2e";f.videoDuration="2:28";f.pageUrl="https://www.conchovalleyhomepage.com/news/video/senior-living-assistant-finds-calling-transporting-the-elderly_20180901220919/1412096007";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3002173",ns_st_cl:"148000",ns_st_ge:"video\x2clocal\x20news\x2celderly\x2ctransport\x2cdriving\x2cretirement\x2cretire\x2cSall\x20Lugo\x2cSan\x20Angelo\x2cTexas\x2cVideo\x2cLocal",ns_st_st:"CONCHOVALLEYHOMEPAGE",c3:"https://www.conchovalleyhomepage.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/09/01/Senior_living_assistant_finds_calling_tr_0_53893827_ver1.0_640_360.jpg" alt="Senior_living_assistant_finds_calling_tr_0_20180901220919" /> <small class="copyright"></small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/09/01/Senior_living_assistant_finds_calling_tr_0_53893827_ver1.0_640_360.jpg"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Senior living assistant finds calling transporting the elderly"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/09/01/Senior_living_assistant_finds_calling_tr_0_53893827_ver1.0_160_90.jpg"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Senior_living_assistant_finds_calling_tr_0_20180901220919"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/local-news/senior-living-assistant-finds-calling-transporting-the-elderly/1410190376";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var x={};x={baseAdUnitPath:"nx.klst",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var B=true;var D=true;var s=true;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:F,pagination:false,beforeMove:function(G){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(G){G.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),E=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),z=$(".owl-next"),y=$(".owl-prev");function F(G){var H=this.currentItem;p.find(".owl-item").removeClass("active").eq(H).addClass("active");if(p.data("owlCarousel")!==undefined){C(H)}k(this)}var t=0,l=5?5:null,o=0,c=5?5:6,r=false,h=false;function v(){var G=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(G.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(G);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(x,E,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");E.addClass("interstitial-shown")}function b(){r=false;E.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");E.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function A(){return o===c}function g(){if(r){b()}var G=c-o;if(G===2){u()}if(A()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(D){g()}if(B){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(H){H.preventDefault();var G=$(this).data("owlItem");i.trigger("owl.goTo",G)});i.on("owl.slideChanged",function(G){f()});function C(J){var G=p.data("owlCarousel").owl.visibleItems;var H=J;var K=false;for(var I in G){if(H===G[I]){var K=true}}if(K===false){if(H>G[G.length-1]){p.trigger("owl.goTo",H-G.length+2)}else{if(H-1===-1){H=0}p.trigger("owl.goTo",H)}}else{if(H===G[G.length-1]){p.trigger("owl.goTo",G[1])}else{if(H===G[0]){p.trigger("owl.goTo",H-1)}}}}function k(N){var L=EP.Utils.VideoUtils.playerVids;if(N){var G=N["$userItems"][N.currentItem]}if(L){for(var P in L){var O=L[P].playerType;if(O==="kaltura-video"||O==="generic-video"){if(L[P].targetId){var M=document.getElementById(L[P].targetId);if(M&&M.sendNotification){M.sendNotification("doPause")}}}else{if(O==="uplynk-video"){if(L[P].playerInstance){var M=L[P].playerInstance;if(M&&M.pause){M.pause()}}}else{if(O==="syndicaster-video"){if(typeof(G)!="undefined"&&L[P].targetId){var H=$(G).find("#"+L[P].targetId);if(H.length>0&&L[P].playerInstance){var M=L[P].playerInstance;H.empty();if(M&&M.run){M.run()}}else{$("#"+L[P].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var J=window.anvp.getAll();for(var K=0;K<J.length;K++){var I=J[K];if(window.anvp[I]&&window.anvp[I].pause){window.anvp[I].pause()}}}}});/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p style="margin:0in 0in 8pt">San Angelo, TX - <span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif"><span style="background:white"><span style="color:black">In San Angelo one retirement community employee has found her calling serving seniors for the past 30 plus years.</span></span><span style="color:black"> <span style="background:white">For over three decades now Sally Lugo has been serving seniors at Baptist Retirement Community. Lugo joined the senior living community as an aid and later applied for a position working in transportation.</span></span><br style="font-variant-ligatures:normal; font-variant-caps:normal; orphans:2; text-align:start; widows:2; -webkit-text-stroke-width:0px; text-decoration-style:initial; text-decoration-color:initial; word-spacing:0px" /> <br style="font-variant-ligatures:normal; font-variant-caps:normal; orphans:2; text-align:start; widows:2; -webkit-text-stroke-width:0px; text-decoration-style:initial; text-decoration-color:initial; word-spacing:0px" /> <span style="background:white"><span style="font-variant-ligatures:normal; text-align:start; -webkit-text-stroke-width:0px"><span style="font-variant-caps:normal"><span style="orphans:2"><span style="widows:2"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="float:none"><span style="word-spacing:0px">In an interview with KLST and KSAN News, Lugo</span></span></span></span></span></span></span></span> said,</span> <span style="background:white">&quot;it&#39;s been a wonderful experience, I enjoy doing what I do, their stories, where they come from - why they came here or chose to come here [...] that I&#39;m here to serve them, if they need anything I&#39;m here.&quot;</span><br style="font-variant-ligatures:normal; font-variant-caps:normal; orphans:2; text-align:start; widows:2; -webkit-text-stroke-width:0px; text-decoration-style:initial; text-decoration-color:initial; word-spacing:0px" /> <br style="font-variant-ligatures:normal; font-variant-caps:normal; orphans:2; text-align:start; widows:2; -webkit-text-stroke-width:0px; text-decoration-style:initial; text-decoration-color:initial; word-spacing:0px" /> <span style="background:white"><span style="font-variant-ligatures:normal; text-align:start; -webkit-text-stroke-width:0px"><span style="font-variant-caps:normal"><span style="orphans:2"><span style="widows:2"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="float:none"><span style="word-spacing:0px">Lugo said the members she serves have quite a sense of humor and are very fun to be around. During rides, they will jokingly ask her if she will stop so they can get a tattoo, go to happy hour or on some other grand adventure. She makes a point to get to know each of them on an individual basis, learning their likes and dislikes, asking about their lives, listening to their stories, and inquiring about where they are from.</span></span></span></span></span></span></span></span></span><br style="font-variant-ligatures:normal; font-variant-caps:normal; orphans:2; text-align:start; widows:2; -webkit-text-stroke-width:0px; text-decoration-style:initial; text-decoration-color:initial; word-spacing:0px" /> <br style="font-variant-ligatures:normal; font-variant-caps:normal; orphans:2; text-align:start; widows:2; -webkit-text-stroke-width:0px; text-decoration-style:initial; text-decoration-color:initial; word-spacing:0px" /> <span style="background:white"><span style="font-variant-ligatures:normal; text-align:start; -webkit-text-stroke-width:0px"><span style="font-variant-caps:normal"><span style="orphans:2"><span style="widows:2"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="float:none"><span style="word-spacing:0px">Florence McKinney</span></span></span></span></span></span></span></span></span>, a <span style="background:white">community resident and former music missionary</span> who often rides with Sally said, <span style="background:white">&quot;I encountered Sally pretty soon after I got here. We love Sally; I&#39;ve been here about fifteen years now and have ridden with sally many times. This may sound kind of strange, but when I am well and not having to go to the doctor I almost wish I could get an appointment so I could ride and talk with Sally some more.&quot;</span><br style="font-variant-ligatures:normal; font-variant-caps:normal; orphans:2; text-align:start; widows:2; -webkit-text-stroke-width:0px; text-decoration-style:initial; text-decoration-color:initial; word-spacing:0px" /> <br style="font-variant-ligatures:normal; font-variant-caps:normal; orphans:2; text-align:start; widows:2; -webkit-text-stroke-width:0px; text-decoration-style:initial; text-decoration-color:initial; word-spacing:0px" /> <span style="background:white"><span style="font-variant-ligatures:normal; text-align:start; -webkit-text-stroke-width:0px"><span style="font-variant-caps:normal"><span style="orphans:2"><span style="widows:2"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="float:none"><span style="word-spacing:0px">Several people who we spoke with said that Baptist Retirement Community is very cheerful, and full of employees and members who operate like one big family, everyone looking out for one another and supporting each other.</span></span></span></span></span></span></span></span></span></span></span></span></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1030_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1030"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/locker-room/it-s-friday-night-football-/1410081872" title="It's Friday Night Football! Links, scores and more!"> <figure class="crop-photo image" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/Wall-01_1535750626328_53796353_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">It's Friday Night Football! Links, scores and more!</h4> </a> </div> <div class="headline-wrapper"> <p><p>Links to all of tonight&#39;s excitement! Follow along with Tweets&hellip;</p> <time class="update" datatime="">1 day ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/bad-improv-benefit-for-san-marcos-victim-and-san-angelo-local/1410520538" title="B.A.D. Improv Benefit For San Marcos Victim And San Angelo Local"> <figure class="crop-photo image" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/B_A_D__Improv_Benefit_For_San_Marcos_Vic_0_53824420_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">B.A.D. Improv Benefit For San Marcos Victim And San Angelo Local</h4> </a> </div> <div class="headline-wrapper"> <p><p>Surpassing doctors expectations, San Angelo local, Zach Sutterfield,&hellip;</p> <time class="update" datatime="">22 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/what-to-expect-for-dove-hunting-season-in-texas/1410288833" title="What to expect for dove hunting season in Texas"> <figure class="crop-photo image" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/08/31/What_to_expect_for_dove_hunting_season_i_0_53804395_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">What to expect for dove hunting season in Texas</h4> </a> </div> <div class="headline-wrapper"> <p><p>One of the most popular activities in Texas starts Saturday: dove&hellip;</p> <time class="update" datatime="">1 day ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_8805_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8805"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-160691" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-160691")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_XWR74379YQlG_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_XWR74379YQlG"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-45948" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.conchovalleyhomepage.com/lifestyle/savor"> <figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2017/02/03/Savor%20720x405_1486142947256_17046519_ver1.0_320_180.jpg');"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Savor Don't Miss"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.conchovalleyhomepage.com/lifestyle/savor" > Savor Don't Miss </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.conchovalleyhomepage.com/weather-preparedness"> <figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/03/31/SevereWeatherSpecial2018_1522553119206_38788826_ver1.0_320_180.JPG');"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Severe Weather Special 2018 — Stay Safe!"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.conchovalleyhomepage.com/weather-preparedness" > Severe Weather Special 2018 — Stay Safe! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.conchovalleyhomepage.com/pigskinpickems"> <figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/30/PPM720X405_1535643650691_53646832_ver1.0_320_180.jpg');"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="High School Football Pigskin Pick'ems"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.conchovalleyhomepage.com/pigskinpickems" > High School Football Pigskin Pick'ems </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.conchovalleyhomepage.com/pro-football-challenge"> <figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/30/PFC720X405_1535643357077_53646823_ver1.0_320_180.jpg');"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pro Football Challenge"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.conchovalleyhomepage.com/pro-football-challenge" > Pro Football Challenge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.conchovalleyhomepage.com/beattheheat"> <figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2017/07/03/Beat%20the%20Heat%20720x405_1499094502173_23435043_ver1.0_320_180.jpg');"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Beat the Heat This Summer!"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.conchovalleyhomepage.com/beattheheat" > Beat the Heat This Summer! </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://goo.gl/w3uWST"> <figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/04/06/auto%20racing%20don%27t%20miss_1523043309257.jpg_39247393_ver1.0_320_180.jpg');"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Auto Racing Challenge"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://goo.gl/w3uWST" > Auto Racing Challenge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.conchovalleyhomepage.com/lifestyle/shannon-health-beat"> <figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2016/03/24/Health%20Beat%20720x405_7732644_ver1.0_320_180.jpg');"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Health Beat Don't Miss"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.conchovalleyhomepage.com/lifestyle/shannon-health-beat" > Health Beat Don't Miss </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.conchovalleyhomepage.com/marketplace/concho-valley-experts"> <figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2015/07/23/Experts%20dont%20miss_2671165_ver1.0_320_180.jpg');"> <img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Concho Valley Experts Don't Miss"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.conchovalleyhomepage.com/marketplace/concho-valley-experts" > Concho Valley Experts Don't Miss </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-45948");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9CykgTW8XtvW_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9CykgTW8XtvW"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_1251938757_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1251938757" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60233529&_refresharticle_WAR_epwcmportlet_articleId=1251938757&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1251938757");c.empty();c.append("<div id='loader--mod-headline-list-1251938757' class='loader'><img src='https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1251938757").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1251938757").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1251938757").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1251938757");d.empty();d.append("<div class='loader'><img src='https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5118_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5118"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_1094381999_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7008_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7008"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60233529&_refresharticle_WAR_epwcmportlet_articleId=MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="60240233" data-limit-number="5">Local</option> <option value="60240309" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/locker-room/it-s-friday-night-football-/1410081872"><figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/Wall-01_1535750626328_53796353_ver1.0_320_180.jpg');"><img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="It's Friday Night Football! Links, scores and more!"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/locker-room/it-s-friday-night-football-/1410081872" > It's Friday Night Football! Links, scores and more! </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/senior-living-assistant-finds-calling-transporting-the-elderly/1410190376"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/09/01/Senior_living_assistant_finds_calling_tr_0_53893827_ver1.0_320_180.jpg');"><img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Senior living assistant finds calling transporting the elderly"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/senior-living-assistant-finds-calling-transporting-the-elderly/1410190376" > Senior living assistant finds calling transporting the elderly </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/bad-improv-benefit-for-san-marcos-victim-and-san-angelo-local/1410520538"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/B_A_D__Improv_Benefit_For_San_Marcos_Vic_0_53824420_ver1.0_320_180.jpg');"><img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="B.A.D. Improv Benefit For San Marcos Victim And San Angelo Local"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/bad-improv-benefit-for-san-marcos-victim-and-san-angelo-local/1410520538" > B.A.D. Improv Benefit For San Marcos Victim And San Angelo Local </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/what-to-expect-for-dove-hunting-season-in-texas/1410288833"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/08/31/What_to_expect_for_dove_hunting_season_i_0_53804395_ver1.0_320_180.jpg');"><img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What to expect for dove hunting season in Texas"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/what-to-expect-for-dove-hunting-season-in-texas/1410288833" > What to expect for dove hunting season in Texas </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/vehicle-thief-nabbed-by-sapd/1410162872"><figure class="crop-photo image " style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/40450203_312856949447825_9219675422927618048_n_1535752760433_53799946_ver1.0_320_180.jpg');"><img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Vehicle thief nabbed by SAPD"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/vehicle-thief-nabbed-by-sapd/1410162872" > Vehicle thief nabbed by SAPD </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8527_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8527"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.1"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/video/senior-living-assistant-finds-calling-transporting-the-elderly_20180901220919/1412096007"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/09/01/Senior_living_assistant_finds_calling_tr_0_53893827_ver1.0_320_180.jpg');"><img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Senior living assistant finds calling transporting the elderly"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/senior-living-assistant-finds-calling-transporting-the-elderly_20180901220919/1412096007" class="crop-ellipsis" style="word-wrap: break-word;"> Senior living assistant finds calling transporting the elderly </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/ksan-10pm-weather-friday-august-31-2018_20180901044653/1410936605"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/KSAN_10pm_Weather___Friday_August_31__20_0_53833276_ver1.0_320_180.jpg');"><img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KSAN 10pm Weather - Friday August 31, 2018"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/ksan-10pm-weather-friday-august-31-2018_20180901044653/1410936605" class="crop-ellipsis" style="word-wrap: break-word;"> KSAN 10pm Weather - Friday August 31, 2018 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/manny-s-birthday-bash_20180901043812/1410928729"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/08/31/Manny_s_birthday_bash_0_53833139_ver1.0_320_180.jpg');"><img src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Manny's birthday bash"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/manny-s-birthday-bash_20180901043812/1410928729" class="crop-ellipsis" style="word-wrap: break-word;"> Manny's birthday bash </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.conchovalleyhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0786_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0786"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-132909" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-132909")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3111_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3111"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-STAY_CONNECTED_1.0"> <div class="portlet-boundary"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/klstnews">KLST News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/klstnews">KLST News on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/ksantv">KSAN News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/ksannews">KSAN News on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/conchovalleyhomepage-home/id644527751?mt=8&amp;ign-mpt=uo%3D4">ConchoValleyHomepage iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.concho">ConchoValleyHomepage Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_1625_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1625"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-112084" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-112084")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to CONCHOVALLEYHOMEPAGE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href=""><img src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/03/20/PoweredByKLST-HomePage_1521561690585_37842063_ver1.0_320_240.jpg" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href=""><img src="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/photo/2018/03/20/PoweredByKSAN-HomePage_1521561712344_37842065_ver1.0_320_240.jpg" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://twitter.com/klstnews" target="_blank">KLST Twitter</a></li> <li><a href="https://www.facebook.com/klstnews" target="_blank">KLST Facebook</a></li> <li><a href="https://twitter.com/ksannews" target="_blank">KSAN Twitter</a></li> <li><a href="https://www.facebook.com/ksantv" >KSAN Facebook</a></li> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.conchovalleyhomepage.com/nxsglobal/conchovalleyhomepage/document_dev/2018/03/28/KLST%20FCC%20EEO%20April%2017%20to%20March%2018_1522271243936_38601045_ver1.0.pdf" >KLST EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/klst" >KLST FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksan-tv" >KSAN FCC Public File</a></li> <li><a href="https://media.conchovalleyhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> ConchoValleyHomepage.com | <a href="https://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-113775" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-113775")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-172968" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-172968")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.conchovalleyhomepage.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535695828000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQD4ZM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KQD4ZM");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 