
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/conchovalleyhomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.conchovalleyhomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"McDonald's to require masks at all US restaurant locations","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"ANNE D'INNOCENZIO, Associated Press","description":"NEW YORK (AP) \u2014 McDonald&#8217;s says it will be requiring customers to wear face coverings when entering its U.S. restaurants as the number of new virus cases continue to surge in many states. The move, announced Friday, will be in effect on Aug. 1. McDonald&#8217;s Corp. joins a parade of companies issuing mask mandates for [&hellip;]","publicationDate":"2020-07-24T15:07:35-05:00","lastModifiedDate":"2020-07-24T16:04:41-05:00","publicationDayOfWeek":"Friday","categoryList":["Business"],"primaryCategory":"Business","tagList":[],"wordCount":210,"paragraphCount":6,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":388133,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":687,"persistentId":"nxs-83-article-388133"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.conchovalleyhomepage.com\/news\/business\/mcdonalds-to-require-masks-at-all-u-s-restaurant-locations\/","ampUrl":"https:\/\/www.conchovalleyhomepage.com\/news\/business\/mcdonalds-to-require-masks-at-all-u-s-restaurant-locations\/amp\/","urlHostname":"https:\/\/www.conchovalleyhomepage.com","urlSlug":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations","directoryPath":["news","business"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"ConchoValleyHomepage.com","callSign":"KLST\/KSAN","domainName":"www.conchovalleyhomepage.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.conchovalleyhomepage.com\/news\/business\/mcdonalds-to-require-masks-at-all-u-s-restaurant-locations\/" || "";
var cats = "Business" || "";
var bob_kw = "" || "";
var bob_desc = "NEW YORK (AP) \u2014 McDonald&#8217;s says it will be requiring customers to wear face coverings when entering its U.S. restaurants as the number of new virus cases continue to surge in many states. The move, announced Friday, will be in effect on Aug. 1. McDonald&#8217;s Corp. joins a parade of companies issuing mask mandates for [&hellip;]" || "";
var bob_story_author = "ANNE DINNOCENZIO, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "conchovalleyhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-31","event":"dlReady","paragraphCount":6,"wordCount":210,"authorName":"ANNE D'INNOCENZIO, Associated Press","imageCount":0,"siteName":"ConchoValleyHomepage.com","publishDateString":"Fri Jul 24 2020","publishTimeString":"03:07 PM CDT","originalContent":false,"classifyText":[],"categories":"Business","primaryCategory":"Business","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KQD4ZM");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ConchoValleyHomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.conchovalleyhomepage.com\/wp-content\/uploads\/sites\/83\/2019\/05\/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png"}},"name":"ConchoValleyHomepage.com","description":"NEW YORK (AP) \u2014 McDonald&#8217;s says it will be requiring customers to wear face coverings when entering its U.S. restaurants as the number of new virus cases continue to surge in many states. The move, announced Friday, will be in effect on Aug. 1. McDonald&#8217;s Corp. joins a parade of companies issuing mask mandates for [&hellip;]","headline":"McDonald&#8217;s to require masks at all US restaurant locations","datePublished":"2020-07-24T20:07:35+00:00","dateModified":"2020-07-24T21:04:41+00:00","url":"https:\/\/www.conchovalleyhomepage.com\/news\/business\/mcdonalds-to-require-masks-at-all-u-s-restaurant-locations\/","author":[{"@type":"Person","name":"ANNE D'INNOCENZIO, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.conchovalleyhomepage.com\/wp-content\/uploads\/sites\/83\/2020\/07\/bceff666d0354ecbab3f18b8cf828a42.jpg","name":"FILE &#8211; A McDonald&#8217;s sign is displayed outside the fast food restaurant in Wheeling, Ill., Thursday, April 9, 2020. McDonald&#8217;s says it will be requiring customers to wear face coverings when entering its U.S. restaurants as the number of new virus cases continue to surge in many states. The move, announced Friday, July 24, 2020 will be in effect on Aug. 1. (AP Photo\/Nam Y. Huh)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.conchovalleyhomepage.com\/news\/business\/mcdonalds-to-require-masks-at-all-u-s-restaurant-locations\/"},"articleSection":"Business","genre":["Business"]}</script>

	
	<title>McDonald&#8217;s to require masks at all US restaurant locations | ConchoValleyHomepage.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Feed" href="https://www.conchovalleyhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Comments Feed" href="https://www.conchovalleyhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.conchovalleyhomepage.com\/news\/business\/mcdonalds-to-require-masks-at-all-u-s-restaurant-locations\/","page_slug":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations","page_type":"story","page_category":"business","article_id":388133,"subpath":"\/news\/business"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='NEW YORK (AP) — McDonald&#8217;s says it will be requiring customers to wear face coverings when entering its U.S. restaurants as the number of new virus cases continue to surge in many states. The move, announced Friday, will be in effect on Aug. 1. McDonald&#8217;s Corp. joins a parade of companies issuing mask mandates for [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='lIFQo5EPOrm1_m8SdBPWYeW0gzCLaJWClo_rz6OiSBs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.conchovalleyhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #7e0303;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.conchovalleyhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=227e0a4b2164b08a0373' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=009c21e4fec8440e1456' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.conchovalleyhomepage.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.conchovalleyhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.conchovalleyhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.conchovalleyhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.conchovalleyhomepage.com/news/business/mcdonalds-to-require-masks-at-all-u-s-restaurant-locations/" />
<link rel='shortlink' href='https://www.conchovalleyhomepage.com/?p=388133' />
<link rel="alternate" type="application/json+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Fnews%2Fbusiness%2Fmcdonalds-to-require-masks-at-all-u-s-restaurant-locations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Fnews%2Fbusiness%2Fmcdonalds-to-require-masks-at-all-u-s-restaurant-locations%2F&#038;format=xml" />
			<meta property="fb:pages" content="355946094777" />
			<script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.conchovalleyhomepage.com/news/business/mcdonalds-to-require-masks-at-all-u-s-restaurant-locations/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="McDonald&#8217;s to require masks at all US restaurant locations" />
<meta property="og:url" content="https://www.conchovalleyhomepage.com/news/business/mcdonalds-to-require-masks-at-all-u-s-restaurant-locations/" />
<meta property="og:description" content="NEW YORK (AP) — McDonald&#8217;s says it will be requiring customers to wear face coverings when entering its U.S. restaurants as the number of new virus cases continue to surge in many states. The…" />
<meta property="article:published_time" content="2020-07-24T20:07:35+00:00" />
<meta property="article:modified_time" content="2020-07-24T21:04:41+00:00" />
<meta property="og:site_name" content="ConchoValleyHomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="McDonald&#8217;s to require masks at all US restaurant locations" />
<meta name="twitter:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/bceff666d0354ecbab3f18b8cf828a42.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/bceff666d0354ecbab3f18b8cf828a42.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/bceff666d0354ecbab3f18b8cf828a42.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="McDonald&#8217;s to require masks at all US restaurant locations" />
<meta name="twitter:description" content="NEW YORK (AP) — McDonald&#8217;s says it will be requiring customers to wear face coverings when entering its U.S. restaurants as the number of new virus cases continue to surge in many states. The…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-388133 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQD4ZM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.conchovalleyhomepage.com/" rel="home">ConchoValleyHomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.conchovalleyhomepage.com/" rel="home">
						<img src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png" alt="Business" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.conchovalleyhomepage.com/weather/">
							<span class="site-header__weather-region">San Angelo</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">99&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-173132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173132"><a href="https://www.conchovalleyhomepage.com/video/"><span style="color:orangered">LIVE</span> / Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-204109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204109"><a href="https://www.conchovalleyhomepage.com/live/">Live</a></li>
	<li id="menu-item-212716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212716"><a href="https://www.conchovalleyhomepage.com/video/">Latest Video</a></li>
</ul>
</div></div></li>
<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-2460"><a href="https://www.conchovalleyhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2461"><a href="https://www.conchovalleyhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-335351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335351"><a href="https://www.conchovalleyhomepage.com/destination-texas-page/">Destination Texas</a></li>
	<li id="menu-item-241913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241913"><a href="https://www.conchovalleyhomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-2525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525"><a href="https://www.conchovalleyhomepage.com/crime/">Crime</a></li>
	<li id="menu-item-2526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2526"><a href="https://www.conchovalleyhomepage.com/crime/jail-logs/">Jail Logs</a></li>
	<li id="menu-item-2519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2519"><a href="https://www.conchovalleyhomepage.com/water/">Our Water</a></li>
	<li id="menu-item-2512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2512"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
	<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://www.conchovalleyhomepage.com/news/news-connection/">News Connection</a></li>
	<li id="menu-item-248410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248410"><a href="https://www.conchovalleyhomepage.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-221217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221217"><a href="https://www.conchovalleyhomepage.com/news/rodeo/">Rodeo</a></li>
	<li id="menu-item-164929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164929"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-218115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218115"><a href="https://www.conchovalleyhomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-163682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163682"><a href="https://www.conchovalleyhomepage.com/news/west-texas-strong/">West Texas Strong</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="https://www.conchovalleyhomepage.com/news/state-regional-news/">State &#038; Regional</a></li>
	<li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="https://www.conchovalleyhomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-59947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59947"><a href="https://www.conchovalleyhomepage.com/washington/washington-dc/">CVHP D.C. Bureau</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2506"><a href="https://www.conchovalleyhomepage.com/news/business/">Business</a></li>
	<li id="menu-item-3783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3783"><a href="https://www.conchovalleyhomepage.com/ag-news/">AG News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/cape-cod-covid-party-leads-to-virus-cluster-at-restaurants/"
									>
			
				Cape Cod COVID party leads to virus cluster at restaurants
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/man-charged-in-beating-death-of-san-angelo-resident/"
									>
			
				Man charged in beating death of San Angelo resident
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/3-additional-covid-19-deaths-confirmed-by-tom-green-county-health-department/"
									>
			
				Three additional COVID-19 deaths confirmed by Tom Green County Health Department; bringing total for the day up to four
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/blue-jays-to-play-in-buffalo-minor-league-park-amid-pandemic/"
									>
			
				Blue Jays to play in Buffalo minor league park amid pandemic
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2389"><a href="https://www.conchovalleyhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-66788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66788"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-66786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66786"><a href="https://www.conchovalleyhomepage.com/weather/">Forecast/Map Center</a></li>
	<li id="menu-item-65960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65960"><a href="https://www.conchovalleyhomepage.com/weather/submit-your-weather-photos/">Submit your weather photos</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://www.conchovalleyhomepage.com/weather/klst-weather/">KLST Weather</a></li>
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://www.conchovalleyhomepage.com/weather/ksan-weather/">KSAN Weather</a></li>
	<li id="menu-item-161095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161095"><a href="https://www.conchovalleyhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-2458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2458"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-west/">Skylive Cactus West</a></li>
	<li id="menu-item-2501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2501"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-north/">Skylive Cactus North</a></li>
	<li id="menu-item-2497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2497"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-east/">Skylive Cactus East</a></li>
	<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-south/">Skylive Cactus South</a></li>
	<li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2531"><a href="https://www.conchovalleyhomepage.com/severe-weather-special-2019/">Severe Weather Special 2019</a></li>
	<li id="menu-item-164728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164728"><a href="https://www.conchovalleyhomepage.com/weather/closings/">Closings</a></li>
	<li id="menu-item-164727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164727"><a href="https://www.conchovalleyhomepage.com/closings-login/">Closings Login</a></li>
</ul>
</div></div></li>
<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2462"><a href="https://www.conchovalleyhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://www.conchovalleyhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-283954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283954"><a href="https://www.conchovalleyhomepage.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="https://www.conchovalleyhomepage.com/season-pass/">Season Pass</a></li>
	<li id="menu-item-2518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2518"><a href="https://www.conchovalleyhomepage.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-134531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134531"><a href="https://www.conchovalleyhomepage.com/cv-crossover/">CV Crossover</a></li>
	<li id="menu-item-245937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245937"><a href="https://www.conchovalleyhomepage.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-117243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117243"><a href="https://www.conchovalleyhomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-59914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59914"><a href="https://www.conchovalleyhomepage.com/inside-the-game/">Inside the Game</a></li>
	<li id="menu-item-220133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220133"><a href="https://www.conchovalleyhomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-166684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166684"><a href="https://www.conchovalleyhomepage.com/sports/texas-online-overtime/">Texas Online Overtime</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.conchovalleyhomepage.com/sports/big-race-indy/">Big Race &#8211; Indy</a></li>
	<li id="menu-item-164051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164051"><a href="https://www.conchovalleyhomepage.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/sports/local-sports/lsc-pushes-back-start-of-fall-2020-season/"
									>
			
				LSC pushes back start of Fall 2020 Season
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/sports/local-sports/lsc-pushes-back-start-of-fall-2020-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://i1.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/Lone-Star-Conference-4.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/rangers-debut-new-stadium-on-friday-to-begin-shortened-2020-season/"
									>
			
				Rangers debut new stadium on Friday to begin shortened 2020 season
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/report-redskins-become-washington-football-team/"
									>
			
				Report: Redskins become &#8216;Washington Football Team&#8217;
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/mike-tyson-making-boxing-comeback-to-fight-roy-jones-jr-on-sept-12/"
									>
			
				Mike Tyson making boxing comeback to fight Roy Jones Jr. on Sept. 12
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/nfl-says-fans-attending-games-will-be-required-to-wear-face-coverings/"
									>
			
				NFL says fans attending games will be required to wear face coverings
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2362"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Local Businesses</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-285132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285132"><a href="https://www.conchovalleyhomepage.com/yes-were-open/"><span style="color:orangered">YES! We&#8217;re Open!</span> Information about businesses during the COVID-19 pandemic</a></li>
	<li id="menu-item-284933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284933"><a href="https://www.conchovalleyhomepage.com/we-are-open-enter-your-business-information-for-these-uncertain-times/"><span style="color:orangered">We&#8217;re Open!</span>Submit your business information here</a></li>
	<li id="menu-item-71986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71986"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Concho Valley Experts</a></li>
	<li id="menu-item-315637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315637"><a href="https://www.conchovalleyhomepage.com/ww-afco-steel-hirschfeld-division/">W&#038;W AFCO Steel–Hirschfeld Division</a></li>
</ul>
</div></div></li>
<li id="menu-item-2484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2484"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-146302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146302"><a href="https://www.conchovalleyhomepage.com/contests/">Contests</a></li>
	<li id="menu-item-323672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323672"><a href="https://www.conchovalleyhomepage.com/winning-with-weather/">Winning with the Weather</a></li>
	<li id="menu-item-221912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221912"><a href="https://www.conchovalleyhomepage.com/texas-lottery/">Texas Lottery</a></li>
	<li id="menu-item-221913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221913"><a href="https://www.conchovalleyhomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-154986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986"><a href="https://cvhpprofootball.upickem.net">Pro Football Challenge</a></li>
	<li id="menu-item-181821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181821"><a href="https://www.conchovalleyhomepage.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-70298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70298"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-59665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59665"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59933"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/seahawks-qb-russell-wilson-wife-ciara-welcome-baby-boy/"
									>
			
				Seahawks QB Russell Wilson, wife Ciara welcome baby boy
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/entertainment-news/seahawks-qb-russell-wilson-wife-ciara-welcome-baby-boy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/d233ae58d6324002b7e6e15c7e36f4e5.jpg?w=2000&#038;ssl=1"
		alt="Russell Wilson, Ciara"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/costas-joins-cnn-to-talk-on-intersection-of-news-and-sports/"
									>
			
				Costas joins CNN to talk on intersection of news and sports
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/court-orders-4th-sentencing-for-actress-in-2010-fatal-crash/"
									>
			
				Court orders 4th sentencing for actress in 2010 fatal crash
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/mel-gibson-has-recovered-after-coronavirus-hospitalization/"
									>
			
				Mel Gibson has recovered after coronavirus hospitalization
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/barack-obama-to-appear-on-michelle-obamas-podcast-debut/"
									>
			
				Barack Obama to appear on Michelle Obama&#8217;s podcast debut
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2488"><a href="https://www.conchovalleyhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-211468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211468"><a href="https://www.conchovalleyhomepage.com/beyond-borders/">Beyond Borders</a></li>
	<li id="menu-item-218572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218572"><a href="https://www.conchovalleyhomepage.com/contests/nominate-a-remarkable-woman-in-your-life/#//">Remarkable Women</a></li>
	<li id="menu-item-178983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178983"><a href="https://www.conchovalleyhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-59481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59481"><a href="https://www.conchovalleyhomepage.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-59001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59001"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">Birthday Greetings</a></li>
	<li id="menu-item-199600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199600"><a href="https://www.conchovalleyhomepage.com/home-for-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-70000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70000"><a href="https://www.conchovalleyhomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="https://www.conchovalleyhomepage.com/community/events/">Events</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/man-charged-in-beating-death-of-san-angelo-resident/"
									>
			
				Man charged in beating death of San Angelo resident
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/man-charged-in-beating-death-of-san-angelo-resident/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=2000&#038;ssl=1"
		alt="San Angelo Police Department Crest"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/american-red-cross-serving-texas-big-country-welcomes-new-leadership/"
									>
			
				American Red Cross serving Texas Big Country welcomes new leadership
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/42-new-cases-of-covid-19-confirmed-by-the-tom-green-county-health-department/"
									>
			
				42 new cases of COVID-19 confirmed by the Tom Green County Health Department
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/36-new-cases-of-covid-19-confirmed-by-the-tom-green-county-health-department/"
									>
			
				36 new cases of COVID-19 confirmed by the Tom Green County Health Department
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/concho-valley-regional-food-bank-holding-no-contact-drive-thru-food-distribution-event/"
									>
			
				Concho Valley Regional Food Bank holding no contact, drive-thru food distribution event
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-59079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59079"><a href="https://www.conchovalleyhomepage.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-218114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218114"><a href="https://www.conchovalleyhomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-2508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2508"><a href="https://www.conchovalleyhomepage.com/news/health-news/">Health News</a></li>
	<li id="menu-item-241912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241912"><a href="https://www.conchovalleyhomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-69969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a href="https://www.conchovalleyhomepage.com/health-resource-center/">Health Resource Center</a></li>
	<li id="menu-item-66793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66793"><a href="https://www.conchovalleyhomepage.com/shannon-health-beat/">Health Beat</a></li>
	<li id="menu-item-2548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2548"><a href="https://www.conchovalleyhomepage.com/financial-services-center/">Financial Services Center</a></li>
	<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="https://www.conchovalleyhomepage.com/news/education/">Education</a></li>
</ul>
</div></div></li>
<li id="menu-item-2534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2534"><a href="https://www.conchovalleyhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-59657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59657"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-2535"><a href="https://www.conchovalleyhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-173087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173087"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/">Work for Us</a></li>
	<li id="menu-item-75724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75724"><a href="https://www.conchovalleyhomepage.com/sign-up-for-email/">Sign Up for Email</a></li>
	<li id="menu-item-59688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59688"><a href="https://www.conchovalleyhomepage.com/marketplace/expert/digital-marketing-services/">Digital Marketing Services</a></li>
	<li id="menu-item-59145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59145"><a href="https://www.conchovalleyhomepage.com/meet-the-klst-team/">KLST – Meet the team</a></li>
	<li id="menu-item-59204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59204"><a href="https://www.conchovalleyhomepage.com/meet-the-ksan-team/">KSAN – Meet the team</a></li>
	<li id="menu-item-2536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2536"><a href="https://www.conchovalleyhomepage.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537"><a href="https://www.conchovalleyhomepage.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-243239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243239"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-388133 feed_post type-feed_post status-publish has-post-thumbnail hentry category-business" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		McDonald&#8217;s to require masks at all US restaurant locations	</h1>

			<div class="article-eyebrow">
			<a href="https://www.conchovalleyhomepage.com/news/business/">Business</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: ANNE D'INNOCENZIO, Associated Press</p>
		
					Posted: <time datetime="2020-07-24T15:07:35-05:00">Jul 24, 2020 / 03:07 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-24T16:04:41-05:00">Jul 24, 2020 / 04:04 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/bceff666d0354ecbab3f18b8cf828a42.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/bceff666d0354ecbab3f18b8cf828a42.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/bceff666d0354ecbab3f18b8cf828a42.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/bceff666d0354ecbab3f18b8cf828a42.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/bceff666d0354ecbab3f18b8cf828a42.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/bceff666d0354ecbab3f18b8cf828a42.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/bceff666d0354ecbab3f18b8cf828a42.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading=""
	/>
</div>

							<figcaption><p>FILE &#8211; A McDonald&#8217;s sign is displayed outside the fast food restaurant in Wheeling, Ill., Thursday, April 9, 2020. McDonald&#8217;s says it will be requiring customers to wear face coverings when entering its U.S. restaurants as the number of new virus cases continue to surge in many states. The move, announced Friday, July 24, 2020 will be in effect on Aug. 1. (AP Photo/Nam Y. Huh)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (AP) — McDonald&#8217;s says it will be requiring customers to wear face coverings when entering its U.S. restaurants as the number of new virus cases continue to surge in many states.</p>

<p>The move, announced Friday, will be in effect on Aug. 1. </p>

<p>McDonald&#8217;s Corp. joins a parade of companies issuing mask mandates for its customers in the last week or so, including Walmart, Target, and Kohl&#8217;s. Starbucks also recently issued a mask mandate for customers who visit its company-owned locations in the U.S. </p>

<p>McDonald&#8217;s, based in Oak Brook, Illinois, said that 82% of its restaurants are in states or localities that require facial coverings for both employees and customers. But it said it is “important we protect the safety of all employees and customers, &#8221; according to a joint statement from McDonald’s USA President Joe Erlinger and Mark Salebra, chair of the National Franchise Leadership Alliance.</p>

<p>Erlinger and Salebra also said that in cases where customers decline to wear masks, it will “put in place additional procedures to take care of them in a friendly, expedited way.”</p>

<p>McDonald&#8217;s said it will delay the re-opening of its dining rooms for another 30 days. It is also adding protective panels in the back and front of restaurants to help with social distancing.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114845"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Business Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/business/dc-orders-two-week-quarantine-for-travelers-from-hotspots/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="388238"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				DC orders two-week quarantine for travelers from hotspots
					</h3>
	
						<footer class="article-list__article-byline">
				by ASHRAF KHALIL, Associated Press <span class="sep">/</span> <time datetime="2020-07-24T16:32:38-05:00">Jul 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Seeking to address newly rising infection numbers, Washington, D.C., is mandating that anyone arriving in the nation's capital after non-essential travel to a coronavirus hot spot area must self-quarantine for 14 days. </p>
<p>The executive order from Mayor Muriel Bowser comes days after Bowser took the step of making face-masks mandatory outdoors in the nation's capital. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/98f720d5412043629393b9380dd7ffc9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Muriel Bowser"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/98f720d5412043629393b9380dd7ffc9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/98f720d5412043629393b9380dd7ffc9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/98f720d5412043629393b9380dd7ffc9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/98f720d5412043629393b9380dd7ffc9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/98f720d5412043629393b9380dd7ffc9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/98f720d5412043629393b9380dd7ffc9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/business/white-house-gop-at-odds-over-jobless-aid-in-virus-bill/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="388134"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				White House, GOP at odds over jobless aid in virus bill
					</h3>
	
						<footer class="article-list__article-byline">
				by LISA MASCARO, Associated Press <span class="sep">/</span> <time datetime="2020-07-24T15:41:28-05:00">Jul 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Negotiations over the next COVID-19rescue bill were in flux Friday after the White House floated cutting an unemployment benefits boost to as little as $100 and President Donald Trump turned to a new priority, adding money to build a new FBI headquarters. </p>
<p>Senate Majority Leader Mitch McConnell sent senators home, promising a Republican proposal would be ready on Monday. Outraged Democrats warned that time is wasting on GOP infighting as the virus worsens, jobless aid expires and the death toll rises. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/8c5c5f8aeb444a9ab8bbd72971e3d4ce.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Nancy Pelosi, Dan Kildee, Danny Davis"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/8c5c5f8aeb444a9ab8bbd72971e3d4ce.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/8c5c5f8aeb444a9ab8bbd72971e3d4ce.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/8c5c5f8aeb444a9ab8bbd72971e3d4ce.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/8c5c5f8aeb444a9ab8bbd72971e3d4ce.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/8c5c5f8aeb444a9ab8bbd72971e3d4ce.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/8c5c5f8aeb444a9ab8bbd72971e3d4ce.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/business/mine-developer-sees-review-as-positive-for-alaska-project/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="388112"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Mine developer sees review as positive for Alaska project
					</h3>
	
						<footer class="article-list__article-byline">
				by BECKY BOHRER, Associated Press <span class="sep">/</span> <time datetime="2020-07-24T15:41:28-05:00">Jul 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JUNEAU, Alaska (AP) — The developer of a proposed copper and gold mine near the headwaters of a major U.S. salmon fishery in southwest Alaska believes it's on track to win key federal approvals, with the release of an environmental review suggesting the Pebble Mine would not measurably affect fish numbers.</p>
<p>Critics called the review by the U.S. Army Corps of Engineers inadequate. The review "is not the thorough, science-based assessment that we were promised,” Frances Leach, executive director of United Fishermen for Alaska, said in a news release.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/0055a01212f94dacb292378419b02430.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/0055a01212f94dacb292378419b02430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/0055a01212f94dacb292378419b02430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/0055a01212f94dacb292378419b02430.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/0055a01212f94dacb292378419b02430.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/0055a01212f94dacb292378419b02430.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/0055a01212f94dacb292378419b02430.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388230"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/washington/washington-dc/trump-awards-presidential-medal-of-freedom-to-jim-ryun/"
									>
			
				Trump awards Presidential Medal of Freedom to Jim Ryun
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/washington/washington-dc/trump-awards-presidential-medal-of-freedom-to-jim-ryun/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705172"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/Jim-Ryun-.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/Jim-Ryun-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/Jim-Ryun-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/Jim-Ryun-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/Jim-Ryun-.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/Jim-Ryun-.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/Jim-Ryun-.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388208"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/man-charged-in-beating-death-of-san-angelo-resident/"
									>
			
				Man charged in beating death of San Angelo resident
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/man-charged-in-beating-death-of-san-angelo-resident/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=1280&#038;h=720&#038;crop=1"
		alt="San Angelo Police Department Crest"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388195"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/3-additional-covid-19-deaths-confirmed-by-tom-green-county-health-department/"
									>
			
				Three additional COVID-19 deaths confirmed by Tom Green County Health Department; bringing total for the day up to four
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/3-additional-covid-19-deaths-confirmed-by-tom-green-county-health-department/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="386871"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/sports/local-sports/lsc-pushes-back-start-of-fall-2020-season/"
									>
			
				LSC pushes back start of Fall 2020 Season
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/sports/local-sports/lsc-pushes-back-start-of-fall-2020-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/Lone-Star-Conference-4.png?w=400&#038;h=400&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/Lone-Star-Conference-4.png?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/Lone-Star-Conference-4.png?w=400&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/Lone-Star-Conference-4.png?w=400&amp;h=400&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/Lone-Star-Conference-4.png?w=400&amp;h=400&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/Lone-Star-Conference-4.png?w=400&amp;h=400&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/Lone-Star-Conference-4.png?w=400&amp;h=400&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388019"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/us-politics/president-trump-signs-executive-orders-intended-to-lower-drug-prices/"
									>
			
				President Trump signs series of executive orders intended to lower drug prices
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/us-politics/president-trump-signs-executive-orders-intended-to-lower-drug-prices/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705070"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/4AF18CE5C1EB46D8A10602AB9B5D6774.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/4AF18CE5C1EB46D8A10602AB9B5D6774.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/4AF18CE5C1EB46D8A10602AB9B5D6774.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/4AF18CE5C1EB46D8A10602AB9B5D6774.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/4AF18CE5C1EB46D8A10602AB9B5D6774.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/4AF18CE5C1EB46D8A10602AB9B5D6774.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/4AF18CE5C1EB46D8A10602AB9B5D6774.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="387981"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/102-new-cases-of-covid-19-1-death-confirmed-by-the-tom-green-county-health-department/"
									>
			
				102 new cases of COVID-19, 4 deaths  confirmed by the Tom Green County Health Department
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/102-new-cases-of-covid-19-1-death-confirmed-by-the-tom-green-county-health-department/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388043"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/local-news-2/lt-gen-ret-ronnie-d-hawkins-jr-named-as-sole-finalist-for-angelo-state-university-president/"
									>
			
				Lt. Gen. (ret.) Ronnie D. Hawkins Jr. named as sole finalist for Angelo State University President
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/local-news-2/lt-gen-ret-ronnie-d-hawkins-jr-named-as-sole-finalist-for-angelo-state-university-president/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/asu-hawkins.jpg?w=1875&#038;h=1055&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/asu-hawkins.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/asu-hawkins.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/asu-hawkins.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/asu-hawkins.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/asu-hawkins.jpg?w=1875&amp;h=1055&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/asu-hawkins.jpg?w=1875&amp;h=1055&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="388030"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/15th-coronavirus-death-confirmed-by-tom-green-county-health-department/"
									>
			
				Four Coronavirus deaths confirmed by Tom Green County Health Department
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/15th-coronavirus-death-confirmed-by-tom-green-county-health-department/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="387966"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/us-politics/pres-trump-to-tour-oil-rig-in-midland-during-july-29-texas-visit/"
									>
			
				Pres. Trump to tour oil rig in Midland during July 29 Texas visit
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/us-politics/pres-trump-to-tour-oil-rig-in-midland-during-july-29-texas-visit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/IMG_5210.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/IMG_5210.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/IMG_5210.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/IMG_5210.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/IMG_5210.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/IMG_5210.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/IMG_5210.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="387851"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/texas-to-benefit-from-national-defense-authorization-act-ndaa-passed-by-senate/"
									>
			
				Texas to benefit from National Defense Authorization Act, NDAA, passed by Senate
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/texas-to-benefit-from-national-defense-authorization-act-ndaa-passed-by-senate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/01/TEXAS20FLAG2_1546970485209.jpg_66867209_ver1.0.jpg?w=1280&#038;h=960&#038;crop=1"
		alt="TEXAS FLAG2_1546970485209.jpg.jpg"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/01/TEXAS20FLAG2_1546970485209.jpg_66867209_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/01/TEXAS20FLAG2_1546970485209.jpg_66867209_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/01/TEXAS20FLAG2_1546970485209.jpg_66867209_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/01/TEXAS20FLAG2_1546970485209.jpg_66867209_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/01/TEXAS20FLAG2_1546970485209.jpg_66867209_ver1.0.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/01/TEXAS20FLAG2_1546970485209.jpg_66867209_ver1.0.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="387847"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/hand-sanitizer-recall-fda-expands-list-of-toxic-sanitizers-again/"
									>
			
				Hand sanitizer recall: FDA expands list of ‘toxic’ sanitizers again
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/hand-sanitizer-recall-fda-expands-list-of-toxic-sanitizers-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1208508344.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1208508344.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1208508344.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1208508344.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1208508344.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1208508344.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1208508344.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="387785"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/crime/jail-logs/jail-log-july-24-2020/"
									>
			
				Jail Log: July 24, 2020
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/crime/jail-logs/jail-log-july-24-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/04/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-20.jpg?w=640&#038;h=360&#038;crop=1"
		alt="CVHP-1920x1080-ArrestRecords_1532710866928.jpg"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/04/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/04/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/04/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-20.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/04/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-20.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/04/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-20.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/04/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-20.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="387673"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/second-stimulus-what-has-to-happen-for-1200-checks-to-be-approved/"
									>
			
				Second stimulus: What has to happen for $1,200 checks to be approved
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/second-stimulus-what-has-to-happen-for-1200-checks-to-be-approved/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5701818"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1218079974-1.jpg?w=739&#038;h=473&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1218079974-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1218079974-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="387315"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/tv-reporter-reveals-cancer-diagnosis-thanks-viewer-who-spotted-symptom/"
									>
			
				TV reporter reveals cancer diagnosis, thanks viewer who spotted symptom
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/tv-reporter-reveals-cancer-diagnosis-thanks-viewer-who-spotted-symptom/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/victoria-price.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/victoria-price.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/victoria-price.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/victoria-price.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/victoria-price.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/victoria-price.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/victoria-price.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="387182"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/fairfax-county-school-board-changes-schools-name-from-robert-e-lee-to-john-lewis/"
									>
			
				Fairfax County School Board changes school&#8217;s name from Robert E. Lee to John Lewis
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/fairfax-county-school-board-changes-schools-name-from-robert-e-lee-to-john-lewis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/VO.00_00_00_00.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/VO.00_00_00_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/VO.00_00_00_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/VO.00_00_00_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/VO.00_00_00_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/VO.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/VO.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="387254"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/pepcid-as-a-virus-remedy-trump-admins-21m-gamble-fizzled/"
									>
			
				Pepcid as a virus remedy? Trump admin&#8217;s $21M gamble fizzled
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/pepcid-as-a-virus-remedy-trump-admins-21m-gamble-fizzled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/20196630230101.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/20196630230101.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/20196630230101.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/20196630230101.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/20196630230101.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/20196630230101.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/07/20196630230101.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-21" class="widget widget_media_image"><h2 class="widget-title">Current status of COVID-19 testing in San Angelo</h2><a href="https://www.conchovalleyhomepage.com/news/health/coronavirus/?utm_source=testing-SA&#038;utm_medium=sidebar&#038;utm_campaign=COVID"><img width="1280" height="720" src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?w=1280" class="image wp-image-273531  attachment-1280x720 size-1280x720" alt="" style="max-width: 100%; height: auto;" srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=300,169 300w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=768,432 768w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=320,180 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=640,360 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=960,540 960w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-209" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.conchovalleyhomepage.com/" rel="home">
				<img src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png" alt="KLST/KSAN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/klstnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/klstnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
															<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:digitalmedia@klst.net">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/conchovalleyhomepage-home/id644527751?mt=8&#038;ign-mpt=uo%3D4">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.concho">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-75725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75725"><a href="https://www.conchovalleyhomepage.com/news/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-173136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173136"><a href="https://www.conchovalleyhomepage.com/video/">VIDEO CENTER</a></li>
<li id="menu-item-75727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75727"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">INTERACTIVE RADAR</a></li>
<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.conchovalleyhomepage.com/weather/">FORECAST</a></li>
<li id="menu-item-75728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75728"><a href="https://www.conchovalleyhomepage.com/sports/local-sports/">LOCAL SPORTS</a></li>
<li id="menu-item-75729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">CV EXPERTS</a></li>
<li id="menu-item-75736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75736"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV SCHEDULE</a></li>
<li id="menu-item-75737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75737"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">BIRTHDAY GREETINGS</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-69951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69951"><a href="https://publicfiles.fcc.gov/tv-profile/klst">KLST FCC Public Profile</a></li>
<li id="menu-item-69952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69952"><a href="https://publicfiles.fcc.gov/tv-profile/ksan-tv">KSAN FCC Public File</a></li>
<li id="menu-item-69953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69953"><a href="https://www.cvhpdigital.com/docs/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-69954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69954"><a href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/04/KLST-EEO-Report-April-1-2019-March-31-2020.pdf">KLST EEO Report</a></li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69955"><a href="https://www.conchovalleyhomepage.com/privacy-policy/">About Our Ads</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.conchovalleyhomepage.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Business";
	_sf_async_config.authors = "ANNE D'INNOCENZIO, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"business","kw":"mcdonalds-to-require-masks-at-all-u-s-restaurant-locations"}'   data-path='/5678/nx.klst/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=80)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},80:function(t,e,n){t.exports=n(81)},81:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=54f83e5287aed8af3fc6'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.conchovalleyhomepage.com\/wp-json\/","nonce":"8812b072e1","versionString":"wp\/v2\/"};
</script>
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=78a85e5db6d95cd09be7'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26ca130e04b2aa627d60'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.conchovalleyhomepage.com\/news\/business\/mcdonalds-to-require-masks-at-all-u-s-restaurant-locations\/"}
</script>
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794825',post:'388133',tz:'-5',srv:'www.conchovalleyhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794825', '388133' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIAFQDAWkRDRAX","queueTime":0,"applicationTime":887,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
