
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/conchovalleyhomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.conchovalleyhomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Lone Star NYE 2021: Behind the scenes with the Eli Young Band","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"Even though New Year's Eve celebrations will look different this year, Lone Star NYE will still be offering plenty of entertainment for those ringing in the new year at home.","publicationDate":"2020-12-28T13:24:31-06:00","lastModifiedDate":"2020-12-28T13:26:34-06:00","publicationDayOfWeek":"Monday","categoryList":["Lone Star NYE"],"primaryCategory":"Lone Star NYE","tagList":[],"wordCount":425,"paragraphCount":14,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":618331,"isShared":true,"originalSource":"https:\/\/www.kxan.com\/lone-star-nye\/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band\/","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-85-article-547922","nlpSentiment":{"score":0.3,"magnitude":9},"nlpCategories":{"\/Arts & Entertainment\/Music & Audio\/Rock Music":0.63},"nlpPerson":{"audience":0.01,"Chris Thompson":0.02,"crowd":0.01,"families":0.01,"family":0.01,"fans":0.01,"friends":0.01,"James Young":0.01,"Jon Jones":0.05,"Lone Star NYE":0.03,"Lone Star NYE 2021":0.04,"Mike Eli":0.06,"one":0.03,"people":0.01},"nlpOrganization":{"band":0.01,"Eli Young Band":0.05,"Nexstar":0.01},"nlpConsumerGood":{"cars":0.01},"nlpEvent":{"celebrations":0.02,"New Year's Eve":0.01,"performances":0.01,"show":0.08},"nlpLocation":{"DALLAS":0.01,"home":0.03,"room":0.01,"Texas":0.01},"nlpOther":{"elements":0.02,"entertainment":0.03,"front":0.01,"intimacy":0.01,"lights":0.01,"performance":0.01,"plenty":0.02,"precaution protocols":0.01,"stage":0.01,"state ring":0.01,"ton":0.01},"nlpWorkOfArt":{"performances":0.03,"scenes":0.05},"primaryCategoryId":20847} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kxan.com\/lone-star-nye\/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band\/","ampUrl":"https:\/\/www.conchovalleyhomepage.com\/lone-star-nye\/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band\/amp\/","urlHostname":"https:\/\/www.conchovalleyhomepage.com","urlSlug":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band","directoryPath":["lone-star-nye"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"ConchoValleyHomepage.com","callSign":"KLST\/KSAN","domainName":"www.conchovalleyhomepage.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-31"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.conchovalleyhomepage.com\/lone-star-nye\/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band\/" || "";
var cats = "Lone Star NYE" || "";
var bob_kw = "" || "";
var bob_desc = "Even though New Year&#8217;s Eve celebrations will look different this year, Lone Star NYE will still be offering plenty of entertainment for those ringing in the new year at home." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.conchovalleyhomepage.com\/lone-star-nye\/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kxan\/video\/video_studio\/158\/20\/12\/28\/6149754\/6149754_BBA73C214F8E41849A6EE1EA4B66B1DA_201228_6149754_Lone_Star_NYE_2021__Behind_the_scenes_with_the_E_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "conchovalleyhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-31","event":"dlReady","paragraphCount":14,"wordCount":425,"authorName":"","imageCount":0,"siteName":"ConchoValleyHomepage.com","publishDateString":"Mon Dec 28 2020","publishTimeString":"01:24 PM CST","originalContent":false,"classifyText":[],"categories":"Lone Star NYE","primaryCategory":"Lone Star NYE","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KQD4ZM");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ConchoValleyHomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.conchovalleyhomepage.com\/wp-content\/uploads\/sites\/83\/2019\/05\/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png"}},"name":"ConchoValleyHomepage.com","description":"Even though New Year&#8217;s Eve celebrations will look different this year, Lone Star NYE will still be offering plenty of entertainment for those ringing in the new year at home.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.conchovalleyhomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.conchovalleyhomepage.com\/lone-star-nye\/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band\/","headline":"Lone Star NYE 2021: Behind the scenes with the Eli Young Band","datePublished":"2020-12-28T19:24:31+00:00","dateModified":"2020-12-28T19:26:34+00:00","author":{"@type":"Organization","name":"ConchoValleyHomepage.com"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.conchovalleyhomepage.com\/lone-star-nye\/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.conchovalleyhomepage.com\/wp-content\/uploads\/sites\/83\/2020\/12\/Eli-Young-Band-1.jpg","name":"Behind the scenes of Lone Star NYE: Eli Young Band (Maggie Glynn\/Nexstar Photo)"},"articleSection":"Lone Star NYE","genre":["Lone Star NYE"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Lone Star NYE 2021: Behind the scenes with the Eli Young Band | ConchoValleyHomepage.com</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Feed" href="https://www.conchovalleyhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ConchoValleyHomepage.com &raquo; Comments Feed" href="https://www.conchovalleyhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.conchovalleyhomepage.com\/lone-star-nye\/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band\/","page_slug":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band","page_type":"story","page_category":"lone_star_nye","article_id":618331,"subpath":"\/lone_star_nye"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Even though New Year&#039;s Eve celebrations will look different this year, Lone Star NYE will still be offering plenty of entertainment for those ringing in the new year at home.' /><!-- WP SEO -->
<meta name='google-site-verification' content='lIFQo5EPOrm1_m8SdBPWYeW0gzCLaJWClo_rz6OiSBs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.conchovalleyhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #7f0303;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.conchovalleyhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.conchovalleyhomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<link rel="https://api.w.org/" href="https://www.conchovalleyhomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.conchovalleyhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.conchovalleyhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.kxan.com/lone-star-nye/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band/" />
<link rel='shortlink' href='https://www.conchovalleyhomepage.com/?p=618331' />
<link rel="alternate" type="application/json+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Flone-star-nye%2Flone-star-nye-2021-behind-the-scenes-with-the-eli-young-band%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.conchovalleyhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.conchovalleyhomepage.com%2Flone-star-nye%2Flone-star-nye-2021-behind-the-scenes-with-the-eli-young-band%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<link rel="amphtml" href="https://www.conchovalleyhomepage.com/lone-star-nye/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lone Star NYE 2021: Behind the scenes with the Eli Young Band" />
<meta property="og:url" content="https://www.conchovalleyhomepage.com/lone-star-nye/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band/" />
<meta property="og:description" content="Even though New Year&#8217;s Eve celebrations will look different this year, Lone Star NYE will still be offering plenty of entertainment for those ringing in the new year at home." />
<meta property="article:published_time" content="2020-12-28T19:24:31+00:00" />
<meta property="article:modified_time" content="2020-12-28T19:26:34+00:00" />
<meta property="og:site_name" content="ConchoValleyHomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Lone Star NYE 2021: Behind the scenes with the Eli Young Band" />
<meta name="twitter:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Eli-Young-Band-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Eli-Young-Band-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Eli-Young-Band-1.jpg?w=1280" />
<meta name="twitter:title" content="Lone Star NYE 2021: Behind the scenes with the Eli Young Band" />
<meta name="twitter:description" content="Even though New Year&#8217;s Eve celebrations will look different this year, Lone Star NYE will still be offering plenty of entertainment for those ringing in the new year at home." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/06/cropped-CVHP-Favicon-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-618331 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQD4ZM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.conchovalleyhomepage.com/" rel="home">ConchoValleyHomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.conchovalleyhomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.conchovalleyhomepage.com/weather/">
							<span class="site-header__weather-region">San Angelo</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">62&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-173132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173132"><a href="https://www.conchovalleyhomepage.com/video/"><span style="color:orangered">LIVE</span> / Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-204109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204109"><a href="https://www.conchovalleyhomepage.com/live/">Live</a></li>
	<li id="menu-item-212716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212716"><a href="https://www.conchovalleyhomepage.com/video/">Latest Video</a></li>
</ul>
</div></div></li>
<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2460"><a href="https://www.conchovalleyhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://www.conchovalleyhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-578686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578686"><a href="https://www.conchovalleyhomepage.com/klst-toy-drive/">KLST Toy Drive</a></li>
	<li id="menu-item-569704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569704"><a href="https://www.conchovalleyhomepage.com/home-for-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-589416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589416"><a href="https://www.conchovalleyhomepage.com/lone-star-nye/">Lone Star NYE 2021</a></li>
	<li id="menu-item-589727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589727"><a href="https://www.conchovalleyhomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-248410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248410"><a href="https://www.conchovalleyhomepage.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-402633" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-402633"><a href="https://www.conchovalleyhomepage.com/news/ugc-news/submit-your-news-photos-and-videos-here/">Submit your news photos and videos here</a></li>
	<li id="menu-item-241913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241913"><a href="https://www.conchovalleyhomepage.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-481093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481093"><a href="https://www.conchovalleyhomepage.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-335351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335351"><a href="https://www.conchovalleyhomepage.com/destination-texas-page/">Destination Texas</a></li>
	<li id="menu-item-447296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447296"><a href="https://www.conchovalleyhomepage.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-2525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525"><a href="https://www.conchovalleyhomepage.com/crime/">Crime</a></li>
	<li id="menu-item-2526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2526"><a href="https://www.conchovalleyhomepage.com/crime/jail-logs/">Jail Logs</a></li>
	<li id="menu-item-2519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2519"><a href="https://www.conchovalleyhomepage.com/water/">Our Water</a></li>
	<li id="menu-item-2512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2512"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
	<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://www.conchovalleyhomepage.com/news/news-connection/">News Connection</a></li>
	<li id="menu-item-164929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164929"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-178983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178983"><a href="https://www.conchovalleyhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2509"><a href="https://www.conchovalleyhomepage.com/news/state-regional-news/">State &amp; Regional</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2506"><a href="https://www.conchovalleyhomepage.com/news/business/">Business</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/as-covid-19-ravages-us-shootings-killings-are-also-up/"
					class="article-list__article-link"
														>
			
				As COVID-19 ravages US, shootings, killings are also up
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/teen-pilot-flying-across-new-mexico-to-help-rescue-animals-from-crowding-shelters/"
					class="article-list__article-link"
														>
			
				Teen pilot flying across New Mexico to help rescue animals from crowding shelters
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/as-covid-19-ravages-us-shootings-killings-are-also-up/"
					class="article-list__article-link"
														>
			
				As COVID-19 ravages US, shootings, killings are also up
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/lori-loughlin-former-full-house-star-released-from-prison-after-college-bribery-scandal/"
					class="article-list__article-link"
														>
			
				Lori Loughlin, former &#8216;Full House&#8217; star, released from prison after college bribery scandal
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2389"><a href="https://www.conchovalleyhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-66788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66788"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-66786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66786"><a href="https://www.conchovalleyhomepage.com/weather/">Forecast/Map Center</a></li>
	<li id="menu-item-402630" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-402630"><a href="https://www.conchovalleyhomepage.com/weather/ugc-storms/submit-your-weather-photos-and-videos-here/">Submit your weather photos and videos here</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://www.conchovalleyhomepage.com/weather/klst-weather/">KLST Weather</a></li>
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://www.conchovalleyhomepage.com/weather/ksan-weather/">KSAN Weather</a></li>
	<li id="menu-item-161095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161095"><a href="https://www.conchovalleyhomepage.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-448136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448136"><a href="https://www.conchovalleyhomepage.com/hurricane-laura/">Hurricane Laura</a></li>
	<li id="menu-item-2458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2458"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-west/">Skylive Cactus West</a></li>
	<li id="menu-item-2501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2501"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-north/">Skylive Cactus North</a></li>
	<li id="menu-item-2497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2497"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-east/">Skylive Cactus East</a></li>
	<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="https://www.conchovalleyhomepage.com/weather/skylive-cactus-south/">Skylive Cactus South</a></li>
	<li id="menu-item-434954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434954"><a href="https://www.conchovalleyhomepage.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2531"><a href="https://www.conchovalleyhomepage.com/severe-weather-special-2019/">Severe Weather Special 2019</a></li>
	<li id="menu-item-164728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164728"><a href="https://www.conchovalleyhomepage.com/weather/closings/">Closings</a></li>
	<li id="menu-item-164727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164727"><a href="https://www.conchovalleyhomepage.com/closings-login/">Closings Login</a></li>
</ul>
</div></div></li>
<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2462"><a href="https://www.conchovalleyhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://www.conchovalleyhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-402637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-402637"><a href="https://www.conchovalleyhomepage.com/sports/ugc-sports/submit-your-sports-photos-and-videos-here/">Submit your sports photos and videos here</a></li>
	<li id="menu-item-2518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2518"><a href="https://www.conchovalleyhomepage.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-2510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510"><a href="https://www.conchovalleyhomepage.com/season-pass/">Season Pass</a></li>
	<li id="menu-item-59914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59914"><a href="https://www.conchovalleyhomepage.com/inside-the-game/">Inside the Game</a></li>
	<li id="menu-item-461889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461889"><a href="https://www.conchovalleyhomepage.com/pro-football-challenge-2/">Pro Football Challenge</a></li>
	<li id="menu-item-461803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461803"><a href="https://www.conchovalleyhomepage.com/contests/football-interactives/">Test Your Football Trivia</a></li>
	<li id="menu-item-425717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425717"><a href="https://www.conchovalleyhomepage.com/2020-high-school-preview-show/">REPLAY: 2020 Friday Night Football Preview Show</a></li>
	<li id="menu-item-117243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117243"><a href="https://www.conchovalleyhomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-410899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410899"><a href="https://www.conchovalleyhomepage.com/silver-star-nation-who-is-the-greatest-of-all-time/">SILVER STAR NATION: Who is the Greatest of all Time?</a></li>
	<li id="menu-item-511811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511811"><a href="https://www.conchovalleyhomepage.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-283954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283954"><a href="https://www.conchovalleyhomepage.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-134531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134531"><a href="https://www.conchovalleyhomepage.com/cv-crossover/">CV Crossover</a></li>
	<li id="menu-item-245937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245937"><a href="https://www.conchovalleyhomepage.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-220133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220133"><a href="https://www.conchovalleyhomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-166684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166684"><a href="https://www.conchovalleyhomepage.com/sports/texas-online-overtime/">Texas Online Overtime</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.conchovalleyhomepage.com/sports/big-race-indy/">Big Race &#8211; Indy</a></li>
	<li id="menu-item-164051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164051"><a href="https://www.conchovalleyhomepage.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/locker-room/klst-player-of-the-year-halfmann-wheeless-lead-veribest-to-new-heights/"
					class="article-list__article-link"
														>
			
				KLST Player of the Year: Halfmann, Wheeless lead Veribest to new heights
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open/"
					class="article-list__article-link"
														>
			
				&#8216;Nobody else was going to do it&#8217;: Barstool Sports raises over $6M to keep small businesses open
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/utah-football-star-running-back-ty-jordan-dies-in-accidental-shooting/"
					class="article-list__article-link"
														>
			
				Utah football star running back Ty Jordan dies in accidental shooting
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/locker-room/klst-top-10-plays-of-december/"
					class="article-list__article-link"
														>
			
				KLST Top 10 Plays of December
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2362"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Business</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-611223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611223"><a href="https://www.conchovalleyhomepage.com/ksan-stadium-park-gift-guide-2020/">KSAN Stadium Park Gift Guide 2020</a></li>
	<li id="menu-item-71986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71986"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">Concho Valley Experts</a></li>
	<li id="menu-item-315637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315637"><a href="https://www.conchovalleyhomepage.com/ww-afco-steel-hirschfeld-division/">W&#038;W AFCO Steel–Hirschfeld Division</a></li>
	<li id="menu-item-285132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285132"><a href="https://www.conchovalleyhomepage.com/yes-were-open/"><span style="color:orangered">YES! We&#8217;re Open!</span>Information about businesses during the COVID-19 pandemic</a></li>
</ul>
</div></div></li>
<li id="menu-item-394110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394110"><a href="https://www.conchovalleyhomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-404203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404203"><a href="https://www.conchovalleyhomepage.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-404204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404204"><a href="https://www.ziprecruiter.com/klstksan">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-2484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2484"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-146302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146302"><a href="https://www.conchovalleyhomepage.com/contests/">Contests</a></li>
	<li id="menu-item-589415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589415"><a href="https://www.conchovalleyhomepage.com/lone-star-nye/">Lone Star NYE 2021</a></li>
	<li id="menu-item-569703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569703"><a href="https://www.conchovalleyhomepage.com/home-for-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-590734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590734"><a href="https://www.conchovalleyhomepage.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-154986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986"><a href="https://www.conchovalleyhomepage.com/pro-football-challenge-2/">Pro Football Challenge</a></li>
	<li id="menu-item-461801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461801"><a href="https://www.conchovalleyhomepage.com/contests/football-interactives/">High School Football Polls &#038; Trivia</a></li>
	<li id="menu-item-221912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221912"><a href="https://www.conchovalleyhomepage.com/texas-lottery/">Texas Lottery</a></li>
	<li id="menu-item-221913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221913"><a href="https://www.conchovalleyhomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-181821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181821"><a href="https://www.conchovalleyhomepage.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-70298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70298"><a href="https://www.conchovalleyhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-59665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59665"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59933"><a href="https://www.conchovalleyhomepage.com/concho-valley-live/">Concho Valley Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/tituss-burgess-adam-lambert-star-in-ratatouille-musical/"
					class="article-list__article-link"
														>
			
				Tituss Burgess, Adam Lambert star in &#8216;Ratatouille&#8217; musical
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/entertainment-news/tituss-burgess-adam-lambert-star-in-ratatouille-musical/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/354209ec8114459384716a6bb6c549bd.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/lori-loughlin-former-full-house-star-released-from-prison-after-college-bribery-scandal/"
					class="article-list__article-link"
														>
			
				Lori Loughlin, former &#8216;Full House&#8217; star, released from prison after college bribery scandal
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/lori-loughlin-released-after-prison-term-in-college-scam/"
					class="article-list__article-link"
														>
			
				Lori Loughlin released after prison term in college scam
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/jon-huber-rochester-wrestling-legend-dies-at-41/"
					class="article-list__article-link"
														>
			
				Jon Huber, Rochester wrestling legend, dies at 41
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/entertainment-news/workers-install-192-crystals-on-times-square-new-years-ball/"
					class="article-list__article-link"
														>
			
				Workers install 192 crystals on Times Square New Year&#8217;s ball
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2488"><a href="https://www.conchovalleyhomepage.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-604858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604858"><a href="https://www.conchovalleyhomepage.com/holidays/">Holidays</a></li>
	<li id="menu-item-611222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611222"><a href="https://www.conchovalleyhomepage.com/ksan-stadium-park-gift-guide-2020/">KSAN Stadium Park Gift Guide 2020</a></li>
	<li id="menu-item-579647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-579647"><a href="https://www.conchovalleyhomepage.com/klst-toy-drive/">KLST Toy Drive</a></li>
	<li id="menu-item-586496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586496"><a href="https://www.conchovalleyhomepage.com/holidays/31-nights-of-lights/">31 Nights of Lights</a></li>
	<li id="menu-item-589725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589725"><a href="https://www.conchovalleyhomepage.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-59001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59001"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">Birthday Greetings</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511"><a href="https://www.conchovalleyhomepage.com/community/events/">Events</a></li>
	<li id="menu-item-59481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59481"><a href="https://www.conchovalleyhomepage.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-393754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393754"><a href="https://www.conchovalleyhomepage.com/teacher-of-the-week-nomination-form/">Teacher of the Week nomination form</a></li>
	<li id="menu-item-2508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2508"><a href="https://www.conchovalleyhomepage.com/news/health-news/">Health News</a></li>
	<li id="menu-item-69969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69969"><a href="https://www.conchovalleyhomepage.com/health-resource-center/">Health Resource Center</a></li>
	<li id="menu-item-66793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66793"><a href="https://www.conchovalleyhomepage.com/shannon-health-beat/">Health Beat</a></li>
	<li id="menu-item-2548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2548"><a href="https://www.conchovalleyhomepage.com/financial-services-center/">Financial Services Center</a></li>
	<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="https://www.conchovalleyhomepage.com/news/education/">Education</a></li>
	<li id="menu-item-211468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211468"><a href="https://www.conchovalleyhomepage.com/beyond-borders/">Beyond Borders</a></li>
	<li id="menu-item-70000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70000"><a href="https://www.conchovalleyhomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/slow-speed-chase-ends-in-the-arrest-of-local-group-home-caregiver-harboring-missing-alzheimers-patient/"
					class="article-list__article-link"
														>
			
				Slow speed chase ends in the arrest of local group home caregiver harboring missing Alzheimer&#8217;s patient
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/upcoming-holidays-to-impact-trash-pickup-and-city-office-hours/"
					class="article-list__article-link"
														>
			
				Upcoming holidays to impact trash pickup and city office hours
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/san-angelo-health-foundation-awards-19-local-nonprofit-organizations/"
					class="article-list__article-link"
														>
			
				San Angelo Health Foundation awards 19 local nonprofit organizations
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/fort-concho-named-best-preserved-historic-fort-of-the-west/"
					class="article-list__article-link"
														>
			
				Fort Concho named “Best Preserved Historic Fort of the West”
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-2534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2534"><a href="https://www.conchovalleyhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-59657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59657"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2535"><a href="https://www.conchovalleyhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-173087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173087"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/">Work for Us</a></li>
	<li id="menu-item-75724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75724"><a href="https://www.conchovalleyhomepage.com/sign-up-for-email/">Sign Up for Email</a></li>
	<li id="menu-item-59688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59688"><a href="https://www.conchovalleyhomepage.com/marketplace/expert/digital-marketing-services/">Digital Marketing Services</a></li>
	<li id="menu-item-59145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59145"><a href="https://www.conchovalleyhomepage.com/meet-the-klst-team/">KLST – Meet the team</a></li>
	<li id="menu-item-59204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59204"><a href="https://www.conchovalleyhomepage.com/meet-the-ksan-team/">KSAN – Meet the team</a></li>
	<li id="menu-item-2536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2536"><a href="https://www.conchovalleyhomepage.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537"><a href="https://www.conchovalleyhomepage.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-243239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243239"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.conchovalleyhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-618331 post type-post status-publish format-standard has-post-thumbnail hentry category-lone-star-nye" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Lone Star NYE 2021: Behind the scenes with the Eli Young Band	</h1>

			<div class="article-eyebrow">
			<a href="https://www.conchovalleyhomepage.com/lone-star-nye/">Lone Star NYE</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-12-28T13:24:31-06:00">Dec 28, 2020 / 01:24 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-28T13:26:34-06:00">Dec 28, 2020 / 01:26 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6149754","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"conchovalleyhomepage.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"conchovalleyhomepage.com","ns_st_st":"klst","ns_st_pu":"Nexstar","ns_st_ge":"News,Puerto Rico","cs_ucfr":""},"ad":{"c3":"conchovalleyhomepage.com","ns_st_st":"klst","ns_st_pu":"Nexstar","ns_st_ge":"News,Puerto Rico","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.klst/lone_star_nye&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.conchovalleyhomepage.com/lone-star-nye/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band/&vconp=2&cust_params=vid%3D6149754%26cmsid%3D618331%26pid%3D618331%26vidcat%3D/lone_star_nye%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"mGkgwyjB7VOaxS1RgVt2Kua6XL8yYRxe","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTQ5NzU0IiwiaXNzIjoibUdrZ3d5akI3Vk9heFMxUmdWdDJLdWE2WEw4eVlSeGUiLCJleHAiOjE2MDkxODc3MTV9.jWMCEDkYKa5IywBc4SfNlNvOWvHXzbQrEQjCwkyFIQI","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kxan/video/video_studio/158/20/12/28/6149754/6149754_BBA73C214F8E41849A6EE1EA4B66B1DA_201228_6149754_Lone_Star_NYE_2021__Behind_the_scenes_with_the_E_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>DALLAS (Nexstar) — Even though New Year&#8217;s Eve celebrations will look different this year, Lone Star NYE will still be offering plenty of entertainment for those ringing in the new year at home. </p>



<p>The 2021 show will feature musical performances from native Texas band, The Eli Young Band. To ensure all COVID-19 precaution protocols could be followed, the performances were pre-taped with no live audience. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.kxan.com/lone-star-nye/"
		class="promo-link__link"
			>
		WATCH THURSDAY: Lone Star NYE 2021 celebration	</a>
</aside>
</div>


<p>&#8220;I think we&#8217;re a little uneasy about playing to a big empty room on New Year&#8217;s Eve, but at the same time, 2020 is one of those years that you got to expect the unexpected,&#8221; lead vocalist Mike Eli said, &#8220;We have been really used to playing in front of an audience and having that intimacy with the crowd.&#8221;</p>



<p>But, the band is still looking forward to taking to the stage again for the NYE performance, after a year with a few unconventional performances.</p>



<p>&#8220;We even played, like, a parking lot full of cars. So we missed being on like, a real stage with like, real lights. So there&#8217;s so many elements here that we haven&#8217;t had all year, I think it&#8217;s gonna be, it&#8217;s gonna feel comfortable,&#8221; guitarist Jon Jones said ahead of the performance.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.kxan.com/news/lone-star-nye-behind-the-scenes-with-ryan-berg-native-texan-on-the-voice/"
		class="promo-link__link"
			>
		ANOTHER PERFORMANCE: Behind the scenes with Ryan Berg, native Texan on &#8216;The Voice&#8217;	</a>
</aside>
</div>


<p>The band is looking forward to helping fans across the Lone Star state ring in the new year, while staying safe.</p>



<p>&#8220;We usually are not like this, you know. We&#8217;d be backstage — you&#8217;d have friends and family and it&#8217;d be, you know, a ton of people back here,&#8221; lead guitarist James Young explained. </p>



<p>&#8220;But not this year,&#8221; drummer Chris Thompson added.</p>



<p>&#8220;We&#8217;re so happy there&#8217;s, like, a light at the end of the tunnel. And, we&#8217;re hoping we can be a little bit of entertainment tonight. We can, you know, make it through this New Year&#8217;s Eve,&#8221; Jones said. </p>



<p>The band has been taking the risks of COVID-19 as seriously as they can, even before this performance. </p>



<p>&#8220;Just really trying to live responsibility so that when we do get together, and we do get to play shows, we&#8217;re not putting each other in danger, as well as our crew,&#8221; Eli said.</p>



<p>That&#8217;s not only for the safety of their crew and fans, but of their own families, too. </p>



<p>&#8220;For the most part, like, we&#8217;ve just been, like, furrowing at home,&#8221; Jones explained each band member has a family of their own now.</p>



<p>&#8220;We don&#8217;t have any kids that are old enough to stay up till midnight yet,&#8221; Jones joked, but said their families will tune into the NYE special to see their dads perform the next day.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114845"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-21" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Lone Star NYE Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/lone-star-nye/lone-star-nye-behind-the-scenes-with-ryan-berg-native-texan-on-the-voice/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="618329"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Lone Star NYE: Behind the scenes with Ryan Berg, native Texan on &#8216;The Voice&#8217;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-28T13:28:02-06:00">Dec 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>DALLAS (Nexstar) —  With many people choosing to ring in the new year at home this year, Lone Star NYE 2021 will be providing some entertainment with two <a href="https://www.kxan.com/lone-star-nye/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band/">musical performances from native Texans.</a></p>
<p>One of them, Ryan Berg, competed on NBC's 'The Voice' this season. To ensure all COVID-19 precaution protocols could be followed, the performances were pre-taped with no live audience.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6149757"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/ryan-berg-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.conchovalleyhomepage.com/news/top-stories/nexstar-partners-with-kxas-in-dallas-to-broadcast-lone-star-nye-2021/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="612888"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Nexstar partners with KSAN to broadcast &#8220;Lone Star NYE 2021&#8221;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-23T08:17:09-06:00">Dec 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>DALLAS, Texas (NEXSTAR/KSAN) - As we ring in 2021, Nexstar Inc. and KSAN, the NBC affiliate in San Angelo, have announced the two entities are coming together once again to broadcast a New Year's Eve special, "Lone Star NYE 2021."</p>
<p>The New Year's Eve Program will air December 31 from 11:30 p.m. to 12:30 a.m. CT. The program will be hosted by KARK anchor D.J. Williams and KXAS anchor Katy Blakey.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Lone-Star-NYE-2021_New.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618136"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/crime/jail-logs/christmas-weekend-jail-logs-criminal-mischief-destroy-school-among-charges/"
					class="article-list__article-link"
														>
			
				Christmas weekend jail logs: Criminal Mischief, Destroy School among charges
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/crime/jail-logs/christmas-weekend-jail-logs-criminal-mischief-destroy-school-among-charges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&#038;h=360&#038;crop=1"
		alt="CVHP-1920x1080-ArrestRecords_1532710866928.jpg"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="617792"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/locker-room/klst-player-of-the-year-halfmann-wheeless-lead-veribest-to-new-heights/"
					class="article-list__article-link"
														>
			
				KLST Player of the Year: Halfmann, Wheeless lead Veribest to new heights
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/locker-room/klst-player-of-the-year-halfmann-wheeless-lead-veribest-to-new-heights/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148774"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/blurred-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="617643"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/us-politics/trump-signs-coronavirus-stimulus-package-and-government-funding-measure/"
					class="article-list__article-link"
														>
			
				Trump signs coronavirus stimulus package and government-funding measure
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/us-politics/trump-signs-coronavirus-stimulus-package-and-government-funding-measure/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148374"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-81027618-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="617455"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/118-new-cases-of-covid-19-confirmed-by-the-tom-green-county-health-department/"
					class="article-list__article-link"
														>
			
				118 new cases of COVID-19 confirmed by the Tom Green County Health Department
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/118-new-cases-of-covid-19-confirmed-by-the-tom-green-county-health-department/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="617439"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/top-stories/holiday-toy-shortage-causing-an-imperfect-storm-for-parents-and-retailers/"
					class="article-list__article-link"
														>
			
				Holiday toy shortage causing an imperfect storm for parents and retailers
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/top-stories/holiday-toy-shortage-causing-an-imperfect-storm-for-parents-and-retailers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6147948"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOY-SHORTAGE-PKG-PHOTO.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="615689"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/top-stories-3/photos-large-intentional-explosion-in-downtown-nashville/"
					class="article-list__article-link"
														>
			
				PHOTOS: Large &#8216;intentional&#8217; explosion in downtown Nashville
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/top-stories-3/photos-large-intentional-explosion-in-downtown-nashville/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6145733"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/Credit-James-Green.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="616689"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/116-new-covid-19-cases-and-2-deaths-confirmed-by-the-health-department-for-december-25th-and-26th/"
					class="article-list__article-link"
														>
			
				116 new COVID-19 cases and 2 deaths confirmed by the Health Department for December 25th and 26th
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/116-new-covid-19-cases-and-2-deaths-confirmed-by-the-health-department-for-december-25th-and-26th/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/11/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="616611"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/top-stories-3/investigators-hold-news-conference-on-progress-in-nashville-explosion-case/"
					class="article-list__article-link"
														>
			
				Investigators hold news conference on progress in Nashville explosion case
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/top-stories-3/investigators-hold-news-conference-on-progress-in-nashville-explosion-case/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6146926"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="616119"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/locker-room/klst-top-10-plays-of-december/"
					class="article-list__article-link"
														>
			
				KLST Top 10 Plays of December
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/locker-room/klst-top-10-plays-of-december/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6146635"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/top-10.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="615941"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/slow-speed-chase-ends-in-the-arrest-of-local-group-home-caregiver-harboring-missing-alzheimers-patient/"
					class="article-list__article-link"
														>
			
				Slow speed chase ends in the arrest of local group home caregiver harboring missing Alzheimer&#8217;s patient
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/slow-speed-chase-ends-in-the-arrest-of-local-group-home-caregiver-harboring-missing-alzheimers-patient/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=861&#038;h=479&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=861&amp;h=479&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=861&amp;h=479&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=861&amp;h=479&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=861&amp;h=479&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=861&amp;h=479&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/01/sapd.png?w=861&amp;h=479&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="615907"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/%ef%bb%bfintoxicated-driver-collides-with-a-parked-sapd-officer-on-duty-early-christmas-morning/"
					class="article-list__article-link"
														>
			
				﻿Intoxicated driver collides with a parked SAPD officer on duty early Christmas morning
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/%ef%bb%bfintoxicated-driver-collides-with-a-parked-sapd-officer-on-duty-early-christmas-morning/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=1280&#038;h=720&#038;crop=1"
		alt="San Angelo Police Department Crest"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/08/SAPD_FeaturedImage.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="615246"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/u-s-world/excedrin-recalls-more-than-400k-bottles-of-popular-headache-migraine-painkillers/"
					class="article-list__article-link"
														>
			
				Excedrin recalls more than 400k bottles of popular headache, migraine painkillers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/u-s-world/excedrin-recalls-more-than-400k-bottles-of-popular-headache-migraine-painkillers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6145204"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-88763243.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="615022"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/top-stories/concho-christmas-celebration-hosting-27th-annual-tour-of-lights-through-december-31st/"
					class="article-list__article-link"
														>
			
				Concho Christmas Celebration hosting 27th annual Tour of Lights through December 31st
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/top-stories/concho-christmas-celebration-hosting-27th-annual-tour-of-lights-through-december-31st/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6144552"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/TOUR-OF-LIGHTS-PKG-PHOTO.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="614941"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/city-reports-94-new-positive-cases-of-covid-19-for-december-24-2020/"
					class="article-list__article-link"
														>
			
				City reports 94 new positive cases of COVID-19 for December 24, 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/city-reports-94-new-positive-cases-of-covid-19-for-december-24-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Coronavirus Update"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/05/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5-1-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="614728"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/crime/jail-logs/jail-logs-christmas-eve-2020-murder-intoxication-manslaughter-among-charges/"
					class="article-list__article-link"
														>
			
				Jail Logs: Christmas Eve 2020 — Murder, Intoxication Manslaughter among charges
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/crime/jail-logs/jail-logs-christmas-eve-2020-murder-intoxication-manslaughter-among-charges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&#038;h=360&#038;crop=1"
		alt="CVHP-1920x1080-ArrestRecords_1532710866928.jpg"
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2018/08/CVHP-1920x1080-ArrestRecords_1532710866928_49811766_ver1.0-29.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="614582"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.conchovalleyhomepage.com/news/world-news/watch-track-santa-using-norads-tracker-as-he-flies-around-the-world-christmas-eve/"
					class="article-list__article-link"
														>
			
				Santa Claus talks about his journey to bring presents to kids around the world
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.conchovalleyhomepage.com/news/world-news/watch-track-santa-using-norads-tracker-as-he-flies-around-the-world-christmas-eve/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6145266"
	>
	<img
		src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=1024&#038;h=652&#038;crop=1"
		alt=""
		srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=1024&amp;h=652&amp;crop=1 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=1024&amp;h=652&amp;crop=1 1752w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=1024&amp;h=652&amp;crop=1 1920w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/GettyImages-158697575.jpg?w=1024&amp;h=652&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<a target="_blank" href="https://www.conchovalleyhomepage.com/lone-star-nye/ " class="hurry-side-rail   hurrytimer-cdt hurrytimer-cdt--600700 hurrytimer-campaign" 
				data-config="{&quot;id&quot;:600700,&quot;run_in_background&quot;:false,&quot;sticky&quot;:false,&quot;actions&quot;:[{&quot;id&quot;:1,&quot;redirectUrl&quot;:&quot;&quot;,&quot;message&quot;:&quot;&quot;,&quot;coupon&quot;:&quot;&quot;,&quot;wcStockStatus&quot;:&quot;&quot;}],&quot;template&quot;:&quot;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%D&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Days&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line-side-rail\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%H&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Hours&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line-side-rail\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%M&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Minutes&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;mode&quot;:&quot;one_time&quot;,&quot;sticky_bar_hide_timeout&quot;:7,&quot;timeToNextRecurrence&quot;:0,&quot;isRegular&quot;:true,&quot;endDate&quot;:1609480800000}" 
				style="
				background-color:#020482; 
				background-image: url(https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/a_2020-CountDownClock_Background_300x350.jpg);
				"> <div class="dark-overlay"></div><div class="hurrytimer-headline-container-side-rail"> <span class="hurrytimer-headline-side-rail">COUNTDOWN TO 2021</span> 
			
			<span class="hurrytimer-content-side-rail"></span>
			</div><div style="background:#1c7ca8" class="hurrytimer-timer-container-side-rail">
					<div class="hurrytimer-timer-date"> January 01 2021 12:00 am</div> 
					<div class="hurrytimer-cdt__inner hurrytimer-timer timer-side-rail"></div>
				</div> <div id='600700'>
			<script>
				window.googletag = window.googletag || {cmd: []};
				googletag.cmd.push(function() {
					let adUnitPath = decodeURIComponent( '%2F5678%2Fnx.klst%2Fcountdown_clock%2Flone_star_nye' );
					let positionName = decodeURIComponent( 'countdown_clock' );
					googletag.defineSlot(adUnitPath, [[300, 90]], '600700').addService(googletag.pubads()).setTargeting('pos', [positionName]);
					googletag.enableServices();
					googletag.display('600700');
				});
				</script>
			</div>
			</a>
			<script>
				if (window.matchMedia("(max-width: 876px)").matches)
				{
					document.querySelector(".hurrytimer-cdt--600700").style.backgroundImage = "url(https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/12/a_2020-CountDownClock_Background_300x350.jpg)";
				}
			</script><section id="media_image-21" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><h2 class="widget-title">Current status of COVID-19 testing in San Angelo</h2><a href="https://www.conchovalleyhomepage.com/news/health/coronavirus/?utm_source=testing-SA&#038;utm_medium=sidebar&#038;utm_campaign=COVID"><img width="1280" height="720" src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?w=1280" class="image wp-image-273531  attachment-1280x720 size-1280x720" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png 1280w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=160,90 160w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=300,169 300w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=768,432 768w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=320,180 320w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=256,144 256w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=512,288 512w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=640,360 640w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=876,493 876w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/03/thumbnail_Coronavirus-Update-3-3.png?resize=960,540 960w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.conchovalleyhomepage.com/" rel="home">
					<img src="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png" srcset="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png?w=90 90w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png?w=120 120w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png?w=180 180w, https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KLST/KSAN" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/klstnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/klstnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
															<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:digitalmedia@klst.net">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/conchovalleyhomepage-home/id644527751?mt=8&#038;ign-mpt=uo%3D4">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.concho">
						<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-75725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75725"><a href="https://www.conchovalleyhomepage.com/news/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-173136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173136"><a href="https://www.conchovalleyhomepage.com/video/">VIDEO CENTER</a></li>
<li id="menu-item-75727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75727"><a href="https://www.conchovalleyhomepage.com/weather/interactive-radar/">INTERACTIVE RADAR</a></li>
<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.conchovalleyhomepage.com/venn/">VIDEO GAME NEWS</a></li>
<li id="menu-item-75729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="https://www.conchovalleyhomepage.com/marketplace/concho-valley-experts/">CV EXPERTS</a></li>
<li id="menu-item-75736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75736"><a href="https://www.conchovalleyhomepage.com/tv-schedule/">TV SCHEDULE</a></li>
<li id="menu-item-450676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450676"><a href="https://www.newsnationnow.com/">NEWSNATION NOW</a></li>
<li id="menu-item-75737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75737"><a href="https://www.conchovalleyhomepage.com/birthday-greetings/">BIRTHDAY GREETINGS</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-69951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69951"><a href="https://publicfiles.fcc.gov/tv-profile/klst">KLST FCC Public Profile</a></li>
<li id="menu-item-69952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69952"><a href="https://publicfiles.fcc.gov/tv-profile/ksan-tv">KSAN FCC Public File</a></li>
<li id="menu-item-69953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69953"><a href="https://www.cvhpdigital.com/docs/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-69954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69954"><a href="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2020/04/KLST-EEO-Report-April-1-2019-March-31-2020.pdf">KLST EEO Report</a></li>
<li id="menu-item-69955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69955"><a href="https://www.conchovalleyhomepage.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-555556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555556"><a href="https://www.conchovalleyhomepage.com/contact-us/">Public File Assistance Contact</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.conchovalleyhomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Lone Star NYE";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klst","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"lone_star_nye","kw":"lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band"}'   data-path='/5678/nx.klst/lone_star_nye'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Lone Star NYE"
			data-logoUrl="https://www.conchovalleyhomepage.com/wp-content/uploads/sites/83/2019/05/CVHP20Logo20Solid20White20for20FrontPageHeader_1526421073544.png_42689100_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 87 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.conchovalleyhomepage.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.conchovalleyhomepage.com\/wp-admin\/admin-ajax.php","ajax_nonce":"939ad2ae86","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.conchovalleyhomepage.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.conchovalleyhomepage.com\/wp-json\/","nonce":"a8f16c847a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.conchovalleyhomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.conchovalleyhomepage.com\/lone-star-nye\/lone-star-nye-2021-behind-the-scenes-with-the-eli-young-band\/"}
</script>
<script src='https://www.conchovalleyhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794825',post:'618331',tz:'-6',srv:'www.conchovalleyhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794825', '618331' ]);
</script>

</body>
</html>
