<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Andrew Nepsund"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Rams notch win No. 10 of the season 12/28/17 | KLST and KSAN</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "CONCHOVALLEYHOMEPAGE", "logo": { "@type": "ImageObject", "url": "" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.conchovalleyhomepage.com/sports/local-sports/rams-notch-win-no-10-of-the-season-122817/890777802" } , "headline": "Rams notch win No. 10 of the season 12/28/17", "description": "Angelo St. turned up the pressure on the defensive end against McMurry, as the Rams limited the War Hawks to 26 percent shooting from the field. Brandon Williams didn't miss a single shot going 8/8 for 16 points.", "author": { "@type": "Person", "name": "Andrew Nepsund" }, "datePublished": "2017-12-28T23:06:08-0600", "dateModified": "2017-12-28T23:06:08-0600", "dateline": "San Angelo, TX", "articleBody": "&lt;p&gt;Angelo St. turned up the pressure on the defensive end against McMurry, as the Rams limited the War Hawks to 26 percent shooting from the field. Brandon Williams didn&amp;#39;t miss a single shot going 8/8 for 16 points.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/Rams_notch_win_No__10_of_the_season_12_2_0_30705200_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Rams notch win No. 10 of the season 12/28/17", "thumbnailUrl": "http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/Rams_notch_win_No__10_of_the_season_12_2_0_30705200_ver1.0_160_90.jpg", "dateCreated": "2017-12-28T23:04:06-0600", "dateModified": "2017-12-28T23:04:06-0600" } } </script> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Angelo St. turned up the pressure on the defensive end against McMurry, as the Rams limited the War Hawks to 26 percent shooting from the field. Brandon Williams didn&#039;t miss a single shot going 8/8..." lang="en-US" /> <meta name="keywords" content="Angelo State,Angelo State Basketball,Brandon Williams,McMurry,Rams,War Hawks,Local Sports,Sports" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Rams notch win No. 10 of the season 12/28/17"/><meta property="og:description" content="Angelo St. turned up the pressure on the defensive end against McMurry, as the Rams limited the War Hawks to 26 percent shooting from the field. Brandon Williams didn't miss a single shot going 8/8 for 16 points. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.conchovalleyhomepage.com/sports/local-sports/rams-notch-win-no-10-of-the-season-122817/890777802"/><meta property="og:image" content="http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/Rams_notch_win_No__10_of_the_season_12_2_0_30705200_ver1.0_640_360.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="CONCHOVALLEYHOMEPAGE"/><meta property="fb:app_id" content="734210786687857"/><meta property="article:section" content="Local Sports"/><meta property="article:tag" content="angelo state, angelo state basketball, brandon williams, mcmurry, rams, war hawks"/><meta property="article:published_time" content="2017-12-29T05:06:08+0000"/><meta property="article:modified_time" content="2017-12-29T05:06:08+0000"/><meta property="article:expiration_time" content="2291-10-13T05:06:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Rams notch win No. 10 of the season 12/28/17"/><meta name="twitter:description" content="Angelo St. turned up the pressure on the defensive end against McMurry, as the Rams limited the War Hawks to 26 percent shooting from the field. Brandon Williams didn't miss a single shot going 8/8 for 16 points. "/><meta name="twitter:site" content="CONCHOVALLEYHOMEPAGE"/><meta name="twitter:image" content="http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/Rams_notch_win_No__10_of_the_season_12_2_0_30705200_ver1.0_640_360.jpg"/><meta name="twitter:domain" content="http://www.conchovalleyhomepage.com"/> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171229 05:06:08"/><Attribute name="edate" value="1514523968106"/><Attribute name="edateformat" value="20171229 05:06:08"/><Attribute name="sdate" value="1514523968063"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="208"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local Sports"/><Attribute name="Category" value="Sports"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Angelo St. turned up the pressure on the defensive end against McMurry, as the Rams limited the War Hawks to 26 percent shooting from the field. Brandon Williams didn&#39;t miss a single shot going 8/8 for 16 points. "/><Attribute name="Headline" value="Rams notch win No. 10 of the season 12/28/17"/><Attribute name="Keywords" value="Angelo State,Angelo State Basketball,Brandon Williams,McMurry,Rams,War Hawks,Local Sports,Sports"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171229 05:06:08"/><Attribute name="PubDate" value="20171229 05:06:08"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Angelo St. turned up the pressure on the defensive end against McMurry, as the Rams limited the War Hawks to 26 percent shooting from the field. Brandon Williams didn&#39;t miss a single shot going 8/8 for 16 points."/><Attribute name="CompID" value="890776256"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/Rams_notch_win_No__10_of_the_season_12_2_0_30705200_ver1.0_160_90.jpg"/><Attribute name="Title" value="Rams notch win No. 10 of the season 12/28/17"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30705200"/><Attribute name="CompID" value="890776231"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/Rams_notch_win_No__10_of_the_season_12_2_0_30705200_ver1.0_160_90.jpg"/><Attribute name="Title" value="Rams_notch_win_No__10_of_the_season_12_2_0_20171229050403"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;conchovalleyhomepage&#x2e;com&#x2f;sports&#x2f;local-sports&#x2f;rams-notch-win-no-10-of-the-season-122817&#x2f;890777802" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514492639000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514492639000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 8},getRevision:function(){return"8.0"},getVersion:function(){return"8.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return true},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"92947510"},getLayoutId:function(){return"110"},getLayoutURL:function(){return"http://www.conchovalleyhomepage.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"60233529"},getScopeGroupIdOrLiveGroupId:function(){return"60233529"},getParentGroupId:function(){return"60233529"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.conchovalleyhomepage.com/nxs-main-theme/images"},getPathThemeRoot:function(){return"/nxs-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60233529&refererPlid=92947510"},getURLHome:function(){return"http://www.conchovalleyhomepage.com/web/guest"},getSessionId:function(){return"52ED2E92DB20A04A1B396DEE04536637"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.conchovalleyhomepage.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1514492796000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=40&minifierType=js&languageId=en_US&b=6110&t=1514492796000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fsports\x2flocal-sports\x2frams-notch-win-no-10-of-the-season-122817\x2f890777802";Liferay.currentURLEncoded="%2Fsports%2Flocal-sports%2Frams-notch-win-no-10-of-the-season-122817%2F890777802";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=40&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_9832","101_INSTANCE_erV0j4QtiJ6p","56_INSTANCE_1761","56_INSTANCE_5091","56_INSTANCE_3295","56_INSTANCE_3713","56_INSTANCE_5703","56_INSTANCE_a4jo9LIn2I9B","56_INSTANCE_8063","56_INSTANCE_3510","56_INSTANCE_5325","56_INSTANCE_4890","56_INSTANCE_7334","56_INSTANCE_5027"];/*]]>*/</script> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=40&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"CONCHOVALLEYHOMEPAGE"},getParentGroupName:function(){return"CONCHOVALLEYHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/conchovalleyhomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/conchovalleyhomepage-staging/-/";var viewGalleryUrl="/group/conchovalleyhomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60233536;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"60233541"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60233536"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;conchovalleyhomepage&#x2e;com&#x2f;nxs-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514492720000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.conchovalleyhomepage.com/sports/local-sports/rams-notch-win-no-10-of-the-season-122817/890777802",pageType:"story",pageKeywords:"angelo state,angelo state basketball,brandon williams,mcmurry,rams,war hawks",articleId:"890777802",adUnitSubName:"/sports/local_sports"};EP.AdConfig=a})();/*]]>*/</script> <!-- CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.conchovalleyhomepage.com/nxs-main-theme/images/color_schemes/conchovalleyhomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.conchovalleyhomepage.com/nxs-main-theme/images/color_schemes/conchovalleyhomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.conchovalleyhomepage.com/nxs-main-theme/images/color_schemes/conchovalleyhomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.conchovalleyhomepage.com/nxs-main-theme/images/color_schemes/conchovalleyhomepage/favicon.ico"> <link rel="apple-touch-icon" href="http://www.conchovalleyhomepage.com/nxs-main-theme/images/color_schemes/conchovalleyhomepage/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="76x76" href="http://www.conchovalleyhomepage.com/nxs-main-theme/images/color_schemes/conchovalleyhomepage/apple-touch-icon-ipad.png"> <link rel="apple-touch-icon" sizes="120x120" href="http://www.conchovalleyhomepage.com/nxs-main-theme/images/color_schemes/conchovalleyhomepage/apple-touch-icon-iphone-retina.png"> <link rel="apple-touch-icon" sizes="152x152" href="http://www.conchovalleyhomepage.com/nxs-main-theme/images/color_schemes/conchovalleyhomepage/apple-touch-icon-ipad-retina.png"> <style type="text/css"></style> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac2d038e81bd" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- begin: Header Customized Content --> <script language="javascript" type="text/javascript" src="http://cdn-static.liverail.com/js/companions.js"></script><!-- GOOGLE VERIFICATION --> <meta content="ZF60ztapKe-0E6_5PSDtx4U1FxM2tiZ66Ux1IXPp63w" name="google-site-verification" /> <!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --> <meta property="fb:pages"content="355946094777" /> <!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71376966-1";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="conchovalleyhomepage.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="CONCHOVALLEYHOMEPAGE";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Andrew Nepsund";k="890777802";d="CONCHOVALLEYHOMEPAGE";f="Local Sports";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <script type="text/javascript">/*<![CDATA[*/var _qevents=_qevents||[];(function(){var b=document.createElement("script");b.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";b.async=true;b.type="text/javascript";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="015583692002286327862:wdjqntua_1o";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-theme/jsp/video.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=40&minifierType=js&languageId=en_US&b=6110&t=1514492720000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Sports\x2cLocal\x20Sports";var bob_kw="Angelo\x20State\x2cAngelo\x20State\x20Basketball\x2cBrandon\x20Williams\x2cMcMurry\x2cRams\x2cWar\x20Hawks\x2cLocal\x20Sports\x2cSports";var bob_desc="Angelo\x20St\x2e\x20turned\x20up\x20the\x20pressure\x20on\x20the\x20defensive\x20end\x20against\x20McMurry\x2c\x20as\x20the\x20Rams\x20limited\x20the\x20War\x20Hawks\x20to\x2026\x20percent\x20shooting\x20from\x20the\x20field\x2e\x20Brandon\x20Williams\x20didn\x27t\x20miss\x20a\x20single\x20shot\x20going\x208\x2f8\x20for\x2016\x20points\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> </head> <body class="skin-conchovalleyhomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- BEGIN: nxs-header --> <header id="header" class="no-ad" style="background-image: url(http://static.lakana.com/nxsglobal/conchovalleyhomepage/theme/images/conchovalleyhomepage_header_blue-min.jpg);" > <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <div class="site-logo"> <a href="/" title="Go to CONCHOVALLEYHOMEPAGE"> <img src="http://static.lakana.com/nxsglobal/conchovalleyhomepage/theme/images/conchovalleyhomepage_digitalbrand2-min.png" alt="CONCHOVALLEYHOMEPAGE" /> </a> </div> <!-- begin: WEATHER --> <ul class="weather"> <li> <a href="http://www.conchovalleyhomepage.com/weather"> <h4 class="forecast"> 41&deg; <i class="lwi" style="background:url(http://static.lakana.com/nxsglobal/conchovalleyhomepage/weather/icons/60_clear/wx_67.png);background-size:contain;"></i> </h4> <h5 class="region"> San Angelo <small>Overcast</small> </h5> </a> </li> </ul> <!-- end: WEATHER --> </div> </div> </div> <!-- BEGIN: nxs-navigation --> <nav id="mobile-site-nav"> <div class="mod-supernav-accordion-list"> <div class="row"> <div class="column"> <ul class="site-links"> <li> <a href="javascript:void(0)" data-dropdown="drop-nav-mobile-sections"> Sections <i class="fa fa-caret-down"></i> </a> <!-- begin: SUPERNAV ACCORDION LIST --> <div id="drop-nav-mobile-sections" data-dropdown-content class="f-dropdown content width-full"> <div class="site-search show-for-small-up"> <form > <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
            <a href="#" class="button" id="site-search-mobile__button">
                                    <i class="fa fa-search"></i>
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search-mobile__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search-mobile__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search-mobile__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search-mobile__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

                <dl class="accordion" data-accordion>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-1">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.conchovalleyhomepage.com/news">News</a>
        
    
                                <div id="panel-1" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/news/newsconnection">News Connection</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/news/concho-valley-live">Concho Valley Live</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/video-center">Video-Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/news/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/news/politics">Politics</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/news/business">Business News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/ag-news">Ag News</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-2">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.conchovalleyhomepage.com/weather">Weather</a>
        
    
                                <div id="panel-2" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/weather/klst">KLST Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/weather/ksan">KSAN Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/weather/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/skylive-cactus-west">Sky Live Camera</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/weather/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/weather-preparedness">Weather Preparedness</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/weather/forecast">Forecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/weather/map-center">Map Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/weather/ski-report">Ski Report</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-3">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.conchovalleyhomepage.com/sports">Sports</a>
        
    
                                <div id="panel-3" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/sports/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/road-to-the-olympics">Road to the Olympics</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/locker-room">Locker Room</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/inside-the-game">Inside the Game</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/sports1">Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/nfl">NFL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/nba">NBA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/golf">Golf</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/sports/season-pass">Season Pass</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/sports/silver-star-nation">Silver Star Nation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/sports/texans">Houston Texans</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/texas-rangers">Texas Rangers</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/sports/astros">Houston Astros</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-4">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.conchovalleyhomepage.com/community">Community</a>
        
    
                                <div id="panel-4" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/community/birthday-greetings">Birthday Greetings</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/teacher-of-the-week">Teacher Of The Week</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/events">Community Events</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/contests">Contests</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://conchovalleyhomepage.tributes.com/national/home">Obituaries</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/founders-day-of-caring">Founder&#039;s Day of Caring</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/veteransdayparade">Veteran&#039;s Day Parade</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/hooked-on-science">Hooked on Science</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/pet-of-the-week">Pet of the Week</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/home-for-the-holidays">Home for the Holidays</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-5">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.conchovalleyhomepage.com/lifestyle">Lifestyle</a>
        
    
                                <div id="panel-5" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/lifestyle/shannon-health-beat">Health Beat</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/lifestyle/savor">Savor</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/lifestyle/live-well">Live Well</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/lifestyle/health">Health News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/lifestyle/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-6">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.conchovalleyhomepage.com/digital-life">Digital Life</a>
        
    
                                <div id="panel-6" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/education-essentials-dl365">Education Essentials 2</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/green-living-dl365">Green Living 2</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/home-improvement-dl365">Home Improvement</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/personal-finance-dl365">Personal Finance</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/real-estate-essentials-dl365">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/weddings-dl365">Weddings</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-7">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.conchovalleyhomepage.com/about-us">About Us</a>
        
    
                                <div id="panel-7" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/meet-the-klst-team">KLST News Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/meet-the-ksan-team">KSAN News Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/alerts">Alerts</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-8">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.conchovalleyhomepage.com/marketplace">Marketplace</a>
        
    
                                <div id="panel-8" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/financial-services-center">Financial Services Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/marketplace/concho-valley-experts">Concho Valley Experts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.conchovalleyhomepage.com/ksan-gift-guide">KSAN Gift Guide</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                    </dl>
            </div>
            <!-- end: SUPERNAV ACCORDION LIST -->
		
        </li>
	
                                                                                                                                                                                    				        <li>
	                                <a href="http://www.conchovalleyhomepage.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                    						        <li>
	                                <a href="http://www.conchovalleyhomepage.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                                                                                                                                                                            </ul>
                </div>
            </div>
        </div>
    </nav>
        <nav id="site-nav">
        <div class="row">
            <div class="column">
                <ul class="site-links">
                                                                                                                                                                                                                                				    <li>
                                            <a href="javascript:void(0)" data-dropdown="drop-nav-sections" data-options="is_hover:true; hover_timeout:5000">
                Sections
            </a>
            <!-- begin: SUPERNAV LISTS -->
            <div id="drop-nav-sections" data-dropdown-content class="mod-supernav-list f-dropdown content width-full">
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.conchovalleyhomepage.com/news">News</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/news/newsconnection">News Connection</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/news/concho-valley-live">Concho Valley Live</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/video-center">Video-Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/news/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/news/politics">Politics</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/news/business">Business News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/ag-news">Ag News</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.conchovalleyhomepage.com/weather">Weather</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/weather/klst">KLST Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/weather/ksan">KSAN Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/weather/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/skylive-cactus-west">Sky Live Camera</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/weather/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/weather-preparedness">Weather Preparedness</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/weather/forecast">Forecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/weather/map-center">Map Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/weather/ski-report">Ski Report</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.conchovalleyhomepage.com/sports">Sports</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/sports/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/road-to-the-olympics">Road to the Olympics</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/locker-room">Locker Room</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/inside-the-game">Inside the Game</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/sports1">Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/nfl">NFL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/nba">NBA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/golf">Golf</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/sports/season-pass">Season Pass</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/sports/silver-star-nation">Silver Star Nation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/sports/texans">Houston Texans</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/texas-rangers">Texas Rangers</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/sports/astros">Houston Astros</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.conchovalleyhomepage.com/community">Community</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/community/birthday-greetings">Birthday Greetings</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/teacher-of-the-week">Teacher Of The Week</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/events">Community Events</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/contests">Contests</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://conchovalleyhomepage.tributes.com/national/home">Obituaries</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/founders-day-of-caring">Founder&#039;s Day of Caring</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/veteransdayparade">Veteran&#039;s Day Parade</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/hooked-on-science">Hooked on Science</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/pet-of-the-week">Pet of the Week</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/home-for-the-holidays">Home for the Holidays</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.conchovalleyhomepage.com/lifestyle">Lifestyle</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/lifestyle/shannon-health-beat">Health Beat</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/lifestyle/savor">Savor</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/lifestyle/live-well">Live Well</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/lifestyle/health">Health News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/lifestyle/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.conchovalleyhomepage.com/digital-life">Digital Life</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/education-essentials-dl365">Education Essentials 2</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/green-living-dl365">Green Living 2</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/home-improvement-dl365">Home Improvement</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/personal-finance-dl365">Personal Finance</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/real-estate-essentials-dl365">Real Estate Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/weddings-dl365">Weddings</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.conchovalleyhomepage.com/about-us">About Us</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/meet-the-klst-team">KLST News Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/meet-the-ksan-team">KSAN News Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/alerts">Alerts</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.conchovalleyhomepage.com/marketplace">Marketplace</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/financial-services-center">Financial Services Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/marketplace/concho-valley-experts">Concho Valley Experts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/ksan-gift-guide">KSAN Gift Guide</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                            </div>
            <!-- end: SUPERNAV LISTS -->
		
        </li>
	
                                                                                                                                                                                        				    <li>
                                <a href="http://www.conchovalleyhomepage.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                        						    <li>
                                <a href="http://www.conchovalleyhomepage.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/contests1">Contests</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/video-center1">Video Center</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/tv-schedule1">TV Schedule</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/concho-valley-experts1">Concho Valley Experts</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.conchovalleyhomepage.com/community1">Community</a>
        
        </li>
	
                                                            </ul>

                <div class="site-user show-for-large-up">
                    <a href="#" class="button" data-reveal-id="modal-user"><span class="button-label">Login</span></a>
                </div>
                                
    
    
    <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
            <input type="text" placeholder="Site Search..." id="site-search__field">
            <a href="#" class="button" id="site-search__button">
                                    Search
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

            </div>
        </div>
    </nav>
<!-- END: nxs-navigation -->        </header>
    <!-- END: nxs-header -->
	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9832_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9832"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-181966" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-181966");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_erV0j4QtiJ6p_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_erV0j4QtiJ6p"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































  
 













    		

    



















































			














































































        












































































                                                
                    































        
            <!--altest ENABLED -->
            
    
    
                    

    
                            
        
    
                                    
        
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'conchovalleyhomepage.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Andrew Nepsund';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                <h1 class="headline">Rams notch win No. 10 of the season 12/28/17</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> Andrew Nepsund</a>
                        
                                                                <a href="mailto:anepsund@klst.net"><i class="fa fa-envelope"></i></a>
                                                                            </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Dec 28, 2017 11:06 PM CST</p>
                                                                <p class="updated"><strong>Updated:</strong> Dec 28, 2017 11:06 PM CST</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                <!-- render audio/video/livestream story -->
    
                                                    
                                                        
                
                                                
                                                                                                                                                                    <!-- anvato video player in renderSubStoryType -->
                            <!-- add media anvato video -->
                                                                    <figure class="mod-inline media">
                                                            
                                
                                    
            
    
    
    
        
                        <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_1736849_153071">
        <img id="anvatoPlayPreview_1736849_153071-image-placeholder" class="placeholder invisible" src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_1736849_153071-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>
                    AUI().use('anvato-strategy-chartbeat',function(){
               window['_cbv_strategies'] = window['_cbv_strategies'] || [];
               window['_cbv_strategies'].push(AnvatoStrategy);
            });
                (function(A, $){
            function renderAnvatoVideo() {
                A.ready('anvato-video-player', function(){
                    var containerId = "" || "anvatoPlayPreview_1736849_153071";
                    var pInstance = containerId + "_anv";
                    var config = {
                        videoTitle: "Rams notch win No. 10 of the season 12/28/17",
                        pInstance: pInstance,
                        url:"http://static.lakana.com/nxsglobal/ksan/video/video_studio/2017/12/29/Rams_notch_win_No__10_of_the_season_12_28_17_1736849_1200.mp4",
                        poster:"http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/Rams_notch_win_No__10_of_the_season_12_2_0_30705200_ver1.0_640_360.jpg",
                        mcp : 'LIN',
                        player:'',
                        plugins : {}
                    };

                                            config.autoplay = "true";
                    
                                            config.video = "1736849";
                    
                    
                                            config.plugins.dfp = {
                            adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.klst/sports/local_sports&cust_params=coid%3D%26vidcat%3Dsports/local_sports&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=1736849&cmsid=&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&coid=$coid&correlator=[timestamp]" 
                        };
                                                                AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(containerId, config);
                                                                anvp[pInstance].onReady = function(playerInstance) {
                            var _cbv = window._cbv || (window._cbv = []);
                            _cbv.push(playerInstance); 
                        };
                                    });
            }
                            renderAnvatoVideo();
                    })( AUI(), jQuery );

                    var _sf_async_config={};
                            _sf_async_config.uid = 23192;
                        _sf_async_config.domain = '';
            _sf_async_config.useCanonical = true;

            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                    loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
            })();
           </script>
    
            </figure>
                                                                                                           <!-- render end -->
        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=31.463772,-100.437035" width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>San Angelo, TX - Angelo St. turned up the pressure on the defensive end against McMurry, as the Rams limited the War Hawks to 26 percent shooting from the field. Brandon Williams didn&#39;t miss a single shot going 8/8 for 16 points.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        

	</div>
	
	



		

		

		

		

		<br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1761_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1761"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_60241168_1.0"> <!-- gravity ad start--> <div id='grv-personalization-200'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-200&pl=200"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41163"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://www.zergnet.com/zerg.js?id=41163";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5091_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5091"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/sports/local-sports/klst-sports-top-10-countdown-no-4-122817/890766623" title="KLST Sports Top 10 Countdown - No. 4 12/28/17"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/KLST_Sports_Top_10_Countdown___No__4_12__0_30700784_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">KLST Sports Top 10 Countdown - No. 4 12/28/17</h4> </a> </div> <div class="headline-wrapper"> <p><p>The Central Bobcats, Wall Hawks, Sonora Broncos, Mason Punchers, and&hellip;</p> <time class="update" datatime="">10 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/central-defeats-el-paso-pebble-hills-12-28-17/890766228" title="Central Defeats El Paso Pebble Hills 12-28-17"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/Central_Defeats_El_Paso_Pebble_Hills_12__0_30705164_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Central Defeats El Paso Pebble Hills 12-28-17</h4> </a> </div> <div class="headline-wrapper"> <p><p>Central Boys Basketball faced El Paso Pebble Hills in the Byron&hellip;</p> <time class="update" datatime="">10 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/klst-sports-top-10-countdown-no-5-122717/889596435" title="KLST Sports Top 10 Countdown - No. 5 12/27/17"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/27/KLST_Sports_Top_10_Countdown___No__5_12__0_30655385_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">KLST Sports Top 10 Countdown - No. 5 12/27/17</h4> </a> </div> <div class="headline-wrapper"> <p><p>The 26-6 Angelo St. Belles basketball team comes in at the No. 5 spot&hellip;</p> <time class="update" datatime="">2 days ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_3295_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3295"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-DONOT_MISS_LIST_VIEW_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-DONOT_MISS_LIST_VIEW" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="http://www.conchovalleyhomepage.com/2017-miracle-on-wellington"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/07/Miracle-on-wellington-dont-miss_1512679825829_29989843_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Miracle on Wellington 2017"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.conchovalleyhomepage.com/2017-miracle-on-wellington" class="crop-ellipsis" style="word-wrap: break-word;"> Miracle on Wellington 2017 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.conchovalleyhomepage.com/pro-football-challenge"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/09/19/PFC%20Don%27t%20Miss%20Graphic_1505832110529_26572012_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="2017 Pro Football Challenge"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.conchovalleyhomepage.com/pro-football-challenge" class="crop-ellipsis" style="word-wrap: break-word;"> 2017 Pro Football Challenge </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.conchovalleyhomepage.com/teacher-of-the-week"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/02/03/Teacher%20of%20the%20week%20720x405_1486142162584_17045315_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Teacher of the Week"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.conchovalleyhomepage.com/teacher-of-the-week" class="crop-ellipsis" style="word-wrap: break-word;"> Teacher of the Week </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.conchovalleyhomepage.com/community/movies"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/02/03/movielistings_v1_1465487487794_8921785_ver1.0_640_360_1486143567975_17046535_ver1.0_320_180.png');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Movie Listings Don't Miss"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.conchovalleyhomepage.com/community/movies" class="crop-ellipsis" style="word-wrap: break-word;"> Movie Listings Don't Miss </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.conchovalleyhomepage.com/marketplace/concho-valley-experts"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2015/07/23/Experts%20dont%20miss_2671165_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Concho Valley Experts Don't Miss"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.conchovalleyhomepage.com/marketplace/concho-valley-experts" class="crop-ellipsis" style="word-wrap: break-word;"> Concho Valley Experts Don't Miss </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-DONOT_MISS_LIST_VIEW").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-DONOT_MISS_LIST_VIEW");d.empty();d.append("<div class='loader'><img src='http://www.conchovalleyhomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3713_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3713"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-119589" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-119589")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5703_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5703"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_KIXERAD_2X2_1.0"> <!-- Start TMZ - Post --> <div id='__kx_ad_2758'></div> <script type="text/javascript" language="javascript">/*<![CDATA[*/function generateKixerGuid(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(d){var b=Math.random()*16|0,a=d=="x"?b:(b&3|8);return a.toString(16)})}function setKixerCookie(b,f,d,h,e,g){var c=b+"="+escape(f);if(d){var a=new Date((new Date()).getTime()+d*60000);c+=";expires="+a.toGMTString()}if(h){c+=";path="+h}if(e){c+=";domain="+e}if(g){c+=";secure"}document.cookie=c}function getKixerCookie(b){var e=document.cookie;var f=e.split(";");var d=f.length;for(var c=0;c<d;c++){var a=f[c].split("=");if(a[0]==b){return unescape(a[1])}}return null}var __kx_ad_slots=__kx_ad_slots||[];var __kx_user_id=getKixerCookie("kx_user_id");if(__kx_user_id==null){__kx_user_id=generateKixerGuid();setKixerCookie("kx_user_id",__kx_user_id,2628000,null,null,null)}(function(){var d=2758;var c=false;__kx_ad_slots.push(d);if(typeof __kx_ad_start=="function"){__kx_ad_start()}else{var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="//cdn.kixer.com/ad/load.js";b.onload=b.onreadystatechange=function(){if(!c&&(!this.readyState||this.readyState=="loaded"||this.readyState=="complete")){c=true;b.onload=b.onreadystatechange=null;__kx_ad_start()}};var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}})();/*]]>*/</script> <!-- End TMZ - Post --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_a4jo9LIn2I9B_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_a4jo9LIn2I9B"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_802774647_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=conchovalleyhomepage" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8063_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8063"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60233529&_refresharticle_WAR_epwcmportlet_articleId=MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="60240233" data-limit-number="5">Local</option> <option value="60240309" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/angelo-automotive-owner-helping-italy-native-bounce-back-from-homelessness/890486599"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/Angelo_Automotive_owner_helps_Italy_nati_0_30691809_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Angelo Automotive owner helping Italy native bounce back from homelessness"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/angelo-automotive-owner-helping-italy-native-bounce-back-from-homelessness/890486599" > Angelo Automotive owner helping Italy native bounce back from homelessness </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/cpas-fielding-last-minute-questions-over-new-tax-law/890473412"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/everythinglubbock/photo/2017/12/28/CPAs_Fielding_Last_Minute_Questions_Over_0_30699763_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="CPAs Fielding Last-Minute Questions Over New Tax Law"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/cpas-fielding-last-minute-questions-over-new-tax-law/890473412" > CPAs Fielding Last-Minute Questions Over New Tax Law </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/us-senate-candidate-stops-by-san-angelo-for-town-hall-meeting/889999739"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/12_28_17_U_S_SENATE_CANDIDATE_BETO_O_ROU_0_30671190_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="U.S. Senate candidate stops by San Angelo for town hall meeting"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/us-senate-candidate-stops-by-san-angelo-for-town-hall-meeting/889999739" > U.S. Senate candidate stops by San Angelo for town hall meeting </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/top-local-stories-today-122817/889918842"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/12_28_17_news_brief_0_30671116_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Top Local Stories Today 12/28/17"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/top-local-stories-today-122817/889918842" > Top Local Stories Today 12/28/17 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/world-health-organization-looks-to-diagnose-excessive-video-game-playing-as-gaming-disorder/889535873"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/World_Health_Organization_on_the_verge_o_0_30671162_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="World Health Organization looks to diagnose excessive video game playing as Gaming Disorder"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/world-health-organization-looks-to-diagnose-excessive-video-game-playing-as-gaming-disorder/889535873" > World Health Organization looks to diagnose excessive video game playing as Gaming Disorder </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.conchovalleyhomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3510_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3510"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-185618" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-185618")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5325_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5325"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.1"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/video/rams-notch-win-no-10-of-the-season-12-28-17_20171229050403/890776256"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/Rams_notch_win_No__10_of_the_season_12_2_0_30705200_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Rams notch win No. 10 of the season 12/28/17"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/rams-notch-win-no-10-of-the-season-12-28-17_20171229050403/890776256" class="crop-ellipsis" style="word-wrap: break-word;"> Rams notch win No. 10 of the season 12/28/17 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/klst-sports-top-10-countdown-no-4-12-28-17_20171229045452/890766596"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/KLST_Sports_Top_10_Countdown___No__4_12__0_30700784_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="KLST Sports Top 10 Countdown - No. 4 12/28/17"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/klst-sports-top-10-countdown-no-4-12-28-17_20171229045452/890766596" class="crop-ellipsis" style="word-wrap: break-word;"> KLST Sports Top 10 Countdown - No. 4 12/28/17 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/central-defeats-el-paso-pebble-hills-12-28-17_20171229044912/890763329"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/conchovalleyhomepage/photo/2017/12/28/Central_Defeats_El_Paso_Pebble_Hills_12__0_30705164_ver1.0_320_180.jpg');"><img src="http://www.conchovalleyhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Central Defeats El Paso Pebble Hills 12-28-17"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/central-defeats-el-paso-pebble-hills-12-28-17_20171229044912/890763329" class="crop-ellipsis" style="word-wrap: break-word;"> Central Defeats El Paso Pebble Hills 12-28-17 </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-CONCHOVALLEYHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.conchovalleyhomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4890_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4890"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-STAY_CONNECTED_1.0"> <div class="portlet-boundary"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/klstnews">KLST News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/klstnews">KLST News on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/ksantv">KSAN News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/ksannews">KSAN News on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/conchovalleyhomepage-home/id644527751?mt=8&amp;ign-mpt=uo%3D4">ConchoValleyHomepage iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.concho">ConchoValleyHomepage Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7334_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7334"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-CONCHOVALLEYHOMEPAGE-UP_NEXT_1.0"> <div class="module mod-up-next mod-media-list" id="mod-up-next"> <script>/*<![CDATA[*/(function(e,b){var g=e(window),d=false,a,h=true,f=e(".mod-up-next");var c=function(){a=(g.width()<768)?300:100};c();g.scroll(function(){console.log("threshold: "+a);if(g.scrollTop()>a){if(!d){var i="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60233529&_refresharticle_WAR_epwcmportlet_articleId=MOD-CONCHOVALLEYHOMEPAGE-UP_NEXT&_refresharticle_WAR_epwcmportlet_templateId=UP_NEXT2_TEMPLATE_FOR_AJAX&primaryCategoryId=60235929&startFrom=0&numItems=20&upNextCurrentArticleId=890777802";if(f.children(".mod-content").length==0&&h){h=false;e.ajax({url:i,type:"GET",success:function(k,j){f.append(k)}})}f.stop().animate({right:"0px"})}d=true}else{if(d){f.stop().animate({right:"-500px"})}d=false}}).bind("load",c).resize(c);e(document).ready(c)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_5027_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5027"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60233529_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-140067" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-140067")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <div class="bg-wrapper mod-station-feature-wrap"> <section class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-boundary"> <div class="module mod-station-feature"> <ul class="station-feature-items list small-block-grid-1"> <li> <div class="mod-header"> <a href="/" title="CONCHOVALLEYHOMEPAGE.com"> <!-- mobile logo --> <img class="site-logo delay-load hide-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/conchovalleyhomepage/theme/images/conchovalleyhomepage_digitalbrand2-min.png" alt="CONCHOVALLEYHOMEPAGE.com" /> <!-- desktop logo --> <img class="site-logo delay-load show-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/conchovalleyhomepage/theme/images/conchovalleyhomepage_digitalbrand2-min.png" alt="CONCHOVALLEYHOMEPAGE.com"/> </a> </div> <div class="mod-content"> <!-- mobile bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image hide-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/conchovalleyhomepage/theme/images/conchovalleyhomepage_footer2-min.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <!-- desktop bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image show-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/conchovalleyhomepage/theme/images/conchovalleyhomepage_footer2-min.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <ul class="station-links inline-list"> <li><a href="/meet-the-klst-team">Meet the KLST Team</a></li> <li><a href="/meet-the-ksan-team">Meet the KSAN Team</a></li> <li><a href="/alerts">Alerts</a></li> <li><a href="/tv-schedule">TV Schedule</a></li> </ul> </div> </li> </ul> </div> </div> </div> </section> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/klstnews"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/ksannews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/klstnews"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/ksantv"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://static.lakana.com/nxsglobal/conchovalleyhomepage/document_dev/2017/07/06/KLST%20EEO%20Report%20April%201%2C%202016%20to%20March%2031%2C%202017_1499367992808_23544879_ver1.0.pdf" >KLST EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/klst" >KLST FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksan-tv" >KSAN FCC Public File</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> ConchoValleyHomepage.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.conchovalleyhomepage.com/nxs-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1514492720000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <script type="text/javascript">/*<![CDATA[*/_qevents.push({qacct:"p-3eDTKkJu0A1JU"});/*]]>*/</script> <noscript> <div style="display: none;"><img src="http://pixel.quantserve.com/pixel/QUANTCAST ID HERE.gif" height="1" width="1" alt="Quantcast"/></div> </noscript> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQD4ZM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KQD4ZM");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!--begin: DFP OUT OF PAGE AD Content --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-196253" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"nx.klst","contentId":"","isCompanion":false,"isOOP":true,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-196253")};/*]]>*/</script> </section> <!-- End: Ad --> <!--end: DFP OUT OF PAGE AD Content --> </body> </html> 